Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×

Gearbox Wear in MyTeam Master Thread

Recommended Posts

Posted (edited)

I went through 10 event gearboxes in season one despite upgrades. The problem seems to have gone away in season two though. After the first two races I’m only at 19% wear. I have not changed my driving.

I had this exact same problem in F1 2019 career.

Edited by MikeV27

Share this post


Link to post
Share on other sites
14 hours ago, MikeV27 said:

I went through 10 event gearboxes in season one despite upgrades. The problem seems to have gone away in season two though. After the first two races I’m only at 19% wear. I have not changed my driving.

I had this exact same problem in F1 2019 career.

I've also done 2 races and gearbox wear has been less than 20% driving the same way. Think the issue is solved now @BarryBL, thanks for the hard work of fixing the problem!

  • Like 1

Share this post


Link to post
Share on other sites

Nope it's definately not fixed.

Beeing in Season 2, first 2 races 19 % wear, after 3 races 41 %, after 4 races 66 %... ***?

Now i am at Race 5 doing Qualifying with a new Gearbox and after 7 Laps it's at 10 % ...

Guess i can't play this save anymore -.-

20200826145101_1.jpg

20200826145105_1.jpg

Share this post


Link to post
Share on other sites
Posted (edited)
6 minutes ago, beninho106 said:

Nope it's definately not fixed.

Beeing in Season 2, first 2 races 19 % wear, after 3 races 41 %, after 4 races 66 %... ***?

Now i am at Race 5 doing Qualifying with a new Gearbox and after 7 Laps it's at 10 % ...

Guess i can't play this save anymore -.-

Can you complete a bug report please @beninho106. Also, can you specify the length of season you are playing (would be wear altered for length of season), and also what transmission you are running and troubleshooting here will be vital. Did you try my fix in the recommended.

Use the template here: 

 

Edited by BarryBL

Share this post


Link to post
Share on other sites
Posted (edited)

1.       A detailed description of the issue. Please include any error codes here. 

Beeing in Season 2, first 2 Races 19 % wear, after 3 Races 41 %, after 4 Races 66 % ... ?

Now i am at Race 5 doing Qualifying with a new Gearbox and after 7 Laps it's at 10 % ...

50 % Races, 22 Races a Season.

2.       Platform

PC

3.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

1.08

4.       Game-mode? 

MyTeam Season 2

5.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. 

2, not interested in doing more since it worked fine before Patch 1.08

6.       What troubleshooting have you attempted? Please always try to attempt to fix the issue 

Nothing besides giving it 2 trys in Qualyfying, i don't see a reason to suddenly change my driving style or try automatic gears as both kills the fun when every 0.1 second count against ~107 AI and everything worked fine before

7.       What peripherals are you are using (gamepad, wheel make & model etc) 

Logitech G27

8.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.   

Screenshots after Qualifying and Savegame included.

 

I'm pretty sure the latest Patch broke it for me so i can't continue playing MyTeam

 

Edit: Also right before this Race Weekend i got the Tier 2 Gearbox upgrade...

20200826145101_1.jpg

20200826145105_1.jpg

savegame@profile#NXDSMWW.BWW

savegame@profile#QKRHMYXE

 

 

Edit 2: If u need other savegames i can provide each one of each race this season 1) before race weekend 2) before Q 3) before race

Edited by beninho106

Share this post


Link to post
Share on other sites

@beninho106 have you tried the suggested in the recommended on this thread? Are you pad or wheel? Transmission? Can you add a screenshot of your control scheme?

Replication will also be important for us to help identify the problem. Can empathise the frustration, but "

5.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. 

2, not interested in doing more since it worked fine before Patch 1.08 

6.       What troubleshooting have you attempted? Please always try to attempt to fix the issue 

Nothing besides giving it 2 trys in Qualyfying, i don't see a reason to suddenly change my driving style or try automatic gears as both kills the fun when every 0.1 second count against ~107 AI and everything worked fine before" doesn't help us in finding the issues. Also, are you using the method in 2019, where going down the gears as quick as possible was a heavily discussed method of improvement.

20200817140914_1.jpg

20200817140015_1.jpg

  • Like 1

Share this post


Link to post
Share on other sites

Problem still hasn´t been solved for me.

Tried a new MyCareer Savefile and pre 1.08 one, as well as multiplayer unranked lobby.

Tried adapting the 2 workarounds too, neither wasn´t the issue for me either. Even when shifting down with no revs at all I still have about 0,7-1% wear per Lap.

Share this post


Link to post
Share on other sites
5 minutes ago, SubbaroF1O said:

Problem still hasn´t been solved for me.

Tried a new MyCareer Savefile and pre 1.08 one, as well as multiplayer unranked lobby.

Tried adapting the 2 workarounds too, neither wasn´t the issue for me either. Even when shifting down with no revs at all I still have about 0,7-1% wear per Lap.

Can you bug report @SubbaroF1O, and add report codes from Multiplayer lobby. Also length of season in terms of races too

Share this post


Link to post
Share on other sites
3 hours ago, BarryBL said:

@beninho106 have you tried the suggested in the recommended on this thread? Are you pad or wheel? Transmission? Can you add a screenshot of your control scheme?

Replication will also be important for us to help identify the problem. Can empathise the frustration, but "

5.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. 

2, not interested in doing more since it worked fine before Patch 1.08 

6.       What troubleshooting have you attempted? Please always try to attempt to fix the issue 

Nothing besides giving it 2 trys in Qualyfying, i don't see a reason to suddenly change my driving style or try automatic gears as both kills the fun when every 0.1 second count against ~107 AI and everything worked fine before" doesn't help us in finding the issues. Also, are you using the method in 2019, where going down the gears as quick as possible was a heavily discussed method of improvement.

 

 

 

Wheel, Logitech G27 as said above, manual gears obviously since the problem is gone with automatic gears but also is the laptime which kills any fun. So i went ahead and gave it 2 more trys one with auto gears, one with manual. Manual kills it, Auto gears are fine but if thats the work around i won't touch the game again.

Go ahead and try the savegame for yourself, the second gearbox wears out like 1-2 % in qualifying per Lap if you give it full beans and that's with 45,5 % durability upgrade LUL. If i use the first gearbox which after 4 races is already at 66 %, it only wears out like 0,5-1 % per lap or something like that, at least less and thats even more stupid. Sadly can't put in a third on a weekend to see if gearbox #2 only is bugged and a potential #3 would be fine but i highly doubt it.

Something in the latest patch clearly broke it since i never had any issues before with gearbox at all for a full season. Also i tried the workarounds, also another one where u put the weekend lenght on 100 % before it starts and as soon as u are in laptop mode on the weekend drop it down to 50 % again. Practice 1 then is 90 minutes but the rest is like a normal 50 % race weekend... even that workaround doesn't work so theres something massively wrong and i'm very ******.

savegame@profile#NXDSMWW.BWW

savegame@profile#QKRHMYXE

Share this post


Link to post
Share on other sites

SO after this last patch seems better after 3 race before this patch was 72 wear now is 37 still a little bit too much in my opinion because of all the upgrade i made on the durability side but better thats for sure

season long: full season

100 percent race

controller xboxone

 

4444.PNG

2222.PNG

now.PNG

my old.PNG

Share this post


Link to post
Share on other sites
On 7/7/2020 at 6:02 AM, XioGShep said:

Seems like the gearbox glitch carried over yet again into F1 2020 after it was brought up at the start of F1 2019.

I have no problem with the gearbox.
I did 12 races in my team career and in 12 races I used 2 gearboxes. One was used at 46% and the other at 50%.

In F1 2019 at race 6, wear was almost 80% and there were gear shifting problems.

Share this post


Link to post
Share on other sites
On 8/20/2020 at 8:12 AM, TeS Roland said:

Think you just identified the problem. I tried to shift down slower and this doesn't cause any excessive wear. Problem is that I'm also alot slower that way and not really feel I'm racing but just cruising around. 

Think the fix for you guys is to go back to the gearbox settings of F1 2019.

 

Everyone slams down the gearbox as that's the quickest and that's what we've always done.

 

So instead of expecting us to change our driving style we already have for 10 years, how about you just change your mechanics back.

Because you have always done your shifting that way, doesn't mean we all have to go back to your way. Over the years improvements have been made and some require you to adapt. 2019 was more like ice skating and I had to change my driving style dramatically in order to finish a race. I managed to do so and are now benefiting from this change in style. Hardly ever over-drive the car now.

You can still "slam" the gears by braking a little later and start down-shifting under braking (as preferred trail braking). Just wait a little longer in downshifting to the preferred gear. Lets say you normally enter a corner in second gear. Try taking this corner in third gear, downshifting to second gear mid-corner. This doesn't make you slower and taking corners in a higher gear than you are used to, mostly third gear instead of second gear will probably make you faster too. The other way round works too. Entering a corner in second gear and up-shifting earlier that you are used too third gear less than the optimal moment is still productive and faster when performed correctly what brings me to one point already mentioned several times; it all comes down to timing (not saying the bug doesn't exist, but these are things to try that will reduce gearbox wear and at the same time improve your track times). And it makes perfect sense that you have less wear on favorite tracks than you have at tracks you don't favor. There is a reason behind the fact that you don't favor a track (you're not good at it which leads to over-driving the car).

Share this post


Link to post
Share on other sites

I feel like there might be something more involved. For me the issue is fixed now. I went from having to switch my gearbox every 3 races in season 1 to getting 47% wear after the first six races and only 3% wear after Monaco. And I started upshifting later again, with the revs in the purple instead of the red which should cause more wear. It might actually be the influence of the power unit durability (or maybe Honda specific) or a maybe a way too powerful first major gearbox wear upgrade. After season 1 I switched from Honda (whatever their durability is in season 1) to Renault which had 95 durability. I also installed the first major gearbox durability upgrade before the start of season 2. I'm pretty sure I did this before the patch that supposedly fixed this issue and things were fine, on schedule for maybe 70% wear after 6 races. I never bothered installing the gearbox durability upgrade because I figured it wasn't going to suddenly double my gearbox durability. So maybe there is something in the balance of unupgraded cars or power units with lower durability?

Edited by GnrDreagon

Share this post


Link to post
Share on other sites

I have a my-team savefile where my gearbox went from 0% to 66% in the span of one race weekend. 16 races season and 50% race length. This is totally unacceptable, as it ruins everything that is fun with the game. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×