Jump to content Jump to content

Gearbox Wear in MyTeam Master Thread


Recommended Posts

A further update from me. I completed my race weekend in Canada and had some interesting results. It seems like this issue is very intermittent for me. I won't add any screenshots this time because I would hope that you would believe me by now.

Coming into this race, the Practice Gearbox was on 28%. No further upgrades to durability have been made.

  • FP1: 3% wear, 11 laps, 0.27% per lap
  • FP2: 3% wear, 11 laps, 0.27% per lap

The Event Gearbox was brand new following my retirement in Azerbaijan.

  • FP3: 2% wear, 13 laps, 0.15% per lap (there was some wet running in this session)
  • Q1, Q2: 4% wear, 12 laps, 0.33% per lap
  • Race: 17% wear, 35 laps, 0.49% per lap (first 18 laps were in intermediate conditions)
  • Overall: 23% wear, 60 laps, 0.38% per lap

To me this wear is more reasonable, but still is little excessive. This is much lower than what I experienced in Spain and Azerbaijan, but somewhat similar to the wear in Monaco. Of course these tracks are different and so wear per lap will greater at longer circuits, but not to the extent that it was in Azerbaijan especially. What is really interesting to me is the difference in gearbox wear from practice and qualifying compared to the race. The result that wear was much greater in the race compared to practice makes little sense to me, since I run the engine at similar settings in both. Furthermore, considering that I used a fresh Control Electronics component for qualifying and the race, but an older one for practice, everything becomes even more confusing.

In my opinion, Event Gearbox wear should be between 15-20% per weekend to begin with (as it was last year, which was absolutely fine), and once upgrades are applied this should drop to around 10%. With the way it is at the moment, I will have to change gearboxes every 3-4 races, which is too unrealistic.

Link to post
Share on other sites
On 7/28/2020 at 3:36 PM, Mintona said:

1.       A detailed description of the issue. Please include any error codes here. 

My event gearbox is wearing out way too fast since Patch 1.05 was released. I played the first four races prior to 1.05, and was averaging around 12-13% gearbox wear per race, which would’ve seen me through the mandatory six races before changing. Then 1.05 downloaded and my wear was 20% in one race which took me up to 70% wear. So I took the hit of the penalty for Race 6 in Spain, and after that one race I was at 25%, and after Monaco I’m now at 47% wear. So wear now is approximately double what it was per race before 1.05 downloaded. I did notice during qualifying it was adding around 3% wear per run, ie. out lap, hot lap, in lap. It wasn’t doing anything like that much previously.

2.       Platform

PS4

3.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

1.05. The problem has only occurred since it was released.

4.       Game-mode? 

My Team. Honda engine, 22 race season.

5.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. 

I’m just playing on through the season to see how it changes. Will take another penalty in Canada, after just three races with this gearbox I imagine.

6.       What troubleshooting have you attempted? Please always try to attempt to fix the issue 

I’ve tried changing my driving style a bit and short shifting more but I’m not sure that’s got a lot to do with it. 

7.       What peripherals are you are using (gamepad, wheel make & model etc) 

I’m using Fanatec CSL Elite F1 wheel, wheelbase and pedals. 

8.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.

I’ve attached two images, screenshots taken after the Spanish GP weekend showing wear on my first and second gearboxes.

 

 

 

FC5203AF-290C-4043-AA18-D0551A3D21ED.jpeg

D5BC4BA6-80A5-42BF-A251-DE8746246B66.jpeg


Just to add to my own post - I ran the Azerbaijan GP weekend today, and my event gearbox wear increased from 47% to 60%. So back to the 12-13% wear per weekend that I was experiencing pre-patch 1.05. I downloaded patch 1.06 last night so was running on that instead, and I’m wondering if that is what has made the difference? I hope so anyway. I’ll try and do Canada tomorrow, so should get a better idea then.

Link to post
Share on other sites

1.       A detailed description of the issue. Please include any error codes here. 

After the first six races my gearbox has less wear than before. In the pics below you can see that the first gearbox has lasted 172 laps, the second has lasted 146 laps and the third 116 laps. How is that possible?

2.       Platform

PS4

3.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

1.06

4.       Game-mode? 

MyTeam Career Mode

5.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. 

6.       What troubleshooting have you attempted? Please always try to attempt to fix the issue 

I have no idea what to do

7.       What peripherals are you are using (gamepad, wheel make & model etc) 

Logitech G29 

8.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.

Below

20200731_181624.jpg

20200731_181630.jpg

20200731_181636.jpg

Link to post
Share on other sites

Tried to start a new driver career with patch 1.06 and surprise surprise the same issue. I cannot complete more than ONE LAP on F2!!! 
 

Is there actually anything being done about this? Just remove the gear box wear from the game if it isn’t fit for purpose. 
 

Ive contacted PlayStation store for a refund and being made to jump through hoops by them as well. Total joke. 

Link to post
Share on other sites
1 hour ago, MAKRacing said:

Pathetic Codemasters. Almost a month since the game was released and still no word as to what is causing this or if and when a fix will be released. Expected better.

Yeah, sadly I had already played too much time to get a refund from Steam, but for sure this is the last Codemasters game I'll ever buy (and it was the first).

Link to post
Share on other sites

Very disappointed by the lack of communications now from Codemasters. No updates have been given, while myteam and driver career are completely unplayable with this bug. Many bug reports and screenshot have been added to this thread and not even an acknowledgement from Barry...

  • Agree 3
Link to post
Share on other sites
4 hours ago, TheScientist903 said:

So sad and have no idea why it's taking so long even just to understand the problem. At least we deserve an explanation and timing for the fix. I don't want a refund, this is one of the 3-4 games I play. Bu we cannot play it. 

I dont mind them taking so long to figur out what the issue is, but they could at least patch in the option to turn gearbox wear off I have 1durability upgrade for the gearbox and my event gearbox is at 38%after one race @BarryBL please just give us a status update because careermode/myteam is unplayable and thats the reason I bought the game

  • Agree 3
Link to post
Share on other sites

1.       A description of the issue. Please include any error codes here. 

In my my team career mode i am having a lot of gearbox wear. I use the Mercedes engine on the PS4, with one gearbox upgrade on the car and on me personally, manual gears. I just finished Baku and i am already at my 5th gearbox. I don't think it is my driving style because i have tried lots of things to decrease gearbox wear.
2.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

V.1.0.6
3.       Game-mode? 

My team, 22 races.

4.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. 

At the end of Australia I had about 60% gearbox wear,  than I retired in Bahrain.


5.       What troubleshooting have you attempted? Please always try to attempt to fix the issue 

Shifting earlier, shifting later, automatic gears. I tried other engines
6.       What peripherals are you are using (gamepad, wheel make & model etc)  
 

Fanatec CSL elite
7.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.  

I don't have any screenshots or video, but if necessary i will make them.

Link to post
Share on other sites
2 hours ago, Goggz98 said:

I’ve given up. Got my refund confirmed from PlayStation this morning.

Good luck to everyone else with the issue, hopefully resolved sooner rather than later. 

i know this is quite big bug
but why every bug has to be reason for refund
i have every race online problem with this bug,and i did not think even once to ask for refund

yesterday i was not able t finish event race
retired 3 laps to go due gearbox

Edited by massa88
Link to post
Share on other sites
18 minutes ago, massa88 said:

i know this is quite big bug
but why every bug has to be reason for refund
i have every race online problem with this bug,and i did not think even once to ask for refund

yesterday i was not able t finish event race
retired 3 laps to go due gearbox

Well I work away from home and I was home for three weeks so bought the game for something to do on my time off. I’m going away again next week and still haven’t been able to finish a race.

I could live with a small bug but the game is literally unplayable. I’d say that’s a reasonable reason for a refund 

  • Agree 1
Link to post
Share on other sites
  • Administrator

@massa88 could you add your savegame (MyTeam, Career where it happens) onto this thread and I'll add it to the internal CM bug report too.

I understand it happens to you online as well, but I'll add that as a comment. Just might help the investigation. Maybe adding a report code (got through Game Options > Settings > Look bottom left) for your next online session will help too mate 👍

We are looking into fixing this, and really appreciate everyones feedback and patience. Also, I want us to resume our midfield warfare in the championship @massa88. Was odd racing around without a 5 lap side-by-side fight with you in a race.

 

 

Link to post
Share on other sites
2 hours ago, BarryBL said:

@massa88 could you add your savegame (MyTeam, Career where it happens) onto this thread and I'll add it to the internal CM bug report too.

I understand it happens to you online as well, but I'll add that as a comment. Just might help the investigation. Maybe adding a report code (got through Game Options > Settings > Look bottom left) for your next online session will help too mate 👍

We are looking into fixing this, and really appreciate everyones feedback and patience. Also, I want us to resume our midfield warfare in the championship @massa88. Was odd racing around without a 5 lap side-by-side fight with you in a race.

 

 

@BarryBL i mostly play online and sometimes grand prix race
i can add code when i will be next time Playing online,
about cahampionship time is not good for me,and also it is hard to finish 25% race 50% not possible at the moment for me

  • Thanks 1
Link to post
Share on other sites

My season is odd in that at some races the gearbox wear is around 12% and others around 25%. It’s like the gearbox can’t handle certain tracks but is fine at others. I certainly don’t think I’m being at smoother at some more than others, I’m driving the same everywhere.

  • Agree 1
Link to post
Share on other sites
  • BarryBL unpinned this topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...