Jump to content Jump to content

Gearbox Wear in MyTeam Master Thread


Recommended Posts

  • Administrator
1 minute ago, TurkeySloth2107 said:

@BarryBL, not that I, an Xbox user, have actually played MyTeam, but how would an Xbox user access save files for you to look at?

Unfortunately, there is no method to retrieve a Xbox savegame. Only available for PC and PS4.

  • Sad 1
Link to post
Share on other sites

I started one myteam and one mycareer saves. I had to stop both as I cannot finish one full race cause of the bug. I attached the save so it's either one of those modes or both. Please solve it fast I played a total of 25-30 minutes and no more. @BarryBL

I hope some other friends will provide files as well to solve this as fast as possible.

https://we.tl/t-vV7gVrYZT4 

Link to post
Share on other sites
10 hours ago, TeS Roland said:

I think it has to do with down shifts going into slow corners. So especially tight corners where you go from 8th to 2nd. There is always the spot where I see the gearbox wear go up multiple percent. Flashbacks might be an influence as I always use atleast one every race. Only way now for me to get around it is going on automatic 

I'd certainly agree with this. The tracks where I have experienced most wear so far are probably Vietnam, Spain, Azerbaijan, Canada and Italy. Similarities between these tracks - multiple very heavy braking zones going from 7th/8th gear down to 2nd/3rd gear. Wear has been more reasonable at circuits like the Netherlands, Great Britain and Belgium where heavy braking zones are less prominent. 

Link to post
Share on other sites
  • Administrator

Hi everyone,

We are currently really struggling to replicate this internally. Can users who are affected please provide savegames so we can look into this. Without added savegames, we will be unable to find a replication method and may not be able to fix.

@massa88, do you have a savegame file (Career, MyTeam maybe- and Online with report code) that you could send over to me.

Link to post
Share on other sites
  • Administrator
13 minutes ago, massa88 said:

@BarryBL i mostly play online
only from time to time offline races but not in career or my team
sorry 

so i do not know if i have any save file any where

how is it named or where it can be
i can check

Don't worry @massa88

If you have a career/Myteam, a save game is useful. The image and code from just playing online, if that's your mode, is plenty enough 👍

  • Thanks 1
Link to post
Share on other sites
15 minutes ago, charlesfan11 said:

Hi Barry, I am new to this forum, may I know how can I upload my PS4 save to you guys?

Hello, follow the below link to copy your save files from PS4 to a usb disk. Then you can attach them here when sending a post or upload to wetransfer like i did, and paste wetansfer link here.

https://support.playstation.com/s/article/Manage-PS4-Saved-Data-on-USB-Storage?language=en_US 

  • Like 1
Link to post
Share on other sites
  • Administrator
3 minutes ago, TheScientist903 said:

Hello, follow the below link to copy your save files from PS4 to a usb disk. Then you can attach them here when sending a post or upload to wetransfer like i did, and paste wetansfer link here.

https://support.playstation.com/s/article/Manage-PS4-Saved-Data-on-USB-Storage?language=en_US 

Thank you @TheScientist903, ive added this to the internal report. If anyone else can do the same, its really appreciated. If we can get as many saves as possible, it improves our chances of finding the issue.

 

Link to post
Share on other sites
40 minutes ago, LukeyboiWalker said:

Hi @BarryBL, I've only played MyTeam, but I'd imagine it would happen if I was to play driver career too. Think it's probably linked to our particular games, rather than just a specific game mode.

i agree with you because i have in all game modes offline grand prix,online ranked or unranked lobbies,i also try my team one race had same,i need to try normal  career to confirm all
 

Link to post
Share on other sites
34 minutes ago, massa88 said:

I use Logitech f310 controller and auto gearbox

1597333204714.jpg.24099861d81adbc54e47638c6d043024.jpg

And I'm using a Thrustmaster T150 wheel with manual gears, completely the opposite to @massa88, again backing up my point thinking that we can start narrowing it down to it probably being some sort of coding in some peoples particular game causing the problem, rather than the equipment they use or game mode they play?

Edited by LukeyboiWalker
Link to post
Share on other sites
43 minutes ago, BarryBL said:

More dev feedback: 

Are you using a wheel? If so, which. If not, please state how you are driving on track. Many thanks 👍

I am using the PS4 controller. Auto gears. I use R2 for throttle but square for brakes. Can this be the issue, as square is an analog button? You can only break hard.

Link to post
Share on other sites
34 minutes ago, TheScientist903 said:

I am using the PS4 controller. Auto gears. I use R2 for throttle but square for brakes. Can this be the issue, as square is an analog button? You can only break hard.

i think that is not the problem
i asked my friend who play on keyboard how much gearbox wear has after i think it was 10 laps i had 45 he 5%
i also use square for brake A for throttle

  • Agree 1
Link to post
Share on other sites
  • BarryBL unpinned this topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...