Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×

Recommended Posts

Posted (edited)

 

1. I noticed artifacts on cars currently in my team mode. They look like are some ghosting issue from a UI element like a speed dial. I issue disappeared when you change the anti-aliasing mode but reappear almost every new race. I did not test yet if appear on the original cars but it looks like is a problem on the glossy surfaces.

2 PC 1.3, Tested on maximum graphics option with the FidelityFX Sharpening

3. Career My team, but may acquire in other.

4. Every time the session is loaded for the first time, for example, practice 1.

5. The problem can be temporarily resolved if you change the anti-aliasing option

6. Tested on Xbox one controller

7

1507191500_ShaderBug.thumb.jpg.52fde6474c55b1da629119ec4c4f2037.jpg1005691181_F12018_url.thumb.jpg.6d80e1ecf78625dca8e387083b8b5886.jpg

Edited by BiohazardBGR

Share this post


Link to post
Share on other sites

Nice pictures, but please follow the bug reporting template. I'll also move this to the Gameplay side 🙂 

Share this post


Link to post
Share on other sites
50 minutes ago, UP100 said:

Nice pictures, but please follow the bug reporting template. I'll also move this to the Gameplay side 🙂 

Sorry, I will I did not notice there is a change in the posting rules, thanks for telling me 🙂

  • Like 1

Share this post


Link to post
Share on other sites

The problem is also visible on wet surfaces during the rain, especially on puddles. looks like when there are reflections this problem appears.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×