Jump to content
Sign in to follow this  

No Manuall shifting in My Team?

Recommended Posts

Hi,

Started my Team now for the 5th time. And always got the same issue... ALL Supporting things like Traction controll and so on are On while driving, also the Automatic Shifting. But in the normal settings under "assistance" they are turned OFF. Well. If i play normal Raceweekend, it works and i have no support of anything at all. like it should be if you choose "elite". But for some reason it dos not work with the myteam mode. thats no fun. i even quit the first practice on australia cause automatic shifting and no tire lock ups are totally lame.... 

 

Is there a fix or is it just (like with my ZERO Pitcoins instead of the 15000 or 5000 or whatever for preorder is there) a bug? 

 

Using a Logitech G920 nothing spectular or special Windows 10 reinstalled already 4 times. Kind of Pain in the ass with a 1.5 mb/s download rate.

Edited by Kutzix

Share this post


Link to post
Share on other sites

Hey Mate, 

maybe you didnt changed the option from "assisted" to "standard". You can change this in one of the beginning menus in my team mode. There is the option to change between standard settings and the new assisted mode. On xbox it was the button "y" so it should be triangle on ps4. Maybe this could help. 

Edited by rjjr723

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×