Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×
Sign in to follow this  

MyTeam doesn't provide telemetry info

Recommended Posts

1.       SIMdash app receiving no data in My Team mode, works OK in multiplayer (realistic) 
2.      1.01
3.       My Team
4.       10/10.
5.       Nothing fixes it. Restarted app. Restarted game. Triple checked UDP settings (ip/port etc) 
6.       Logitech G920 wheel 
7.        Below screenshots of app and game settings

IMG_20200708_215258.jpg

Screenshot_20200708_215149_de.stryder_it.simdashboard.jpg

Share this post


Link to post
Share on other sites
9 hours ago, Rango said:

@StryderIT have you experienced this at all? 

Telemetry Data in My Team is only available if you select the F1 2020 Format. My Team needs 22 Drivers and the older Formats (F1 2018, F1 2019) do not provide data for 22 Drivers.

This is mentioned in the Codemasters documentation here:

On 5/17/2020 at 5:30 PM, Hoo said:

My Team allows an extra team to race – this means that all the places in the packets where 20 cars were used, 22 are now needed. N.B. this will not be fixed in old formats (2019, 2018, legacy) – if you are in the “My Team” career mode with any format other than 2020 specified, no data will be output. All other game modes will function as before


Link: https://forums.codemasters.com/topic/50942-f1-2020-udp-specification/

  • Thanks 1

Share this post


Link to post
Share on other sites

Will the 2020 format work with my app or will I need the new version? 

Share this post


Link to post
Share on other sites

If you updated the app to the latest version (3.2.0.0) it can already handle the 2020 format.
The app update is around for some days already, so you should be able to download it from the play store.

  • Like 1

Share this post


Link to post
Share on other sites

That's the version I have. Will switch to 2020 output and see if that works with my dash

Share this post


Link to post
Share on other sites

Can I check what the benefit is to upgrading to the 2019/2020 'Pro' version?

Share this post


Link to post
Share on other sites

@BarryBL please mark this as resolved when you get a sec 👍🏻

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×