Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×
F1 2020 |NEW PATCH AND DRIVER RATINGS | READ ME!!! Read more... ×
Sign in to follow this  

[TIME TRIAL] Rev Lights not working / T-Cam [PC]

Recommended Posts


1.       A detailed description of the issue. Please include any error codes here. 

In TT Melbourne switched through the different cars from bottom to top. Reaching the Renault I realized the OSD Rev-lights are not working. Same when I proceeded to McLaren. Driving on PC in T-Cam View.

Went to Main Menu, Restarted TT, chose the McLaren from TT Main Menu, same problem
2.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

1.3
3.       Game-mode? 

Time Trial
4.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. 

Two, First from changing Car in without leaving TT, second when I chose the McLaren from TT Main Menu
5.       What troubleshooting have you attempted? Please always try to attempt to fix the issue 

Chosing the bugged car straight away at the beginning of TT instead of chosing it after several TT laps with another car
6.       What peripherals are you are using (gamepad, wheel make & model etc) 

Logitech G29, Samsung TV via HDMI
7.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.   

Not yet - sorry. Will try to deliver later

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×