1.       Very low res textures on cutscenes ( Monaco buildings on the intro and outro,  driver lineup, general clothing of pitcrew, driver helmets, even poor Will Buxton, and more dramatically the invisible boat on Melbourne in the intro) and characters avatars (the on track monitor for instance, most of the drivers pictures.on the right are extremely low resolution... In PS4 all non track action is being heavily affected for huge delay on texture rendering or incomplete texture rendering (lowered resolution). Ironically this is not an issue when racing (it is also very present when boxed, for instance on the gloves textures or the interior of the car ). Seems to be textures just fail to load properly on certain conditions. This has happened before on previous games. But now is more prominent. This also happens on the office menu When selecting session .. and everywhere where driver avatars is present (it just stays low res)
2.       What version of the game you are using:  1.04
3.       Game-mode: Career, My Team, Gran Prix 
4.       What are your replication numbers?  8 times (Every time happened) Please also add EXACT replication steps: not very difficult just launching a race day or getting back to boxes... There is no trigger just launching a race (cutscenes are randomly low Redd and driver lineup avatar is heavily affected. Even buildings and objects as the boat of Australia fail to appear), or launching the career or my team  and browsing in your laptop you see driver avatars failing to render properly
5.       What troubleshooting have you attempted? Relaunch the game
6.       What peripherals are you are using (gamepad, wheel make & model etc)  Nacon revolution unlimited.pad
7.       Any screenshots or video of the issue?