Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×

Pedals/Brake stuck at 100% - Logitech DFGT + CSR Elite

Recommended Posts

Posted (edited)

1.       A detailed description of the issue. Please include any error codes and add your platform here. 

PC

Wheel: Logitech Driving Force GT

Pedals: Fanatec CSR Elite

Everything in the game works great but when I exit pit road and remove the pit limiter to drive, the brake and the throttle are both engaged at 100% and the tires/engine lock up indefinitely. If I go into calibration to try to reset, the game sees the pedals but it cannot register any change at all and stays at 100% no matter what I try.

2.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

(Installation version) - Version 1.03
3.       Game-mode? Any
4.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. 

All attempts (easily 5+ times now). I had this issue in F1 2019/2018 as well but for the life of me I cannot figure out how to correct the issue. (I was able to correct it in F1 2018 but not 2019) If it helps, I also play iRacing and the setup works fine there.


5.       What troubleshooting have you attempted? Please always try to attempt to fix the issue. Do you have the latest drivers? Have you check your connectivity settings?
6.       Please provide a video recording of your game crashing so we can see where the issue occurs? N/A
7.       [ For PC ] – Please add a DXDiag to your post. Added dxdiag

Thanks! I hope this is the right subforum. Any help would be greatly appreciated.

DxDiag.txt

Edited by slicing360

Share this post


Link to post
Share on other sites

Bumping to bring to top and see if someone has an answer. I'm still experiencing the issue and it makes the game unplayable 😞

Share this post


Link to post
Share on other sites
On 7/14/2020 at 3:27 AM, slicing360 said:

Bumping to bring to top and see if someone has an answer. I'm still experiencing the issue and it makes the game unplayable 😞

Bumping is not allowed.

However, the Fanatec pedals don't register properly with a controller attached, so remove the controller.

Fanatec pedal driver v205 or higher and connecting to USB 2.0 port is recommended (I think you must have an adapter as the CSRs are RJ-12/PS/2? - in which case IDK if the Fanatec driver is needed, check the adapter documentation.) 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×