Jump to content Jump to content

Unable to Continue My Team after final race


Hesitatedeye

Recommended Posts

As stated above I have been unable to continue the game past December 1st due to the advance option just spinning in a circle. I have enclosed a video of the issue.

 

1.       A detailed description of the issue. Please include any error codes here.  No error codes as above and on the video
2.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen)  Version of the game is 1.02 on the Xbox One
3.       Game-mode? My Team Career
4.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too.  5 times
5.       What troubleshooting have you attempted? Please always try to attempt to fix the issue I tried backing out of the game mode back to the main menu of the game and trying to reload which has failed. I force quit the game and restarted it which also failed. I tried clearing the cache from my xbox and restarted the game which failed and I left it and tried again a few hours later which also failed.
6.       What peripherals are you are using (gamepad, wheel make & model etc) Xbox Elite Controller Series 2
7.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.    Video has been included.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...