Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×
F1 2020 | PODIUM PASS SERIES 2 NOW LIVE| READ ME!!! Read more... ×

Classic car traction control audio is (still) broken

Recommended Posts


1.       A detailed description of the issue. Please include any error codes here. 

The audio for traction control on the 2000 Ferrari, 2003 Williams, 2004 Ferrari, 2006 Renault and 2007 Ferrari doesn't play properly, instead there is just binary static. The issue was present on previous F1 titles, although it was fixed on F1 2018 (potentially the audio was just removed rather than fixed, not sure), then it was back again on F1 2019 and now F1 2020. I.e. this now includes the brand new Schumacher Edition Ferrari from 2000. This is NOT related to the traction control assist but is an audio bug with the above mentioned cars specifically. See this thread from last year for more information and reference videos: 

2.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 
1.03

3.       Game-mode? 
Any mode with the above named classic cars.

4.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. 
100%
1. Boot game
2. Enter time trial
3. Select classic cars
4. Select one of the cars mentioned above, e.g. 2004 Ferrari
5. Drive until you reach a slow corner and accelerate through the lower gears so that traction control kicks in.

5.       What troubleshooting have you attempted? Please always try to attempt to fix the issue 
Not much to do as a user here, the audio is broken.

6.       What peripherals are you are using (gamepad, wheel make & model etc) 
Issue has been present with gamepad, G29 wheel, Fanatec CSW wheels etc, peripherals don't contribute to the issue.

7.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears. 
Again referencing the thread from F1 2019 above. However, this is a video from the thread of the 2003 Williams on F1 2019, but the exact same issue appears on F1 2020. Listen for the static that abruptly goes on and off between ca 0:18-0:20 of the video as the driver comes out of the first chicane in 2nd gear.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×