Jump to content Jump to content

Disconnecting from lobbies after qualifying


phatp1p3jr

Recommended Posts

Bug report:

1. After the 1.04 patch on ps4 i have been unable to race online. I have tried both ranked and unranked lobbies. It allows me to enter qualifying and set a lap time but after it will show 'No Time set' for everyone in the lobby other than me. After that it kicks me out and states that the session is no longer available. During the weekend race all others drivers disconnected from the lobby as soon as the race started. 
2.       1.04 PS4 
3.       Unranked, ranked and weekend event on multiplayer 
4.       I have tried nearly twenty times today and all failed 
5.       My internet is stable as always and i have tested it on several other multiplayer games and all have worked.
6.      It states that the session is no longer available

Just want to see if anyone else is having the same issue and how i can solve it or whether the servers are unstable.
 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...