Jump to content
F1 2020 |NEW PATCH AND DRIVER RATINGS | READ ME!!! Read more... ×
Vote for the best MyTeam story now! Read more... ×

Gearbox failed at first race

Recommended Posts

Posted (edited)

Hello all. I bought the game for ps4 this morning and started a my team save. Gearbox came to 100% and failed -wait for it- on the 8th lap of the first GP. Seriously? Ok I am using a joypad so I am driving with the automatic gearbox but still? Is there anything that can be done about it?

In 2019 it was also frustrating and I was changing the gearbox every 3-4 races, having lots of penalties. And yes I was improving the gearbox durability as early as I can. 

Please tell me that this is a bug that everyone is aware and it's going to be fixed? 

If this is a one race thing at my team mode it's alright. Actually I would even be happy cause of the reality. But if it's like 2019 and will continue every race, there's a problem.

Edited by TheScientist903

Share this post


Link to post
Share on other sites

Oh this is great! If this means that players finally get random mechanical failures I'm all for it.

Share this post


Link to post
Share on other sites
1 minute ago, Snupps said:

Oh this is great! If this means that players finally get random mechanical failures I'm all for it.

Oh gosh, I hope so!

Share this post


Link to post
Share on other sites
12 hours ago, TheScientist903 said:

Hello all. I bought the game for ps4 this morning and started a my team save. Gearbox came to 100% and failed -wait for it- on the 8th lap of the first GP. Seriously? Ok I am using a joypad so I am driving with the automatic gearbox but still? Is there anything that can be done about it?

In 2019 it was also frustrating and I was changing the gearbox every 3-4 races, having lots of penalties. And yes I was improving the gearbox durability as early as I can. 

Please tell me that this is a bug that everyone is aware and it's going to be fixed? 

If this is a one race thing at my team mode it's alright. Actually I would even be happy cause of the reality. But if it's like 2019 and will continue every race, there's a problem.

It probably was a glitch or a bug

If it needs an update then you should download it

it might work

Share this post


Link to post
Share on other sites

Some other members wrote it in technical section and got response. So the thing is, the wear's going to be heavier in my team mode as planned but this is still more than expected. It was reported to developers and I think it's going to be fixed. 

Share this post


Link to post
Share on other sites

It's a bug imo. We've been asking for random failures causing DNFs for a player for years. If they were in I'm sure they would mention it somewhere in those trailers or blogs.

  • Agree 2

Share this post


Link to post
Share on other sites

I've not had this problem. Currently doing 10 race season 100%. Not sure if people might be simulating sessions or doing mid session saves (which I think was an issue last year or in 2018), none of which I've done. 

Share this post


Link to post
Share on other sites

I moved on to Bahrain. It's 27% wear just after 7 laps of FP3. So it's obviously going to be another DNF after couple of laps. This is 100% a bug. Please do smt about it asap. It's completely unplayable this way. 

Share this post


Link to post
Share on other sites
Posted (edited)
1 hour ago, TheScientist903 said:

I moved on to Bahrain. It's 27% wear just after 7 laps of FP3. So it's obviously going to be another DNF after couple of laps. This is 100% a bug. Please do smt about it asap. It's completely unplayable this way. 

I find that to be pretty crazy. I’m doing a my team as well. I’m in Austria now but I ran my first gearbox up to Canada and switched it before France with roughly 60% engine ware. 
if I recall, the only reduction engine wear I had was the 10% driver perk (bought maybe 3 races in), recently bought the 20% one around Canada France, A couple from Honda and a roughly 2 to 3 icons on the durability tree(have to double check which ones I did).

im also using an automatic gearbox because I’m terrible at downshifting lol. 

since you aren’t that far in the my team I would probably create a new save and see what happens

 

 

 

Edited by McWhales98
Add info

Share this post


Link to post
Share on other sites
9 hours ago, Snupps said:

Oh this is great! If this means that players finally get random mechanical failures I'm all for it.

It has always been possible by reaching 100% on any engine part

Share this post


Link to post
Share on other sites
44 minutes ago, McWhales98 said:

I find that to be pretty crazy. I’m doing a my team as well. I’m in Austria now but I ran my first gearbox up to Canada and switched it before France with roughly 60% engine ware. 
if I recall, the only reduction engine wear I had was the 10% driver perk (bought maybe 3 races in), recently bought the 20% one around Canada France, A couple from Honda and a roughly 2 to 3 icons on the durability tree(have to double check which ones I did).

im also using an automatic gearbox because I’m terrible at downshifting lol. 

since you aren’t that far in the my team I would probably create a new save and see what happens

 

 

 

Yea it might worth a try but also not sure since there's a low chance that it'll change. Maybe it's best to wait for an official announcement. 

Share this post


Link to post
Share on other sites
2 minutes ago, TheScientist903 said:

Yea it might worth a try but also not sure since there's a low chance that it'll change. Maybe it's best to wait for an official announcement. 

Best bet is to either try a new save and see what happens or file a bug report to cm 

Share this post


Link to post
Share on other sites

Did you develop the gearbox durability and rush it before the race?

Share this post


Link to post
Share on other sites
30 minutes ago, Aef251 said:

Did you develop the gearbox durability and rush it before the race?

No actually first development was already done. But the second is not available yet. You have to do some other parts first. 

Share this post


Link to post
Share on other sites
3 hours ago, TheScientist903 said:

I moved on to Bahrain. It's 27% wear just after 7 laps of FP3. So it's obviously going to be another DNF after couple of laps. This is 100% a bug. Please do smt about it asap. It's completely unplayable this way. 

Please provide a full bug report in the TA forums so we can see the issue clearer. Adding photos and videos will help too.

Share this post


Link to post
Share on other sites
1 hour ago, McWhales98 said:

Best bet is to either try a new save and see what happens or file a bug report to cm 

Right it's much better than waiting for a fix and doing nothing. 

Share this post


Link to post
Share on other sites
2 minutes ago, BarryBL said:

Please provide a full bug report in the TA forums so we can see the issue clearer. Adding photos and videos will help too.

Yea I realised this little after I posted and saw the earlier topics in technical section. I'll complete the full report and add the screenshots. Obviously after the race. 🙂

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, itsBjay said:

It has always been possible by reaching 100% on any engine part

That's not a random failure, that's just a part wearing out. I mean you slap in a new engine, head out then it just goes boom - just like the AI DNFs.

Share this post


Link to post
Share on other sites
Posted (edited)

Posted a correct report in the technical section in a more detailed topic.

 

Edited by TheScientist903

Share this post


Link to post
Share on other sites
Posted (edited)
14 minutes ago, TheScientist903 said:

1.       A detailed description of the issue. Please include any error codes here. 

Gearbox wear is incredibly high. Had DNF on the 8th lap in Australia with 100% gearbox wear. (With FP3 and Q1&2 it's around 15-16 laps in total.) I am on auto gearbox but still.
2.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen)

1.04 for PS4
3.       Game-mode? 

I gues none?
4.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. 

I guess going into Bahrain Qualification with 27% wear after FP3 is enough. I might try new saves but I don't think it will change.
5.       What troubleshooting have you attempted? Please always try to attempt to fix the issue 
6.       What peripherals are you are using (gamepad, wheel make & model etc) 

PS4 joypad. 
7.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.   

I will update the post with SS after the race. 

You need to put this in the technical assistance part of the forum try look if there's a thread already made before creating a new one and put it in there so to help the Devs with having multiple threads on the same issue.

https://forums.codemasters.com/forum/111-gameplay-issues-and-bugs-ta/

Edited by smudger1982

Share this post


Link to post
Share on other sites
1 hour ago, Snupps said:

That's not a random failure, that's just a part wearing out. I mean you slap in a new engine, head out then it just goes boom - just like the AI DNFs.

Yes thats still not a thing, the gearbox just wore out by many % every lap if i understood the post correctly

  • Sad 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×