Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×

Facility upgrades removed in Myteam after 1.04 update

Recommended Posts

Posted (edited)

PS4. After applying the update from 1.04, my facility upgrades which I’d made using 1.0, have been removed and are shown in transit but dates which are in the past (when they were originally finished pre-update). As shown below, my chassis upgrades are scheduled for May and July when I am in September and have not been applied after buying them (same issue with marketing So not just an issue w chassis dept). I have entered and re-entered Myteam but still no change. Any idea on when (or if) they will ever be applied or will I have to create a new save? Really annoying either way:/ 4ECFFCA6-3044-46E2-B3AE-A7204C450F03.jpeg

800A5CB2-7E37-431E-9185-C9E8869D041E.jpeg

93AE922A-ECFC-4B55-80EA-50EB3309A79D.jpeg

Edited by Guy0907

Share this post


Link to post
Share on other sites

 

On 7/11/2020 at 10:50 PM, Guy0907 said:

Same issue. also created a post on this

 

  • Agree 1

Share this post


Link to post
Share on other sites

Bug report please or will delete. Please note this is not a livechat service, and to familiarise yourself with key parts of the forum before bug reporting is essential. 

  • Disagree 1

Share this post


Link to post
Share on other sites

There has already been a bug report filled out for this. It's been reported about 5 times by various people.

Share this post


Link to post
Share on other sites

Anyone know if this got fixed in the 1.06 patch?

  • Agree 1

Share this post


Link to post
Share on other sites

I'd like to know this as well. Whens the patch dropping for consoles?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×