Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×

Engine supplier change doesnt change sound

Recommended Posts

This fix has to be a priority in version 1.07, as it is totally ruining the gameplay in my team mode. Searching with other people, apparently has a delay of 1 season. Example: If at the end of season 1, you switch from Merc to Honda, you will only hear the honda engine sounds in season 3 (IF, only if you keep the Honda engine).

If you change engine in season 2, you only update in season 4, and so on.

If you change the engine every season, basically you’ll only hear the engine from season 1.

Edited by RafaSouza
  • Agree 2

Share this post


Link to post
Share on other sites

@zon1bzh

Hello man ! 

I've just finished my 2nd season and I wanted to keep you updated.

 

So : 1st season : Renault Engine - Renault sound

2nd season : Mercedes Engine - Renault sound

3rd season : Mercedes Engine - Mercedes sound

I hope that will help

Have a nice day

  • Thanks 1
  • Agree 1

Share this post


Link to post
Share on other sites

Hey guys! 

Im on season 2.

First season I completed with the Honda and I decided to switch to Mercedes.

So If I complete the season 2 I will have the Mercedes Engine sound and power unit performance in season 3?  Or its just gonna be the sound only? 

Because its not only the sound but also the performance!

Honestly I completed the first season with in 5 days... but this bug is annoyed me so much that I deleted the whole game. 

This is why I hate and always regret buying games on digital on PS4... 

After that and so many other bugs I will buy their game after they fully patched everything after.

 

Such a shame man,this industry are playing with us.. how can you release something that is not fully completed? You think its okay to patch everything after? 

Unbelievable. 

  • Agree 1

Share this post


Link to post
Share on other sites

1.       A detailed description of the issue. Please include any error codes here. 

I had the Renault engine for Seasons 1 and 2. At the end of Season 2, going into Season 3, I switched from Renault Power to Ferrari Power. When I went to Australia in Season 3, after switching my engine supplier, the skill tree was the same, the power unit sound was the same as well. As far as performance, it was the Ferrari's performance.

2.       Platform

PS4
3.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

1.06 
4.       Game-mode? 

My Team
5.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. 

1. Reaching new season screen, selecting the Ferrari engine, going into FP1, finishing FP1 after noticing the issue, checking the skill tree.


6.       What troubleshooting have you attempted? Please always try to attempt to fix the issue 

Full Resets of the game, restarting the game.


7.       What peripherals are you are using (gamepad, wheel make & model etc) 

Logitech G29 (PS4)


8.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears. 

Share this post


Link to post
Share on other sites

@BarryBL 

Hi Barry,

 

Do they find how to fix it ?

 

Will it be on the next week ( I hope we'll have a patch next week ) patch ?

Share this post


Link to post
Share on other sites

Scheduled for upcoming patch. ETA unconfirmed at this time.

  • Like 2
  • Disagree 2

Share this post


Link to post
Share on other sites
Il ya 5 heures, CactusJax90 a dit:

Edit: Il semble que le bug sonore du moteur a été corrigé.

no

  • Like 1

Share this post


Link to post
Share on other sites

I feel like I'm being pointed at by the devs going "haha sucker!" because I already started my 2nd season right before this patch came out and now I'm stuck with Honda sounds on a Merc engine for the entirety of season 2 and possibly even beyond that if the fix actually requires another engine change.

  • Sad 1

Share this post


Link to post
Share on other sites

So this is still not patched in todays August 11th patch 1.07 which is an absolute disaster.

We are talking about an issue here that can be solved with literally a single line of code and yet Codemasters completely fail to do anything. Honestly this is such an annoying bug that destroys most of the experience for me. 

Edit: It has been fixed in 1.07 but not in exisiting save games which is ridiculous.

Thanks for nothing Codemasters.

Edited by sutterseba

Share this post


Link to post
Share on other sites
55 minutes ago, sutterseba said:

So this is still not patched in todays August 11th patch 1.07 which is an absolute disaster.

We are talking about an issue here that can be solved with literally a single line of code and yet Codemasters completely fail to do anything. Honestly this is such an annoying bug that destroys most of the experience for me. 

Edit: It has been fixed in 1.07 but not in exisiting save games which is ridiculous.

Thanks for nothing Codemasters.

I mean I wouldn't go as far as to say it destroys the experience, but it is silly that the fix is not retroactive.

Edited by Zachrulez

Share this post


Link to post
Share on other sites

Did you mean that for the entire career we're obligated to hear the old engine sound? Or for the next season it will change? It is still possible to mantain the current save game?

Share this post


Link to post
Share on other sites
54 minutes ago, Michaelab156 said:

Do we have to change the engine to get a new engine sound?

No.

Share this post


Link to post
Share on other sites
On 8/11/2020 at 9:38 PM, sutterseba said:

So this is still not patched in todays August 11th patch 1.07 which is an absolute disaster.

We are talking about an issue here that can be solved with literally a single line of code and yet Codemasters completely fail to do anything. Honestly this is such an annoying bug that destroys most of the experience for me. 

Edit: It has been fixed in 1.07 but not in exisiting save games which is ridiculous.

Thanks for nothing Codemasters.

Will only take effect on the next engine change

Share this post


Link to post
Share on other sites
3 minutes ago, JustSnooze said:

Will only take effect on the next engine change

No, this isn't true. Please read the link I posted above.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×