Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×
F1 2020 | PODIUM PASS SERIES 2 NOW LIVE| READ ME!!! Read more... ×

Communicating with Online Services Message taking up all of the screen Master Thread

Recommended Posts

Everytime I try and play online lobbies it pops up every 3-5 seconds and lasts for a couple of seconds. If this problem could be resolved that would be appreciated 

Share this post


Link to post
Share on other sites
Posted (edited)

1.       A detailed description of the issue. Please include any error codes here 

 After launching the game before I hit the main menu I am on “communicating with online services” going around and around. Restarting the game and playing multiplayer does not make the problem go away. 


2.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

1.03 / PC/ Normal Version


3.       Game-mode? 
 

Mutliplayer and normal


4.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. 
 

More than 5 times


5.       What troubleshooting have you attempted? Please always try to attempt to fix the issue 
 

1.restarting game

2. Stop background downloading on steam

3.validating files


6.       What peripherals are you are using (gamepad, wheel make & model etc) 
 

G29 steering wheel. Razer TE THX headphones


7.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.  
 

No

i cant play with this issue. it pops up every 2 secs when i am on main menu.

Edited by SGRace
  • Agree 1

Share this post


Link to post
Share on other sites
Posted (edited)

Hi the issue I am having is that when I go play unranked or ranked matches, after 1 game or not even 1 game this bug will come out, it will keep showing "Communicating with online services" over and over and over again, everywhere. In the race, In the menu, in MyTeam, anywhere and it makes it unplayable. I have an example that I found online which can represent what I am trying to say (timestamp 3 second) and it happens all the time for me.
https://www.youtube.com/watch?v=6IbHvVy4-Zs

the only way it will stop it is that i restart my game application.i am using a gamepad. and this is on playstation 4 slim

Edited by Justapro21
Not inputting which platform i am using

Share this post


Link to post
Share on other sites

I'm looking forward to a good race when all these bugs are fixed, in the mean time whilst waiting and go play all my other games that do work properly.

Share this post


Link to post
Share on other sites

I also had this happened in a MP Weekly Event race. It was unplayable. I play on PC and I have a really good connection trough a LAN cable, not even Wi-Fi. It has never happened to me on any of the previous F1 games.
 

https://streamable.com/lvrtis

Share this post


Link to post
Share on other sites

@BarryBL hey man - just wanted to clarify that my main issue is that i cannot get into any Online Ranked Lobby - have more than three days without success. Not sure if that is related to the common issue the rest of the people have (“communicating with online services” which also happened to me while playing non ranked races for instance)

So, why do you think I've been unable to join any lobby? - thanks.

P.s. I've checked connection, Parental Control, Firewalls, etc. All seems OK.

Share this post


Link to post
Share on other sites

I also get this on Xbox One X it is constantly flashing in the top left corner of the screen "connecting to online services" throughout the whole race its distracting. I've got an ultra fast connection so its not net speed causing it

Share this post


Link to post
Share on other sites
Posted (edited)

2 weeks later,  but well done.  one of 50 ticked off the list... 😞

Edited by BigImpulse

Share this post


Link to post
Share on other sites
Posted (edited)

To say I was annoyed 

about to cleanly win my first Ranked race after trying to get into a ranked race for about a week (I digress, another matter)

I get this ridiculous interruption to my heroic race finish

8:50 onwards in the video, just before the last 3 corners of my epic race.

Unacceptable. I was ****ing fuming.

 

Never saw this on F1 2019. What do you do in the SW development and SQA departments. Ever heard of regression testing following change implementation.

Oh yeah leave it to us the paying punters

 

Now I know it appears you had this issue in hand before it struck me tonight, but we surely shouldn’t have to come and trawl through 28+ pages of bug reports for known issues before trying to enjoy ourselves for an hour or two. There has to be a better way

 

can we have a thorough and concise known issues list and roadmap to resolution published please so we can see some light at the end of the tunnel. 

Being open and honest will earn you credit, with me at least.

 

 

 

Edited by TeenierNeilb69

Share this post


Link to post
Share on other sites

My main issue is that whenever I click on podium pass or the item shop, the entire game crash. I also didn’t get my pit points for buying the Schumacher edition.

PS4 

version 1.03

Share this post


Link to post
Share on other sites
Posted (edited)

1585279945_incidentfootageScreenshot2020-07-1515-33-27.thumb.png.52635605fa8489f2b21621c0c67aa59d.pngunknown.png




Its happening in the My Team Menus and in solo player TT.... just keeps flashing every 3 seconds. why do i bother playing this game seriously.

just saw it will be patched in the next update, hopefully its out soon

Edited by NBCALCATRAZ
  • Sad 1

Share this post


Link to post
Share on other sites

This is beyond a joke.  Cant play any multiplayer,  I feel for people, like myself,  That BUY THE PRE LAUNCH and cannot use any multiplayer!!!  

Share this post


Link to post
Share on other sites

I could play the game yesterday, I cannot play it today. After the title screen it goes straight to "communicating with online services" and just hangs. I can't even get to the menu screen. If I turn off my internet, I get an option to cancel, and can then see some options, but of course no online options at all as I'm not connected. This has been happening for over 4 hours now from 12pm on 15/07/20. I have tried many times to log in, and have also verified all files. 

Share this post


Link to post
Share on other sites

@BarryBL Could you also make sure that the fullscreen warning is removed? I have no idea how this even got past the paper design stage, especially as you still have control of the game behind it. There is absolutely zero reason for this to even exist when you already have such a big warning in the top left saying the exact same thing.

It was also be incredibly nice to have an option in the settings to hide/ignore the top left warning entirely during singleplayer sessions. It has no reason whatsoever to be there for people who don't care about leaderboards (which is not an insignificant amount), but it's also annoying as all hell if it pops up every 5 seconds (especially given how huge it's displayed, which is enormously distracting) when the issue obviously lies with the Codemasters servers and not the user's internet connection.

Share this post


Link to post
Share on other sites

This is something @TeenierNeilb69 that I've experienced first-hand on the racing we all did on Friday. It has been added as high priority to get into an update as soon as possible. 

 

  • Like 2
  • Disagree 1

Share this post


Link to post
Share on other sites

 I came here to plead to just make it top left only until a fix is found, as Vfour said its pointless that it blurs and darkens the whole screen.     Is there any config files or something that PC players could edit?

Share this post


Link to post
Share on other sites

even if we could just change the opacity in the config file would help.  Does the message have a debug name?   debugName="lng_hud_cust_central_message_system" type="8"/>  whats that?   

Share this post


Link to post
Share on other sites

I've given up with this.  I see theres a thread on reddit thats reporting the game though steam for incomplete game etc.

I'm tempted and would like to know how many days or weeks we have to wait?   ranked lobies are the worst effected.  

Share this post


Link to post
Share on other sites

Ps4 searching for session tried about 10 times and if I get in 1 even a 5 lap race or 25 puts me in my own lobby 

20200717_011457.jpg

Share this post


Link to post
Share on other sites
On 7/12/2020 at 4:27 PM, Ahojkluci said:

Same at my PS4. Also after practice ended (playing solo) i had message "Connecting to online services" all over my screen and it would stuck there. But that yellow thig was still spinning. I had to restart game. This game has lot of problems. More than 2019. They probably didn't have much time for testing.

Me too 😡😡😡 

This game has a lot of problems.

E406D045-4DFB-42FF-A929-502D2E3C415D.jpeg

Share this post


Link to post
Share on other sites
16 hours ago, BigImpulse said:

I've given up with this.  I see theres a thread on reddit thats reporting the game though steam for incomplete game etc.

I'm tempted and would like to know how many days or weeks we have to wait?   ranked lobies are the worst effected.  

A patch is expected next week. https://formula1game.com/2020/news/f1-2020-week-one-update

As Barry has said it has been added as "high priority" so 🤞it will be one of the issues addressed. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×