Jump to content Jump to content

Communicating with Online Services Message taking up all of the screen while racing Master Thread


Recommended Posts

Same at my PS4. Also after practice ended (playing solo) i had message "Connecting to online services" all over my screen and it would stuck there. But that yellow thig was still spinning. I had to restart game. This game has lot of problems. More than 2019. They probably didn't have much time for testing.

Link to comment
Share on other sites

Online has been unplayable the past couple of days (day 1 of pre release was fine). I finish a race in first and then a player not even playing gets a 44 second lap and finishes the race 1 hour and 44 minutes before me in a 25% race! This is just an example, happens every race, another race someone glitched and won and 2nd was miles behind the glitched winner, any updates on this issue? 

Link to comment
Share on other sites

Dear Codemasters,

 

This issue has literally popped up since the 7th July launch, some update patches and a week later, issue still persists. It is still happening across all consoles and game modes, even if you are playing career mode, this display message will plague your screen on-and-off every 5 second intervals or so. The only way to fix it is to reboot the game entirely, but of course, same issue would happen again after a while. 

Top right corner the display message "Communicating with online services..." would pop pup - That's fine, slight annoyance. BUT when it covers the ENTIRE screen in a middle of a race, especially an online race - that's game-breaking. Doesn't kick you out of the game, it's just there and you can't see the game for a few short seconds but it happens repeatedly. Obvious major issue when you are playing a race online, especially ranked.

It has been reported multiple times, but is anything being done about it? Can anyone confirm?

Here, let me search, first page results:

 

Link to comment
Share on other sites

Happened to me as well. I even deleted the app in my PC and reinstalled during the night. Now this morning, first time after re-loading, I can't get online in Multiplayer. It always pushed me to create a lobby where NO ONE ever join. I can't play online (multiplayer) and that sucks!

Link to comment
Share on other sites

1.       Hello, I'm on PC and downloaded the latest F1 2020 game (V1.03) and trying to connect on Multiplayer Online services. But I can't. Not only the Connecting With Online Service message keep appearing on my screen, but also I cannot connect to any lobby. At all. I tried everything and yet, I am there sitting alone in the lobby - no one join, I cannot join any lobby with other players.
2.       I'm using Version 1.03
3.       Multiplayer (Ranked races)
4.       Not sure about the replication thing you need to know - but I am telling you, I have tried for three days now - only on the first day (launch day), which I did managed to get into lobbies with a bunch of people and helped me to gain some points. Since then, I cannot get into fully or partially full lobbies (or even with some people-lobbies)
5.       I uninstalled the game from my PC. Last night, fully installed and tried again now. Nothing. I reboot my 5G wifi home router. Connected again. Nothing. Quit the game, re-launch it (did this several times and in the last three days), yet nothing. In the lobby, I am there alone.
6.       See video I just (literally) make.
7.       [ For PC ] – Please add a  to your post.   

2020-07-13 08-11-48.mkv

DxDiag.txt

Link to comment
Share on other sites

  • The topic was pinned

@BarryBL still not clear answer or solution to this problem. Also, I noticed there are "options to select lobbies"? Is that true, in PC, F1 2020? if so, how? Maybe I am not selecting the right lobby (or Area - I remember playing F1 2018 in PS4 and I was able to select the Lobby Area/Region - I could never do that in PS4 F1 2019 or PC F1 2020).

Please understand my main issue is that I cannot get into lobbies with people and I cannot believe there is no one out-there ranked-racing.

Link to comment
Share on other sites

Seriously, I’m just trying to edit my driver and this keep coming up every 2 seconds. Not exaggerating!! Can we get a fix to where my screen doesn’t gets grey’d out in the main menu AS WELL AS IN GAME. I’ve lost a couple position due to this.

10A86B33-ED35-484E-BFAE-75847C4BA26A.jpeg

Link to comment
Share on other sites

@BarryBL

Not sure if it is correlation to the time trial leaderboards issue (ps4).

I am finding that the tracks that I have set a leaderboard time in this issue doesnt happen (atleast as frequent) however tracks that I haven't posted a time at is where the issue starts to pop up. Also find that some tracks are still having problems downloading the leaderboards first time doing them in TT. Usually requires a restart of the game to fix

Link to comment
Share on other sites

On 7/11/2020 at 4:29 AM, UnderclassGDfan said:

Hi.

The game keeps telling me every 25 seconds "connecting to online services..." in the upper left corner.
No matter where I am...main menu, loading screen, offline AI-race, cutscene...just everywhere it's telling me that it's connecting.

I don't seem to have online-connection problems at all, but this is annoying.

Is there a way to disable this message?
Don't wanna play offline, but this makes me furious.

 

Link to comment
Share on other sites

On 7/9/2020 at 1:41 PM, BarryBL said:

Hey @kisuke_fly, dont worry, saw it and under investigation. What are you internet settings btw? Do you only experience it in EU heavy lobbies? It is something we are investigating.

 

I was racing a few minutes ago with some mates and they all had the same thing on their screen.... its pretty annoying and its not only me, it was almost like 5 of the 12 people in that race who had the same problem, console is xbox one

Link to comment
Share on other sites

23 hours ago, allfred said:

Hello.

Version 1.0.2 Xbox One

F1 2020 often hangs when I want to go back to the main menu from the time trial or Grand Prix.

Then the "Connect to online services - please wait " screen appears. and then nothing happens !!!!

The "Connect to online services - please wait" screen no longer disappears. Then I have to restart the game!

Not every time. But very, very often.

My internet connection and Xbox Live configuration are ok.

Please fix it!

So the game is not playable if the only solution is to restart the game!

thank you

Same here

Link to comment
Share on other sites

1.       A detailed description of the issue. Please include any error codes here 

 After launching the game before I hit the main menu I am on “communicating with online services” going around and around. Restarting the game and playing multiplayer does not make the problem go away. 


2.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

1.03 / PC/ Normal Version


3.       Game-mode? 
 

Mutliplayer and normal


4.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. 
 

More than 5 times


5.       What troubleshooting have you attempted? Please always try to attempt to fix the issue 
 

1.restarting game

2. Stop background downloading on steam

3.validating files


6.       What peripherals are you are using (gamepad, wheel make & model etc) 
 

G29 steering wheel. Razer TE THX headphones


7.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.  
 

No

i cant play with this issue. it pops up every 2 secs when i am on main menu.

Link to comment
Share on other sites

Hi the issue I am having is that when I go play unranked or ranked matches, after 1 game or not even 1 game this bug will come out, it will keep showing "Communicating with online services" over and over and over again, everywhere. In the race, In the menu, in MyTeam, anywhere and it makes it unplayable. I have an example that I found online which can represent what I am trying to say (timestamp 3 second) and it happens all the time for me.
https://www.youtube.com/watch?v=6IbHvVy4-Zs

the only way it will stop it is that i restart my game application.i am using a gamepad. and this is on playstation 4 slim

Link to comment
Share on other sites

@BarryBL hey man - just wanted to clarify that my main issue is that i cannot get into any Online Ranked Lobby - have more than three days without success. Not sure if that is related to the common issue the rest of the people have (“communicating with online services” which also happened to me while playing non ranked races for instance)

So, why do you think I've been unable to join any lobby? - thanks.

P.s. I've checked connection, Parental Control, Firewalls, etc. All seems OK.

Link to comment
Share on other sites

I also get this on Xbox One X it is constantly flashing in the top left corner of the screen "connecting to online services" throughout the whole race its distracting. I've got an ultra fast connection so its not net speed causing it

Link to comment
Share on other sites

To say I was annoyed 

about to cleanly win my first Ranked race after trying to get into a ranked race for about a week (I digress, another matter)

I get this ridiculous interruption to my heroic race finish

8:50 onwards in the video, just before the last 3 corners of my epic race.

Unacceptable. I was ****ing fuming.

 

Never saw this on F1 2019. What do you do in the SW development and SQA departments. Ever heard of regression testing following change implementation.

Oh yeah leave it to us the paying punters

 

Now I know it appears you had this issue in hand before it struck me tonight, but we surely shouldn’t have to come and trawl through 28+ pages of bug reports for known issues before trying to enjoy ourselves for an hour or two. There has to be a better way

 

can we have a thorough and concise known issues list and roadmap to resolution published please so we can see some light at the end of the tunnel. 

Being open and honest will earn you credit, with me at least.

 

 

 

Link to comment
Share on other sites

I could play the game yesterday, I cannot play it today. After the title screen it goes straight to "communicating with online services" and just hangs. I can't even get to the menu screen. If I turn off my internet, I get an option to cancel, and can then see some options, but of course no online options at all as I'm not connected. This has been happening for over 4 hours now from 12pm on 15/07/20. I have tried many times to log in, and have also verified all files. 

Link to comment
Share on other sites

@BarryBL Could you also make sure that the fullscreen warning is removed? I have no idea how this even got past the paper design stage, especially as you still have control of the game behind it. There is absolutely zero reason for this to even exist when you already have such a big warning in the top left saying the exact same thing.

It was also be incredibly nice to have an option in the settings to hide/ignore the top left warning entirely during singleplayer sessions. It has no reason whatsoever to be there for people who don't care about leaderboards (which is not an insignificant amount), but it's also annoying as all hell if it pops up every 5 seconds (especially given how huge it's displayed, which is enormously distracting) when the issue obviously lies with the Codemasters servers and not the user's internet connection.

Link to comment
Share on other sites

 I came here to plead to just make it top left only until a fix is found, as Vfour said its pointless that it blurs and darkens the whole screen.     Is there any config files or something that PC players could edit?

Link to comment
Share on other sites

I've given up with this.  I see theres a thread on reddit thats reporting the game though steam for incomplete game etc.

I'm tempted and would like to know how many days or weeks we have to wait?   ranked lobies are the worst effected.  

Link to comment
Share on other sites

On 7/12/2020 at 4:27 PM, Ahojkluci said:

Same at my PS4. Also after practice ended (playing solo) i had message "Connecting to online services" all over my screen and it would stuck there. But that yellow thig was still spinning. I had to restart game. This game has lot of problems. More than 2019. They probably didn't have much time for testing.

Me too 😡😡😡 

This game has a lot of problems.

E406D045-4DFB-42FF-A929-502D2E3C415D.jpeg

Link to comment
Share on other sites

16 hours ago, BigImpulse said:

I've given up with this.  I see theres a thread on reddit thats reporting the game though steam for incomplete game etc.

I'm tempted and would like to know how many days or weeks we have to wait?   ranked lobies are the worst effected.  

A patch is expected next week. https://formula1game.com/2020/news/f1-2020-week-one-update

As Barry has said it has been added as "high priority" so 🤞it will be one of the issues addressed. 

Link to comment
Share on other sites

  • The title was changed to Communicating with Online Services Message taking up all of the screen while racing Master Thread
  • The topic was unpinned

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...