Jump to content Jump to content

Communicating with Online Services Message taking up all of the screen while racing Master Thread


Recommended Posts

Racing Dairy

Day 21:

Finally got the notification I've been waiting for.. my biometrically enhanced Racing Point gloves have been shipped, same one Stroll and Perez use, so excited, they are believe to take tenths off of your lap times if you are using the right gloves. 

On top of that the paint shop have booked me in for a new coat of paint on my Mercedes, thinking about going for a black look.

Still unsure if anyone has beaten the final boss yet. Some PC players say they have but us console guys are still grinding away, if any thing the boss has powered up as the attacks were stronger tonight. 

Will keep a close eye on the progress and stock up on party supplies for when this is all over, hopefully have enough toilet paper to make it through this pandemic

Link to comment
Share on other sites

  • Administrator
3 minutes ago, GFORCE_S3RV3R said:

Racing Dairy

Day 21:

Finally got the notification I've been waiting for.. my biometrically enhanced Racing Point gloves have been shipped, same one Stroll and Perez use, so excited, they are believe to take tenths off of your lap times if you are using the right gloves. 

On top of that the paint shop have booked me in for a new coat of paint on my Mercedes, thinking about going for a black look.

Still unsure if anyone has beaten the final boss yet. Some PC players say they have but us console guys are still grinding away, if any thing the boss has powered up as the attacks were stronger tonight. 

Will keep a close eye on the progress and stock up on party supplies for when this is all over, hopefully have enough toilet paper to make it through this pandemic

Remember @GFORCE_S3RV3R, PC players have access to 1.06 at the moment. Console users are planned to have this shortly. Please test your results and let us know your thoughts on the 'boss' post-1.06 👍

Link to comment
Share on other sites

I bought the game about a week ago, and I've only been playing My Team. This first happened to me during qualification laps in Hanoi. Out of nowhere during some tight corners, my screen goes dark with a communication error, and a choice "Retry or Cancel". Naturally, being blindfolded unexpectedly, I smash into a wall and damage my front wing, leaving me needing to pit again as soon as I started. What's more: hitting retry keeps the message re-appearing every couple seconds. So I try Cancel. That just makes it come back every ten or so seconds rather than two. It might go away for another few minutes, giving me a false sense of security that the problem is over. I leave the pit again to try to qualify after that false start. Nope. It's back. Having to deal with this all session long results in me getting dead last in the positions.

I did figure out a hotfix (if you're just playing My Team and want to enjoy the game in peace). I went to PlayStation Settings and just toggled off Internet, and I plan to do this whenever I play F1 from now on, until I hear the issue's been patched with a non-intrusive notification in some corner somewhere where it can be easily tuned out.

Link to comment
Share on other sites

Racing Diary

Day 22:

Just like Formula 1 and all other racing worldwide racing has finally resumed in F1 2020, reports coming in from all over the world that the CWOS boss has been defeated. 

We will not go quietly into the night. We will not vanish without a fight. We’re going to live on. We’re going to survive. Today we celebrate our Independence Day!

In defeating this formidable boss was able to unlock a sweet background for use on the ps4. 

Have to give codies full marks for their recreation of the F1 season in 2020 🤭

 

20200729_214119.jpg

Link to comment
Share on other sites

  • Administrator

HI everyone, 

We are receiving reports that the 'boss' has been defeated, which is excellent news for us off the back of the 1.06 patch. We had, tentatively, added a solution that should improve this. Please continue to feed back to us on this, whether it good or bad.

Thank you all for the patience on this

Link to comment
Share on other sites

15 hours ago, BarryBL said:

HI everyone, 

We are receiving reports that the 'boss' has been defeated, which is excellent news for us off the back of the 1.06 patch. We had, tentatively, added a solution that should improve this. Please continue to feed back to us on this, whether it good or bad.

Thank you all for the patience on this

Hi Barry - well, never for me. I am extremely disappointed with this game tbh. I must say, after day one, I've been unable to enter a full ranker lobby (multiplayer) in fact, 98% of the time (like just today -video attached) I'm unable to join a single Ranker lobby with people. WHY!?

I live in Saudi Arabia. May that be the problem? (Server-location  wise) - hope not.

I joined unranked lobbies but never, NEVER Ranked. That SUCKS!

I play other games (like Assetto Corsa and ACC) online and no issues.

Any word on that? - cheers

Leo

2020-07-30_07-08-18.mkv

Link to comment
Share on other sites

  • Administrator

@GURLINO Are you still experiencing the 'Communicating with Online Services' black screen mid-race? If so, please provide video on this and ensure you on are on 1.06

If not, unfortunately, you have a different issue and will need a separate bug report and thread. If you are struggling to enter 'Ranked' mode only, I suspect its a different issue.

Link to comment
Share on other sites

3 hours ago, BarryBL said:

@GURLINO Are you still experiencing the 'Communicating with Online Services' black screen mid-race? If so, please provide video on this and ensure you on are on 1.06

If not, unfortunately, you have a different issue and will need a separate bug report and thread. If you are struggling to enter 'Ranked' mode only, I suspect its a different issue.

Indeed Barry - different issue; although the same as the beginning. The video I attached earlier, explained it all but no worries, I will open a new thread. Thanks for the support.

Link to comment
Share on other sites

Hi. I have just got F1 2019 on the game pass for PC and can’t believe this is still an issue. I can’t even get into the game! I have reset my internet, reinstalled, done everything possible and I still can’t play the game or get to the menus because of this screen. Please can somebody help me as have had no reply on twitter. Thank you. 

1C7A4F7E-9110-495E-8528-7354297164C2.png

Link to comment
Share on other sites

I hope this problem of communication with the server is solved in the next patch, the servers that serve Brazil, are totally buggy, both in the xbox, as in the ps4.

cars appear against the hand in pit, blue flags on the 1st lap, players losting conection during races, among other things.

Link to comment
Share on other sites

Hello, on Playstation 4 with version 1.06, after quitting Time Trial (by clicking Advance after ending the session), I get the Communicating with Online Services screen and it never goes away. I needed to restart the game.

Link to comment
Share on other sites

15 minutes ago, cagin148 said:

Hello, on Playstation 4 with version 1.06, after quitting Time Trial (by clicking Advance after ending the session), I get the Communicating with Online Services screen and it never goes away. I needed to restart the game.

It's probably worth starting a new thread for this. I don't get the same issue on PS4 for what it's worth.

Link to comment
Share on other sites

On 7/29/2020 at 3:07 PM, BarryBL said:

HI everyone, 

We are receiving reports that the 'boss' has been defeated, which is excellent news for us off the back of the 1.06 patch. We had, tentatively, added a solution that should improve this. Please continue to feed back to us on this, whether it good or bad.

Thank you all for the patience on this

It's even worse than before. This game is unplayable online.
Trying the weekly race and I can't even start the option.
PS4, v1.06. 

It's been 2 weeks now that I am waiting very cautiously and patiently. But enough is enough. 2 WEEKS FOR A PATCH ! And I know that the issue did not start only 2 weeks ago. 
I know that the most important for you is the money, alright but dude, check out what are the real issues of the game. It's not the Black version of the mercedes, what the hell. 

Link to comment
Share on other sites

  • Administrator
3 minutes ago, tensaisendo said:

It's even worse than before

@tensaisendo, can you please add to this. Adding a bug report in the completed format, with images and video, will help is consider what is wrong. You are one of the few who have experienced it since 1.06, and we require all bug reports to follow and complete the template below. This is critical information Codemasters needs to be able to see your bug clearly. Link:

Also, connectivity settings, platform, gamemode and video are critical here so we can see when you see the message. Is it just in the top left of your screen, or does the message take up the whole screen. Are you in race?

Link to comment
Share on other sites

On 8/8/2020 at 9:07 AM, CRA91N said:

This is ridiculous, every time I load up the game I just get the communicating with online services screen. Can’t even play offline parts of the game 😡 any help? Much appreciated 

0CC30605-D278-4A31-B4C4-C3C658D2E9DF.jpeg

Hi team.

 

Just bought the game on PS4. Finding that I am having the same issues as above. Found this whilst playing My Team and also Multiplayer leagues just now. Updated to the latest patch on PS4. 

 

Any help? 

 

Thanks

Link to comment
Share on other sites

  • 2 weeks later...

1.       A detailed description of the issue. Please include any error codes here. 

"Communicating with Online Services" error almost every time I entered TT and turn back to Main Menu. It happened just after the GP race too. I have to close and restart the game every time.

2.       Platform

PS4
3.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

1.07
4.       Game-mode? 

TT and Grand Prix
5.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. 

Almost after every TT session. Enter in TT mode, have couple of laps, then exit from the TT to Main menu. And you will get the "Communicating with Online Services" screen.
6.       What troubleshooting have you attempted? Please always try to attempt to fix the issue 

Fastest solution is to disconnect the Lan cable and connect it again.
7.       What peripherals are you are using (gamepad, wheel make & model etc) 

Fanatec CSL Elite Wheel PS4
8.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.   

Yes, NAT type is 2. And NO I don't wanna change it, you have to fix this issue. I have been playing this game since 2015 and it never exists before.

@BarryBL

 

Link to comment
Share on other sites

  • Administrator
1 hour ago, oner7 said:

1.       A detailed description of the issue. Please include any error codes here. 

"Communicating with Online Services" error almost every time I entered TT and turn back to Main Menu. It happened just after the GP race too. I have to close and restart the game every time.

2.       Platform

PS4
3.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

1.07
4.       Game-mode? 

TT and Grand Prix
5.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. 

Almost after every TT session. Enter in TT mode, have couple of laps, then exit from the TT to Main menu. And you will get the "Communicating with Online Services" screen.
6.       What troubleshooting have you attempted? Please always try to attempt to fix the issue 

Fastest solution is to disconnect the Lan cable and connect it again.
7.       What peripherals are you are using (gamepad, wheel make & model etc) 

Fanatec CSL Elite Wheel PS4
8.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.   

Yes, NAT type is 2. And NO I don't wanna change it, you have to fix this issue. I have been playing this game since 2015 and it never exists before.

@BarryBL

 

Hi @oner7,

Do you see the 'Communicating with Online services' in the top left of the screen, or does it take over your whole screen while you are driving the vehicle. Just the two incidents are very different matters.

You have every right to have your setup however you like, but, its widely accepted that a NAT type 1 is a improvement in online experience. If you are adamant that you don't want to change it, or even consider it as an option to test before changing back, it becomes very hard to diagnose

Link to comment
Share on other sites

  • The title was changed to Communicating with Online Services Message taking up all of the screen Master Thread

Hi, I bought F1 2020 (PS4) today and I'm having the same issue. The game is basically unplayable for more than 1 race. It's total shame to have this kind of issue 6 weeks after game release. 

1.       A detailed description of the issue. Please include any error codes here. 

2.       Platform
3.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 
4.       Game-mode? 
5.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. 
6.       What troubleshooting have you attempted? Please always try to attempt to fix the issue 
7.       What peripherals are you are using (gamepad, wheel make & model etc) 
8.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears. 

1. Loading message "Communicating with online services" appears on the full screen almost all the time. There is no option to close it. Game needs to be restarted.

2. PS4

3. 1.07

4. It happens ALWAYS after I finish Time Trial and come back to main menu.

It happens ALWAYS when I return from Weekly Event to main menu.

It happens almost always when trying to play online. 

It happens almost always when I go back from Podium Pass/Challenges/Item shop/Store to main menu.

5. Mentioned in point no. 4.

6. There is no possibility to troubleshoot as the game is basically frozen. The only possibility for me is to go to PS4 main menu, close F1 2020 application and start the game again. 

7.  Dualshock 4 v2.

8.  The same as reported by user CRA91N.

 

I'm connected to the internet via router (LAN cable from router directly to PS4) so I'm not able to change NAT type. Currently I have NAT type 2.  

Link to comment
Share on other sites

6 hours ago, BarryBL said:

Hi @oner7,

Do you see the 'Communicating with Online services' in the top left of the screen, or does it take over your whole screen while you are driving the vehicle. Just the two incidents are very different matters.

You have every right to have your setup however you like, but, its widely accepted that a NAT type 1 is a improvement in online experience. If you are adamant that you don't want to change it, or even consider it as an option to test before changing back, it becomes very hard to diagnose

Hi @BarryBL

I see it on my whole screen and cant do anything, I see it every time after I finish or leave a driving session and trying to return to main menu, "for example tt, grandprix, unranked multiplayer", the solution is to shut down the game and restart it. It is just boring. I didnt see it while I was driving, that is not my situation.

 

And about NAT settings, my PS4 is connected to the router directly via cable. And for me it is almost impossible to change it to NAT1 because firstly I am not expert at lan settings, secondly I tried it but could not do it because my router has no web based setup menu.

If you know how to change NAT2 ->NAT1 easily, tell us please...

But it is a common issue Codemaster should fix it.

And one more thing, I have downloaded game 3 days ago and it is setup directly as v1.07. As far as I see, most of the people that have same problem have downloaded game recently. Maybe it is an issue that we should update the game step by step. Please consider this also.

Thanks,

Oner

 

Link to comment
Share on other sites

  • Administrator

Can you add videos and report codes (Found in Main Menu > Game Options > Settings > Bottom left of the screen for 16 digit code) please when possible so we can refer to our Network team for investigation.

Link to comment
Share on other sites

1 hour ago, BarryBL said:

Can you add videos and report codes (Found in Main Menu > Game Options > Settings > Bottom left of the screen for 16 digit code) please when possible so we can refer to our Network team for investigation.

I can add video easily but the report code I don't think I can. Because when I got 'Communicating with Online services' screen, I couldn't do anything other than closing the game. Buttons do not respond at all..

Link to comment
Share on other sites

  • Administrator
Just now, oner7 said:

I can add video easily but the report code I don't think I can. Because when I got 'Communicating with Online services' screen, I couldn't do anything other than closing the game. Buttons do not respond at all..

The Report code is a 16 digit code, and its for the whole login session. If you go into the game on boot and use the previous message to grab the code, write it down, and then continue to play the game. The code is valid for the whole session. 

Link to comment
Share on other sites

1 minute ago, BarryBL said:

The Report code is a 16 digit code, and its for the whole login session. If you go into the game on boot and use the previous message to grab the code, write it down, and then continue to play the game. The code is valid for the whole session. 

got it, thanks

Link to comment
Share on other sites

New bug

1. Game stuck on loading screen "communicating with online services"

2. PS4

3. 1.08

4. Ranked multiplayer 5 laps

5. 8

6. I have tried closing the application and disconnecting wifi (internet connection is fine, 1.5GB/s)

7. Dual shock 4 PS4 controller with PlayStation lvl30 chat headset along side a Thrustmaster T80 Ferrari edition with the stock 2 pedal setup

8. See attached photo of screen

20200825_221242.jpg

Link to comment
Share on other sites

Hi @BarryBL Any improvement about 'Black Screen In Communicating with Online Services' issue.

The problem occurs almost every time I try to return to MAIN MENU. Sometimes after Grandprix, sometimes after TT and today I tried Weekly Event and I couldn't return to main menu because of 'Black Screen In Communicating with Online Services' issue.

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...

Yeah well I’m still getting the same COMMUNICATING WITH ONLINE SERVERS fullscreen message. I updated the game to v1.09 on PS4 and it happens always when I go back to main menu from any game mode.

 

Ridiculous that after 2 months, I have to always restart the game if I want to race twice in a row.

 

@BarryBL anything from your side or you are just ignoring us?

 

Report Code: TXVD-VJKP-XGDE-MVKV

Link to comment
Share on other sites

Sorry, i really can't believe, that this obvious issue is still not resolved.

I have exact the same problem since launch and none of the released patches had any effect here.

Moreover there is no more official communication in this context?

Whats going wrong here?

Edit:

Where is the problem to implement a short routine to abort the process after some seconds, if there is no connection possible?

So you will leave us alone with the need to reboot your game every time i have to come back to the main menu?

Are you serious, Codemasters?

 

Link to comment
Share on other sites

  • 4 weeks later...
On 7/14/2020 at 7:11 AM, BarryBL said:

To update everyone here, we have a fix currently in test and hope to have this out for the next patch. A huge 'thank you' to those high-quality reports which have helped us dig into the issue.

 

@BarryBL are there any updates on this. The last patch came in and the problem is still there.

Link to comment
Share on other sites

  • Administrator
5 minutes ago, Racer4711 said:

Hi @BarryBL

as already written it will happen for me when returning to the main menu after each race.

And... i'm not willing to add any further informations, as everything is written in this 8 page thread over months now.

Hi @Racer4711

That one is to be expected. For clarification on the initial bug, the 'Communicating with Online Services' message was coming across for players across the whole of the screen while in session. If you look at the the below example, taken from July, you can still see the cockpit of me while in session. 20200710165655_1.jpg

This was fixed a while ago to no longer happen in a race session. Seeing that message in the menus isn't a bug, and is simply part of the Online Matchmaking (submitting results, moving from session to session etc). If this does happen to you while racing in a session, please tag me in.

Link to comment
Share on other sites

  • The title was changed to Communicating with Online Services Message taking up all of the screen while racing Master Thread
  • The topic was unpinned

Hi @BarryBL,

as already written it happens to me only, when returning from a race to the main menu (and never during a race).

Nevertheless for me it is a bug, as it happens every time and most of the times it takes minutes until it dissapear. Often it stays and i have to reboot the game.

This drives me nuts and avoids me to fire up the game.

Link to comment
Share on other sites

  • Administrator
Just now, Racer4711 said:

Hi @BarryBL,

as already written it happens to me only, when returning from a race to the main menu (and never during a race).

Nevertheless for me it is a bug, as it happens every time and most of the times it takes minutes until it dissapear. Often it stays and i have to reboot the game.

This drives me nuts and avoids me to fire up the game. 

Please complete a bug report @Racer4711. I could do with knowing your platform, report codes, internet connection settings etc. Link is here: 

 

Link to comment
Share on other sites

On 10/22/2020 at 3:31 PM, Racer4711 said:

Hi @BarryBL

as already written it will happen for me when returning to the main menu after each race.

And... i'm not willing to add any further informations, as everything is written in this 8 page thread over months now.

did also appear when start up game and stay there one min or so ?

for me started yestrday i am on pc

Link to comment
Share on other sites

  • Administrator
8 minutes ago, Racer4711 said:

Never a prob at the start for me.

The popup is there for a short moment, but dissapear after some seconds.

Thanks @Racer4711

From Massa's DM, two different issues. A couple of seconds is not a problem and is expected (also, as previously discussed, doesn't affect gameplay), and simply part of the online services. Massas is a much longer time, and will investigate.

If you are experiencing this for a longer period of time and its causing your game to crash @Racer4711, please add a bug report and your 16 digit report code so I can investigate. How to find the code is in your Pause Menu in any session and is valid for the whole boot of the game.

 

Link to comment
Share on other sites

  • 3 weeks later...
On 10/21/2020 at 6:11 AM, BarryBL said:

Hi everyone,

In terms of the 'Communicating with Online Services' are you seeing it across your whole screen in the middle of races? Like the below.

20200825_221242.jpg

Can you please confirm and add bug reports if this is happening to you @oner7, @Racer4711, @Peluca0001 and @PrinceKakarot88.

I see this screen usually after a multiplayer race or a time trial. When returning back to the lobby or main screen. The system gets stuck at this stage and I have to close the game and load it again for it to work. 

This happen very often.

 

Latest patch did not fix the issue.

Link to comment
Share on other sites

1.       A detailed description of the issue. Please include any error codes here. 
 
"Connecting to online servers" is displayed as soon as the game has loaded. Actually completely disconnects my PC from my internet connection. I notice because my Discord disconnects when starting this game.
2.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 
1.13
3.       Game-mode? 
All
4.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. 
Every time I have loaded the game within the past two weeks. At least 10 tries.
5.       What troubleshooting have you attempted? Please always try to attempt to fix the issue 
Reset PC, reset internet, close and open F1 2020 application, Uninstalled and Reinstalled.

6.       What peripherals are you are using (gamepad, wheel make & model etc) 
Logitech G29

7.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...