Jump to content Jump to content

[Time Trial] [PC] Time Not Being Set On The Leaderboard


Recommended Posts

1.       A detailed description of the issue. Please include any error codes here. 

Whenever I open up time trial and set a lap time it will not upload to the online leader boards and update my ghost with a personal best or rival's ghost. Once I then end the time trial and start it again the time will not be set and it will put me back to the default ghost. I also have the issue of not being able to see my delta time once I set a new lap on the time trial.


2.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

1.03

3.       Game-mode? 

Time Trial

4.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. 

I have replicated this issue 10 times with different cars and different tracks.

- Load into a time trial with any car and track

- Set a new lap time

- check to see if the rival ghost or personal best ghost are appearing (in my case I get no ghost after the first lap with the default ghost)

- Load back into that same scenario and see if you get the default ghost again with your previous time not saving


5.       What troubleshooting have you attempted? Please always try to attempt to fix the issue 

Reinstalled game, checked integrity of game files on steam


6.       What peripherals are you are using (gamepad, wheel make & model etc) 

Xbox One Elite Series 2 Controller


7.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.  

https://streamable.com/p3hbcy - Here is the video of me setting a lap time and then ending the session with the 'Your time has been uploaded to the leader board screen' and then loading back into the time trial and just getting the default ghost again and no time set.

Edited by Reece251
Title Change
  • Agree 1
Link to post
Share on other sites
9 hours ago, Reece251 said:

Yeah sorry i'm new to PC and didn't think this would have an effect on things! I've only applied a logopack to my knowledge. Would this still have an effect?

Yes, that's what happens. You can do lap times but they won't save.

If you want it to save the times, you have to revert to the "normal" files. Keep on a different folder and change when you want to.

Link to post
Share on other sites
  • 8 months later...

It's Better late than never. The solution i present worked for me and i don't know if it will work for you but you might aswell try :). So entering the game create a  new race driver that has everything default.

( nothing modded f.e gloves racesuit helmet.) Choose him as your guy for online races and restart the game. After restart go directly into the time trial  with the default guy chosen. Whenever you enter your my team carrer save or the save in which anything is modded your delta in the time trial will bug. The only problem is that i don't know if it will work if you've modded any files that are linked with the original cars (not my team cars,  f.e Alpine custom livery for renault car) but it seems you just swapped logos so just create a guy with the normal badge and you should be fine. :) 

Link to post
Share on other sites
2 hours ago, 5K4L4 said:

It's Better late than never. The solution i present worked for me and i don't know if it will work for you but you might aswell try :). So entering the game create a  new race driver that has everything default.

( nothing modded f.e gloves racesuit helmet.) Choose him as your guy for online races and restart the game. After restart go directly into the time trial  with the default guy chosen. Whenever you enter your my team carrer save or the save in which anything is modded your delta in the time trial will bug. The only problem is that i don't know if it will work if you've modded any files that are linked with the original cars (not my team cars,  f.e Alpine custom livery for renault car) but it seems you just swapped logos so just create a guy with the normal badge and you should be fine. 🙂 

This has not been an ongoing unresolved issue. You've responded to a thread from when the game was very first released...

Link to post
Share on other sites
  • Moderator
On 4/15/2021 at 2:38 PM, Ultra3142 said:

This has not been an ongoing unresolved issue. You've responded to a thread from when the game was very first released...

To be fair the thread is still open and a solution hasn't been posted or linked. But the thread has been necroed.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...