Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×
Sign in to follow this  

Driver of the Day Bug

Recommended Posts

1.       A detailed description of the issue. Please include any error codes here. 

Driver of the day driver Icon doesn't load.  I says a spinning circle.  Happened for Australia and Bahrain in My team.

 

2.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

1.04 has been downloaded and installed

 


3.       Game-mode? 
myTeam


4.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. 
Happened for Australia and Bahrain in My team.
5.       What troubleshooting have you attempted? Please always try to attempt to fix the issue 

I have shut down the system, restarted the game, and even started in safe mode

6.       What peripherals are you are using (gamepad, wheel make & model etc) 

PS4 controller. 

7.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.  

Share this post


Link to post
Share on other sites

Same happens for me.

 

The same 'loading wheel' icon displays at the beginning when the grid order is being broadcast pre-race. It's almost as if the driver picture isn't being loaded in time.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×