Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×
Sign in to follow this  

All tyres reset and available to use in FP3

Recommended Posts

1.       A detailed description of the issue. Please include any error codes here. 

Started FP3 and got all my tyres reset (except for one Medium). I used all my tyres throughout the whole FP1 & 2 and should only have 1 new set of softs.
2.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

1.03
3.       Game-mode? 

MyTeam
4.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. 

Restarted the session multiple times, to no avail.
5.       What troubleshooting have you attempted? Please always try to attempt to fix the issue 

Restarted Session
6.       What peripherals are you are using (gamepad, wheel make & model etc) 

Logitech G29
7.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.  

2020-07-13.png

Share this post


Link to post
Share on other sites

Yeah i reported something similar the other day i found exiting the game and reloading usually removed the tyres in question.  It also seems to only effect myteam mode as the normal driving career the tyre returns in practice work normally.

 

I found if you just run all the sessions through back to back the tyres go all screwy and you get this scenario of getting basically all your sets back and all with zero ware.

Share this post


Link to post
Share on other sites
12 hours ago, TheCroc84 said:

Yeah i reported something similar the other day i found exiting the game and reloading usually removed the tyres in question.  It also seems to only effect myteam mode as the normal driving career the tyre returns in practice work normally.

 

I found if you just run all the sessions through back to back the tyres go all screwy and you get this scenario of getting basically all your sets back and all with zero ware.

I had this happen when I came back into the game and in normal career mode. 

 

This feature worked perfectly well in F1 2016, 17, 18, and 19. Why has it suddenly gone wrong in 2020? (Actually why has everything everywhere gone wrong in 2020 but that isn't down to Codemasters?)

Share this post


Link to post
Share on other sites

I have been unable to replicate this in my tests. Can you give me numbers of times you have experienced this vs number of new sessions that this has been attempted.

Share this post


Link to post
Share on other sites

I’ve experienced it twice in Vietnam and China so far. I tried restarting the game/session about 5+ times each.

Share this post


Link to post
Share on other sites

I experienced this when leaving the game after FP1 and returning later to complete FP2 and 3 on 3 occasions. Each time I have run FP1-3 I have done it in one session so the issue never cropped up.

Share this post


Link to post
Share on other sites

I did 5 race weekends in MyTeam, and this happened all the time in all FP3 sessions. (PS4). 

Hope this can be fixed in next patch. 

 

Share this post


Link to post
Share on other sites

Hi, I always had this issue after watching for the weekend tyre-compound on the monitor between the training sessions. When i was continuing with the next session without looking for the tyre compounds this bug did not appear.

I hope this helps you to replicate this bug.

Bug report:

1.       A detailed description of the issue. Please include any error codes here. 

After starting FP3 all my tyre wear reset. There should be four used (and in FP3 unavaliable) sets of tyres from FP1&FP2, but there were all six tyres avaliable with 0% wear. This is also sometimes happening in FP2.

This bug happened also in the race. I used every avaliable tyre in Q1, Q2 and Q3, but the tyre wear resetted. I should only have one new set of mediums and one set of hard tyres in the race, but every tyre i used was new, even the soft tyres which i used in the qualifying.

Im driving full practice sessions (90/90/60 minutes), a complete qualifying (18/15/12 minutes) and 100% race distance.

Tis bug did only appear when i watched for the avaliable tyres for the weekend on the monitor between the sessions.

2.       Platform

PS4
3.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

1.05
4.       Game-mode? 

My team
5.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. 

6 times (Bahrain FP3, Bahrain race, Vietnam FP3, China FP3, Spain FP2, Spain FP3)

update: now 11 times (Bahrain FP3, Bahrain race, Vietnam FP3, China FP3, Spain FP2, Spain FP3, Monaco FP2, Monaco FP3, Azerbaijan FP2, Azerbaijan FP3, Azerbaijan race)
6.       What troubleshooting have you attempted? Please always try to attempt to fix the issue 

I restarted the session, but this doesn´t fix it
7.       What peripherals are you are using (gamepad, wheel make & model etc) 

PS4 controller (Dualshock 4)
8.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.

No, but it is the same as in the screenshot in the first post

Edited by Davidj7077
updated the replication numbers

Share this post


Link to post
Share on other sites

Hi, I always had this issue after changing a component of my engine between two free practice sessions, usually FP2 and FP3

 Bug report:

 1.       A detailed description of the issue. Please include any error codes here. 

In Career mode, between two free practice sessions of a Grand Prix, when one part (or more) of the engine is replaced and that we move on to the next practice session, all the tires returned in the previous sessions are available and used tires become new again.

I am driving half practice sessions (45/45/30 minutes), a complete qualifying (18/15/12 minutes) and 50% race distance.

 This problem only appears in this case, it never appeared if I did not touch the engine components between free practice sessions.

2.       Platform

PS4 Pro

3.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

1.05

4.       Game-mode? 

Career

5.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. 

5 times

 Replication Steps :

            In career mode, start a Grand Prix week-end. Do FP1. Do FP2. Before starting FP3, when you are at your desk in the motorhome, change a motor element (ICE, MGU-K, MGU-H ...). Start FP3. Check your tyres. Normally you should have the same screen as in the 1st post

Update : I have checked, you do not have to change something on the car between two sessions. You just have to go on the screen (when you are at your desk in the motorhome) where you can manage your engine, manage your gearbox and see your tyres allocation for the week-end.

6.       What troubleshooting have you attempted? Please always try to attempt to fix the issue 

I restarted the session, but this doesn´t fix it

7.       What peripherals are you are using (gamepad, wheel make & model etc) 

PS4 controller (Dualshock 4)

8.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.

No, but it is the same as in the screenshot in the first post

 

If I can give you more details to correct this problem, please feel free to ask me. I hope this can be fix in a patch

Edited by nonotage

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×