Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×
Sign in to follow this  

Logos appearing in low-res in My Team

Recommended Posts

1.       A detailed description of the issue. Please include any error codes here.

    Team logo appearing in low resolution when in the team motorhome at race weekends and between sessions.

2.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

    XBox One X, v1.02

3.       Game-mode? 

    My Team

4.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. 

    I don't recall seeing this prior to v1.02 patch - it also may have only started after I went into Customisation and looked at newly unlocked logos, but I reverted back to my original settings.  

5.       What troubleshooting have you attempted? Please always try to attempt to fix the issue 

    Have tried restarting the game and the XBox and it continues to happen.  

6.       What peripherals are you are using (gamepad, wheel make & model etc) 

    Standard XBox One controller

7.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.  

See upper right corner of screenshot, also appearing in the monitors on the back wall.  Running in 4K, but screenshot has been downsized.

eff43dc5-5098-443d-9328-16b6d808758f_Thumbnail.PNG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×