Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×

Recommended Posts

1.       A detailed description of the issue. Please include any error codes here. 
I was playing Dutch GP in ‘My Team’ mode. In between the race i was trying to save the game and play it later. During the save, the power in the house went off. When I restarted my Xbox and tried to reload the ‘My Team’ saved game, it said ‘your file is corrupted’. Then two options came - Retry or Continue. I pressed Retry and the same error came again. Then i pressed Continue and it loaded the game just before the start of Dutch GP (although I had saved the game in between the Dutch GO race). I then recompleted the race from the first lap. Post the race I noticed that my team acclaim had been reset to level 1. Whereas, I have already finished 5 races in the season and have 15 points so far in the driver’s championship - my Team acclaim before the above error was over 5 and I had just signed a new sponsor - DSB Opticals before the start of Dutch GP. But since my acclaim has been reset to level 1, the new sponsor also went off.

2.       Platform - Xbox One
3.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) - 1.02
4.       Game-mode? - My Team
5.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. - 1 (because once i pressed the ‘continue’ option during load saved game, the error didnt come again)
6.       What troubleshooting have you attempted? Please always try to attempt to fix the issue - Pressed continue option during load saved game (There were two options - retry and continue, as described in point 1 above)
7.       What peripherals are you are using (gamepad, wheel make & model etc) - Xbox controller
8.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears. - No screenshots as the error hasnt come after pressing ‘Continue’ during loading the saved game (as described in point 1 above)

Share this post


Link to post
Share on other sites
Posted (edited)

@BarryBL

So, I wanted to check that whether you guys can correct my team acclaim to what it was before the Dutch GP ?

My driver points, constructor’s points, cash in the game, etc are all fine. Only ‘team and driver acclaim’ has been reset to level 1 from level 5 (leve 5 acclaim for the team was before the error described above). So can this be corrected from your end or no ?

Gamertag : Karkab9

Platform - Xbox One

Edited by kart12talwar

Share this post


Link to post
Share on other sites

@BarryBL - any update on this from the developers ?

also, I had the following queries as well with respect to the above query:

1) When the patch comes for this issue, will it automatically get updated in the saved my team mode ?

2) My team acclaim was level 5 before start of Dutch GP (when the acclaim was reset to level 1). Now i have finished the Canadian GP today and my team acclaim is almost level 6 (after the team level was reset to level 1. So i have increased the team acclaim to level 6).

Will my team acclaim after the patch be revised to accommodate the previous acclaim before the issue ? I mean my current team acclaim is 6, but will my team acclaim be revised to 8 or 9 after patch ? Because if my team acclaim wouldn't have reduced to level 1 due to issue, my team acclaim would have been 8 or 9 by now ?

Share this post


Link to post
Share on other sites
On 7/20/2020 at 7:38 PM, kart12talwar said:

@BarryBL - any update on this from the developers ?

also, I had the following queries as well with respect to the above query:

1) When the patch comes for this issue, will it automatically get updated in the saved my team mode ?

2) My team acclaim was level 5 before start of Dutch GP (when the acclaim was reset to level 1). Now i have finished the Canadian GP today and my team acclaim is almost level 6 (after the team level was reset to level 1. So i have increased the team acclaim to level 6).

Will my team acclaim after the patch be revised to accommodate the previous acclaim before the issue ? I mean my current team acclaim is 6, but will my team acclaim be revised to 8 or 9 after patch ? Because if my team acclaim wouldn't have reduced to level 1 due to issue, my team acclaim would have been 8 or 9 by now ?

Hi @BarryBL any updates on the points above ?

Share this post


Link to post
Share on other sites
1 minute ago, kart12talwar said:

Hi @BarryBL any updates on the points above ?

Is planned for an upcoming patch.

1./ Yes

2./ Yet to be confirmed. Will be in patch notes of the appropriate patch

Share this post


Link to post
Share on other sites
2 minutes ago, BarryBL said:

Is planned for an upcoming patch.

1./ Yes

2./ Yet to be confirmed. Will be in patch notes of the appropriate patch

Ok fine @BarryBL. Hope the patch increases the team acclaim proportionately ! 👍🏻

Share this post


Link to post
Share on other sites
Posted (edited)

@BarryBL My acclaim is also reset, and it is for both my driver as my team. HOWEVER, I didnt get any error loading up the save, it just showed up this way. Here is my version of the bug report. Im now in real trouble cause I am losing a lot of money because of the low acclaim. I hope they can reintroduce my acclaim level by a basic formula, even if its less then it was. 

 

1.       A detailed description of the issue. Please include any error codes here. 
I was done playing the Dutch GP in ‘My Team’ mode. In between the races (calendar screen I believe) I exited the game to play it later. When I started my Xbox the next day and loaded the ‘My Team’ saved game, i completed the barcelona practice session. Post session I noticed that my team and driver acclaim had been reset to level 1. Whereas, I have already finished 5 races in the season and have 15 points so far in the driver’s championship - my Team acclaim before the above error was over 7 and I had just signed a new sponsor - DSB Opticals before the start of Dutch GP. But since my acclaim has been reset to level 1, the new sponsor also went off.

2.       Platform - Xbox One base model
3.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) - 1.06
4.       Game-mode? - My Team
5.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. - 1
6.       What troubleshooting have you attempted? Please always try to attempt to fix the issue - Reload the save, but the acclaim is now overwritten for both
7.       What peripherals are you are using (gamepad, wheel make & model etc) - Xbox wireless controller
8.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears. - No screenshots, the only thing I could screenshot is the low acclaim level. 

 

Ps: gamertag: FireStormHR

Edited by TasmanianTiger
Gamertag

Share this post


Link to post
Share on other sites

My acclaim also resets. Seemingly after every time I exit Myteam.

Share this post


Link to post
Share on other sites
Posted (edited)

Ya even my team and driver acclaims had got reset to level 1 after Dutch GP ! Maybe some issue with Dutch GP in the game

Edited by kart12talwar

Share this post


Link to post
Share on other sites

Hi @BarryBL

Any update on this issue from the developers ? Because neither could I see any point for acclaim decrease in the new patch notes nor has the status/ tag of this issue has been updated to ‘upcoming patch’ or something.

Share this post


Link to post
Share on other sites
41 minutes ago, kart12talwar said:

Hi @BarryBL

Any update on this issue from the developers ? Because neither could I see any point for acclaim decrease in the new patch notes nor has the status/ tag of this issue has been updated to ‘upcoming patch’ or something.

Are you still experiencing this post 1.07 @kart12talwar

Share this post


Link to post
Share on other sites

@BarryBL Even before Patch 1.07 came out, this issue didn’t re-occur. However, my driver and team acclaim had got revised to 0 after Dutch GP in season 1 of My Team mode. Now I have again raised the team acclaim to above Level 10 and Driver acclaims to level 8.

However, with Patch 1.07, my team and driver acclaims have not been increased proportionately. My driver acclaim was already level 10 by Dutch GP (when this issue happened) as I had signed a new sponsor just before Dutch GP.

so can you please tell it this issue will be rectified in the next patch ? And will my team and driver acclaim be proportionately increased ?

You can check my history via my gamertag - Karkab9

Share this post


Link to post
Share on other sites

I have just completed the Dutch Grand Prix season 3 on my team and my team acclaim has just reset. Is there a fix to this yet?

Share this post


Link to post
Share on other sites

@BarryBL just wondering whether the team acclaim that had got reset to 0 be increased proportionately in the upcoming patch or how is this gonna be solved ?

Share this post


Link to post
Share on other sites

Same bug following the 1.07 patch, but not with the Dutch GP, instead acclaim dropped after saving a game mid-race and then coming back and completing it. 

 

1.       A detailed description of the issue. Please include any error codes here. 

In My Team, both driver and team acclaim have dropped to 1. This was following the Vietnam GP, where I saved mid-race, and loaded and completed the race the following day.

Appear to have kept unlocked sponsors, but not yet tested whether I receive the sponsor bonuses. No error code shown, game loaded as normal.

2.       Platform

Xbox One
3.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

1.07
4.       Game-mode? 

My team
5.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. 

1 : cannot currently replicate as acclaim level still at 1.
6.       What troubleshooting have you attempted? Please always try to attempt to fix the issue 

Quitting the game from Xbox Home and reloading save file.
7.       What peripherals are you are using (gamepad, wheel make & model etc) 

Xbox one wireless controller
8.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.    N/a

Share this post


Link to post
Share on other sites
Posted (edited)

Edit: I started the next race at the Austrian GP and I got an email from Carl about development updates and the  performancr graph he showed me was outdated. It says it it for the recent GPs but when I look at the R&D Progress History what he sent me is the performance from back at race 4, 5 and 6. I wondered if this might help work out what's gone wrong with the acclaim levels, maybe the game save has corrupted somehow but it hasn't said anything. I've attached photos of Carl's email and the R&D Progress History to show what I mean.

 

1.       A detailed description of the issue. Please include any error codes here. 

I'm having the same issue. I had just signed a 3rd sponsor after reaching level 10 team acclaim before the French GP. I then came back on to do the French GP, I previously quit before I'd started any practice sessions but on the screen where you can choose to simulate them or advance. After I then finished the race I noticed my driver and team acclaim were both back to level 1 and even after the race it showed me I had completed sponsor bonuses but I didn't receive the money from them. Now back on the management screen I can see all my sponsors have disappeared besides the main one you start with and my team acclaim is now level 3 because it leveled up from being reset to level 1 after the GP, and my driver acclaim is level 2 for the same reason. 

2.       Platform: Xbox One
3.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen): 1.07 
4.       Game-mode? MyTeam
5.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too.: Can't replicate, team and driver acclaim now working as it should be but at a much lower level because they both got reset to level 1.
6.       What troubleshooting have you attempted? Please always try to attempt to fix the issue. Restarting game and console. 
7.       What peripherals are you are using (gamepad, wheel make & model etc): Xbox One Wireless Controller.
8.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears: As you can see in the gameclip I met all the requirements for all sponsorship bonuses but didn't receive any, I finished in P1. 

20200827_142451.jpg

20200827_142549.jpg

Edited by Hugster

Share this post


Link to post
Share on other sites
Posted (edited)

@BarryBL this looks to be some issue regarding Dutch GP because most of the posts here for acclaim issue are at/ just after finishing Dutch GP

Edited by kart12talwar

Share this post


Link to post
Share on other sites

@BarryBL when do you think it is safe to play my team again with this bug. 1.08 / 1.09 or maybe longer? I havent played for weeks since im now at season two nl gp and do not dare to play my team as long as this isnt included in the patch. 

  • Agree 1

Share this post


Link to post
Share on other sites
11 hours ago, TasmanianTiger said:

@BarryBL when do you think it is safe to play my team again with this bug. 1.08 / 1.09 or maybe longer? I havent played for weeks since im now at season two nl gp and do not dare to play my team as long as this isnt included in the patch. 

I have been playing My team mode since the time i posted this issue and till now haven’t got the same issue back again. But it’s better Barry confirms before we can be sure of it.

Share this post


Link to post
Share on other sites

@BarryBL it happened again. In the middle of my third season! This time, it happened in the following order: one day ago, played the dutch gp in one go, everything went fine and I only quit when in my on-track center (without financial tab) ON THE NEXT GP. Next day. I played the first practice till the timer ran out, I am again in my on track center, simulate practice from session 2 onwards. Result screen. BOOM! Level one again in driver AND team!

This really is a nasty bug and I am certain it has something to do with the dutch gp. Please @BarryBL, can you give us an update on when it gets fixed? Do we get eny compensation for the lost levels? To reiterate, base xbox one, latest patch installed (1.09). 

Edited by TasmanianTiger
Version number corrected

Share this post


Link to post
Share on other sites

@BarryBL hereby my second bug report

My acclaim is also reset, and it is for both my driver as my team. HOWEVER, I didnt get any error loading up the save, it just showed up this way. Im now in real trouble cause I am losing a lot of money because of the low acclaim. I hope they can reintroduce my acclaim level by a basic formula, even if its less then it was. 

 

1. A detailed description of the issue. Please include any error codes here. 

 it happened again. In the middle of my third season! This time, it happened in the following order: one day ago, played the dutch gp in one go, everything went fine and I only quit when in my on-track center (without financial tab) ON THE NEXT GP. Next day. I played the first practice till the timer ran out, I am again in my on track center, simulate practice from session 2 onwards. Result screen. BOOM! Level one again in driver AND team!

This really is a nasty bug and I am certain it has something to do with the dutch gp. Please @BarryBL, can you give us an update on when it gets fixed? Do we get eny compensation for the lost levels?

 

2. Platform - Xbox One base model

3. What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) - 1.09

4. Game-mode? - My Team

5. What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. - 2

6. What troubleshooting have you attempted? Please always try to attempt to fix the issue - Reload the save, but the acclaim is now overwritten for both

7. What peripherals are you are using (gamepad, wheel make & model etc) - Xbox wireless controller

8. Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears. - No screenshots, the only thing I could screenshot is the low acclaim level. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×