Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×

PC Crashes all the time at start up (ego dumper)

Recommended Posts

guys, i have the same issue but i have AMD 😞 

any suggestion? 😞

Share this post


Link to post
Share on other sites
10 hours ago, Valeosa said:

guys, i have the same issue but i have AMD 😞 

any suggestion? 😞

DDU and install 20.5.1

Share this post


Link to post
Share on other sites

I have tried every fix on these forums for the same issue, clearly, a lot of people are affected by this. My game say's "Running" on steam and then crashes, I don't even get an error report.

I spent $90 NZD on this game and it does not work. Every one of the 70+ games in my Steam library runs as intended. it's not an issue with our drivers etc, its an issue with the developer.

I want my money refunded you can have your game back.

Share this post


Link to post
Share on other sites
17 hours ago, JayNZ said:

I have tried every fix on these forums for the same issue, clearly, a lot of people are affected by this. My game say's "Running" on steam and then crashes, I don't even get an error report.

I spent $90 NZD on this game and it does not work. Every one of the 70+ games in my Steam library runs as intended. it's not an issue with our drivers etc, its an issue with the developer.

I want my money refunded you can have your game back.

Saying that here is meaningless. Contact your retailer or platform store.

Share this post


Link to post
Share on other sites
On 7/17/2020 at 3:49 AM, theeagle9 said:

Im not sure if this helps anyone but i just found something interesting and im not sure why it works. I have "-safemode" in the launch options in steam. So the game loads on my left side monitor in a small window. As soon as the window pops up i click somewhere else (usually right night to the window) and the game loads fine. I just have to go change the video settings in game which is fine. I tried not clicking outside the window and i  get the EGO dumper crash message everytime...

Tested this 3 times and all 3 times the game worked doing it this way. I have no idea why this works, might work for someone with one monitor too. Hope this helps until there is an update to fix this issue!

Yeah this works. I don't need safemode though, I just have to give primary focus to a different application once I hit launch and it's fine.

Share this post


Link to post
Share on other sites

Due to the lack of tags and no one replying to me, I didn't get notifications of the crash dumps, so sorry about the delay 🙂 

@batjaxx It seems that your CPU is labeled as "Unknown" and your GPU is labeled as a Intel HD Graphics 630. This, alongside not having the hardware_settings_config.xml and hardware_settings_info.xml files indicate, some kind of issue with either detecting your hardware or creating the config for that hardware.

As you also have a dedicated Graphics Card (GTX 1050), would it be possible for you to disable the Intel Graphics drivers?

Share this post


Link to post
Share on other sites
On 7/15/2020 at 8:47 PM, batjaxx said:

My SSD have only 7 Go left but my Steam games like F1 2020 are on my SATA with 210 Go of free space.

I have never changed the page file and swap file settings. By default, 8192 Mo are allocated for this.

Paging file size is system managed for my SATA and on "None" for my SSD.

SSD is system drive, you should not disable paging file. Page and swap file need to be auto.

You need to increase the amount of free space to 10-20% - 120GB is really very small, almost too small (64GB is too small). This is after you have set your page and swap to auto.

Also, you are not able to use the 8GB of memory without a dedicated GPU memory. I would be surprised if the GTX1050 does not have dedicated GPU memory, the iGPU will almost certainly not.

On laptops it is not always possible to turn the iGPU off.

Share this post


Link to post
Share on other sites
Posted (edited)
On 7/20/2020 at 8:56 PM, UP100 said:

It seems that your CPU is labeled as "Unknown" and your GPU is labeled as a Intel HD Graphics 630. This, alongside not having the hardware_settings_config.xml and hardware_settings_info.xml files indicate, some kind of issue with either detecting your hardware or creating the config for that hardware.

As you also have a dedicated Graphics Card (GTX 1050), would it be possible for you to disable the Intel Graphics drivers?

 

On 7/21/2020 at 6:39 PM, steviejay69 said:

SSD is system drive, you should not disable paging file. Page and swap file need to be auto.

You need to increase the amount of free space to 10-20% - 120GB is really very small, almost too small (64GB is too small). This is after you have set your page and swap to auto.

Also, you are not able to use the 8GB of memory without a dedicated GPU memory. I would be surprised if the GTX1050 does not have dedicated GPU memory, the iGPU will almost certainly not.

On laptops it is not always possible to turn the iGPU off.

 

I can't disable my Intel Graphics driver (or I didn't found the option), I'm on laptop.

I don't understand why the game don't detect my GTX and don't create those files. I verified that my GTX is the graphic processor by default to run F1 2020.

Now my page and swap file is "auto" for both drive.

I unistalled some softwares so I have a little more free space on my SSD but I can't free 20%

Edited by batjaxx

Share this post


Link to post
Share on other sites
9 minutes ago, batjaxx said:

I can't disable my Intel Graphics driver (or I didn't found the option), I'm on laptop.

Take a look here (ignore everything else than the DISABLE part of the guide!): https://www.evga.com/support/faq/FAQdetails.aspx?faqid=58534

This should at least give you the right direction, though I always suggest to research before doing anything drastic 🙂 

Share this post


Link to post
Share on other sites

There is an updated BIOS, it *might* have some changes or available settings. (I say might as it would be unusual for a manufacturer to unhide hidden BIOS options. But Nvidia have seen fit to removed the GPU (PhysX) selector in the newer reference driver, so.... not even sure if the PhysX is really used in DX.... IANAP)

Updated user manual (I've perused the English one).

image.thumb.png.2a4042eced0c6db3d4e971fb94ed3db0.png

The manual doesn't really go beyond this screen and explain the sub-menus but the ►Graphics Configuration is where you might set anything not in the driver.

Share this post


Link to post
Share on other sites
9 hours ago, Blazehomerekter said:

Backup your old BIOS with QFlash, here is a latest updated BIOS

F8 UEFI MOD (updated VBIOS/GOP driver for Haswell/Devils Canyon/Broadwell, updated Realtek 8168 GbE module, updated CPU uCode 0x28)

IDSA will update the iGPU Graphics Driver.

456.38 driver will only be fully useable with W10 v2004 (or 20H2).

C drive low on space - why do you even have it connected? You have a 2TB SSD.

There are lots of sound sources enabled and your display is not being detected properly. Verify Steam files and delete hardware_settings_config.xml

GHub for BRIO 4K device, uninstall Corsair software for testing there are WER in the dxdiag

Probably recommend a full reinstall to the 2TB device with the updated BIOS then try the game before adding all other software and peripherals TBH.

Share this post


Link to post
Share on other sites

j'ai le même problème et j'ai tout essayé rien ne marche le jeu ne démarre pas et j'ai toujours le rapport d'accident qui s'affiche.

je sais pas plus quoi faire 

Share this post


Link to post
Share on other sites
22 hours ago, SaiyanKrony said:

j'ai le même problème et j'ai tout essayé rien ne marche le jeu ne démarre pas et j'ai toujours le rapport d'accident qui s'affiche.

je sais pas plus quoi faire 

This is an English language forum, please follow the rules.

Share this post


Link to post
Share on other sites

Hello there everyone! I've been having the same issue as the OP. I've tried every possible troubleshooting :

1. Reverted back GPU drivers even until 446.14

2. Tried Memtest64 and ran it for 4 loops to check whether it's a RAM issue

3. Disabled XMP profile in my BIOS

4. Manually set the RAM FLCK to 1600 Mhz and the speed to 3200 Mhz

5. Verifyied the game files

6. Uninstalled and reinstalled the game multiple times

7. Gave the exe files administrator rights

8. Ran CPU tests (Aida64, Prime95, everything's fine)

9. Disabled all background applications 

10. Did a clean windows install to 1909 win 10 version(I had 2004 before and I searched on the web that a lot of people experienced random crashes on all games after the 2004 update)

The game crashes sometimes after 5-10 minutes, but mostly right after I launch the game it drops me out with an Ego Dumper crash. Where can I find the crash log file so that I can upload it here for you guys so that you can take a look? Any help would be appreciated. I'm getting kinda desperate and disappointed with this game. It worked flawlessly until a few weeks ago. Same goes to my other games. Almost every game of mine crashed after I updated win 10 to 2004 and my gpu to the latest version.

 

My specs: 

CPU: Ryzen 5 3600

MOBO: MSI B450 Tomahawk Max

RAM : Corsair Vengeance RGB Pro 2x16 GB 3200 Mhz CL16

PSU: Corsair RM650x Gold

GPU: Asus Rog Strix GTX 1080 TI OC 

 

Edited by w1n1x
additional info

Share this post


Link to post
Share on other sites

 

 

Hi Guys, I'm sorry if I did something wrong but I'm new and I don't know if there is any section to introduce myself to the community. In this case I apologize. However for a month now I have the same problem with Ego Dumper crashing when I try to start the game and there is no possibility to make the launch possible (Windows mode or safety mode doesn't work). I have tried everything suggested on the net to fix it, but nothing is right. The last two things I have left are the total format of my pc and the bios upload that I want to avoid, until there is an alternative.

 

I have attached the zip file of the latest crash.

 

Thanks for the help guys

 

692646-20201031-155813-0.zip

Edited by Nevervile96
Wrong citation

Share this post


Link to post
Share on other sites
3 hours ago, Nevervile96 said:

 

 

Hi Guys, I'm sorry if I did something wrong but I'm new and I don't know if there is any section to introduce myself to the community. In this case I apologize. However for a month now I have the same problem with Ego Dumper crashing when I try to start the game and there is no possibility to make the launch possible (Windows mode or safety mode doesn't work). I have tried everything suggested on the net to fix it, but nothing is right. The last two things I have left are the total format of my pc and the bios upload that I want to avoid, until there is an alternative.

 

I have attached the zip file of the latest crash.

 

Thanks for the help guys

 

692646-20201031-155813-0.zip

Where can I find the log files from the crash? I wondered but I have no clue so I can't post my error here. Thanks.

Share this post


Link to post
Share on other sites
19 hours ago, w1n1x said:

Where can I find the log files from the crash? I wondered but I have no clue so I can't post my error here. Thanks.

Delete the hardware_settings_config.xml before launching the game. I think you are being optimistic trying to launch in 4K on a GTX1060 with a 4 year old CPU.

dxdiag would be more help to me, but I think the issue is the recommended one. Try one display that runs at 1920x1080.

Share this post


Link to post
Share on other sites
On 11/1/2020 at 3:49 PM, steviejay69 said:

Delete the hardware_settings_config.xml before launching the game. I think you are being optimistic trying to launch in 4K on a GTX1060 with a 4 year old CPU.

dxdiag would be more help to me, but I think the issue is the recommended one. Try one display that runs at 1920x1080.

I can't try a different display as I've only got a 1440p LG27GL850 which is a IPS G-sync compatible Freesync monitor.

 

GTX 1060? I've got a 1080 Ti. You misread something, not to mention who told that I was trying to play at 4k in the first place? Learn to read..

 

Also a 1080 Ti should be more than capable of running this game without any crashes. I guess the game's optimization sucks since I'm not the only one suffering from this issue even with pretty beast PC.

Share this post


Link to post
Share on other sites
3 minutes ago, w1n1x said:

I can't try a different display as I've only got a 1440p LG27GL850 which is a IPS G-sync compatible Freesync monitor.

 

GTX 1060? I've got a 1080 Ti. You misread something, not to mention who told that I was trying to play at 4k in the first place? Learn to read..

 

Also a 1080 Ti should be more than capable of running this game without any crashes. I guess the game's optimization sucks since I'm not the only one suffering from this issue even with pretty beast PC.

I can't even find your dxdiag on this thread unless you've edited it. I look at hundreds of these files a week. Guess that's one less I'll look at.

Someone's dxdiag was trying to start the game at 2160 on a GTX1060. 

You sound spiteful. Nvidia churn out garbage drivers, the sooner you fanboys start to lay blame where it's due - I give you the crashing 3080s as a very recent high profile example.

Share this post


Link to post
Share on other sites
On 11/1/2020 at 3:49 PM, steviejay69 said:

Delete the hardware_settings_config.xml before launching the game. I think you are being optimistic trying to launch in 4K on a GTX1060 with a 4 year old CPU.

dxdiag would be more help to me, but I think the issue is the recommended one. Try one display that runs at 1920x1080.

I'm the guy with gtx1060. Thank you for the help but I don't think the problem is this... The configuration is the same with I've played since the game's buying and the fps never gone under 55 e temperatures was ever good... For that I think the configuration was not near the limit.
Obv to say that I've tried to delete the settingsconfig before every start and start with every possibile resolution (768p of safemode too)

Tomorrow I'll attach the dxdiag, 

another time thank you so much for the help

  • Thanks 1

Share this post


Link to post
Share on other sites
4 hours ago, Nevervile96 said:

I'm the guy with gtx1060. Thank you for the help but I don't think the problem is this... The configuration is the same with I've played since the game's buying and the fps never gone under 55 e temperatures was ever good... For that I think the configuration was not near the limit.
Obv to say that I've tried to delete the settingsconfig before every start and start with every possibile resolution (768p of safemode too)

Tomorrow I'll attach the dxdiag, 

another time thank you so much for the help

Nice to know I'm not going mad 😉 be happy to take another look. 

It is my hope to cut down the noise of misconfigured PCs so we can help CM get to the actual issues faster. I'm not sure this open forum is actually working. There is no CAPTCIHA. 

Share this post


Link to post
Share on other sites
16 hours ago, steviejay69 said:

I can't even find your dxdiag on this thread unless you've edited it. I look at hundreds of these files a week. Guess that's one less I'll look at.

Someone's dxdiag was trying to start the game at 2160 on a GTX1060. 

You sound spiteful. Nvidia churn out garbage drivers, the sooner you fanboys start to lay blame where it's due - I give you the crashing 3080s as a very recent high profile example.

I would gladly upload the dxdiag for you if you could tell me where can I find it in the first place as I have no clue about it.

Share this post


Link to post
Share on other sites
2 hours ago, w1n1x said:

I would gladly upload the dxdiag for you if you could tell me where can I find it in the first place as I have no clue about it.

How to access your DXDiag @w1n1x

In your Start menu > Search > Enter in search 'dxdiag' > 'Save All Information' > Publish onto this thread 🙂 

 

Share this post


Link to post
Share on other sites
6 hours ago, steviejay69 said:

È bello sapere che non sto impazzendo 😉  sii felice di dare un'altra occhiata. 

La mia speranza è di ridurre il rumore dei PC mal configurati in modo da poter aiutare CM a risolvere i problemi reali più velocemente. Non sono sicuro che questo forum aperto funzioni effettivamente. Non esiste un CAPTC I HA. 

ahahah don't worry, you're not going mad, I'm real.

I've generate the dxdiag, tank you another time.

DxDiag.txt

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×