Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×
F1 2020 | PODIUM PASS SERIES 2 NOW LIVE| READ ME!!! Read more... ×

PC Crashes all the time at start up (ego dumper)

Recommended Posts

guys, i have the same issue but i have AMD 😞 

any suggestion? 😞

Share this post


Link to post
Share on other sites
10 hours ago, Valeosa said:

guys, i have the same issue but i have AMD 😞 

any suggestion? 😞

DDU and install 20.5.1

Share this post


Link to post
Share on other sites

I have tried every fix on these forums for the same issue, clearly, a lot of people are affected by this. My game say's "Running" on steam and then crashes, I don't even get an error report.

I spent $90 NZD on this game and it does not work. Every one of the 70+ games in my Steam library runs as intended. it's not an issue with our drivers etc, its an issue with the developer.

I want my money refunded you can have your game back.

Share this post


Link to post
Share on other sites
17 hours ago, JayNZ said:

I have tried every fix on these forums for the same issue, clearly, a lot of people are affected by this. My game say's "Running" on steam and then crashes, I don't even get an error report.

I spent $90 NZD on this game and it does not work. Every one of the 70+ games in my Steam library runs as intended. it's not an issue with our drivers etc, its an issue with the developer.

I want my money refunded you can have your game back.

Saying that here is meaningless. Contact your retailer or platform store.

Share this post


Link to post
Share on other sites
On 7/17/2020 at 3:49 AM, theeagle9 said:

Im not sure if this helps anyone but i just found something interesting and im not sure why it works. I have "-safemode" in the launch options in steam. So the game loads on my left side monitor in a small window. As soon as the window pops up i click somewhere else (usually right night to the window) and the game loads fine. I just have to go change the video settings in game which is fine. I tried not clicking outside the window and i  get the EGO dumper crash message everytime...

Tested this 3 times and all 3 times the game worked doing it this way. I have no idea why this works, might work for someone with one monitor too. Hope this helps until there is an update to fix this issue!

Yeah this works. I don't need safemode though, I just have to give primary focus to a different application once I hit launch and it's fine.

Share this post


Link to post
Share on other sites

Due to the lack of tags and no one replying to me, I didn't get notifications of the crash dumps, so sorry about the delay 🙂 

@batjaxx It seems that your CPU is labeled as "Unknown" and your GPU is labeled as a Intel HD Graphics 630. This, alongside not having the hardware_settings_config.xml and hardware_settings_info.xml files indicate, some kind of issue with either detecting your hardware or creating the config for that hardware.

As you also have a dedicated Graphics Card (GTX 1050), would it be possible for you to disable the Intel Graphics drivers?

Share this post


Link to post
Share on other sites
On 7/15/2020 at 8:47 PM, batjaxx said:

My SSD have only 7 Go left but my Steam games like F1 2020 are on my SATA with 210 Go of free space.

I have never changed the page file and swap file settings. By default, 8192 Mo are allocated for this.

Paging file size is system managed for my SATA and on "None" for my SSD.

SSD is system drive, you should not disable paging file. Page and swap file need to be auto.

You need to increase the amount of free space to 10-20% - 120GB is really very small, almost too small (64GB is too small). This is after you have set your page and swap to auto.

Also, you are not able to use the 8GB of memory without a dedicated GPU memory. I would be surprised if the GTX1050 does not have dedicated GPU memory, the iGPU will almost certainly not.

On laptops it is not always possible to turn the iGPU off.

Share this post


Link to post
Share on other sites
Posted (edited)
On 7/20/2020 at 8:56 PM, UP100 said:

It seems that your CPU is labeled as "Unknown" and your GPU is labeled as a Intel HD Graphics 630. This, alongside not having the hardware_settings_config.xml and hardware_settings_info.xml files indicate, some kind of issue with either detecting your hardware or creating the config for that hardware.

As you also have a dedicated Graphics Card (GTX 1050), would it be possible for you to disable the Intel Graphics drivers?

 

On 7/21/2020 at 6:39 PM, steviejay69 said:

SSD is system drive, you should not disable paging file. Page and swap file need to be auto.

You need to increase the amount of free space to 10-20% - 120GB is really very small, almost too small (64GB is too small). This is after you have set your page and swap to auto.

Also, you are not able to use the 8GB of memory without a dedicated GPU memory. I would be surprised if the GTX1050 does not have dedicated GPU memory, the iGPU will almost certainly not.

On laptops it is not always possible to turn the iGPU off.

 

I can't disable my Intel Graphics driver (or I didn't found the option), I'm on laptop.

I don't understand why the game don't detect my GTX and don't create those files. I verified that my GTX is the graphic processor by default to run F1 2020.

Now my page and swap file is "auto" for both drive.

I unistalled some softwares so I have a little more free space on my SSD but I can't free 20%

Edited by batjaxx

Share this post


Link to post
Share on other sites
9 minutes ago, batjaxx said:

I can't disable my Intel Graphics driver (or I didn't found the option), I'm on laptop.

Take a look here (ignore everything else than the DISABLE part of the guide!): https://www.evga.com/support/faq/FAQdetails.aspx?faqid=58534

This should at least give you the right direction, though I always suggest to research before doing anything drastic 🙂 

Share this post


Link to post
Share on other sites

There is an updated BIOS, it *might* have some changes or available settings. (I say might as it would be unusual for a manufacturer to unhide hidden BIOS options. But Nvidia have seen fit to removed the GPU (PhysX) selector in the newer reference driver, so.... not even sure if the PhysX is really used in DX.... IANAP)

Updated user manual (I've perused the English one).

image.thumb.png.2a4042eced0c6db3d4e971fb94ed3db0.png

The manual doesn't really go beyond this screen and explain the sub-menus but the ►Graphics Configuration is where you might set anything not in the driver.

Share this post


Link to post
Share on other sites
9 hours ago, Blazehomerekter said:

Backup your old BIOS with QFlash, here is a latest updated BIOS

F8 UEFI MOD (updated VBIOS/GOP driver for Haswell/Devils Canyon/Broadwell, updated Realtek 8168 GbE module, updated CPU uCode 0x28)

IDSA will update the iGPU Graphics Driver.

456.38 driver will only be fully useable with W10 v2004 (or 20H2).

C drive low on space - why do you even have it connected? You have a 2TB SSD.

There are lots of sound sources enabled and your display is not being detected properly. Verify Steam files and delete hardware_settings_config.xml

GHub for BRIO 4K device, uninstall Corsair software for testing there are WER in the dxdiag

Probably recommend a full reinstall to the 2TB device with the updated BIOS then try the game before adding all other software and peripherals TBH.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×