Jump to content Jump to content

Recommended Posts

1.       A detailed description of the issue. Please include any error codes here. 

Many textures appear blurry. These include the my team car when onboard, other cars on track, drivers suits and helmets.

2.       Platform

Standard PS4
3.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

1.04
4.       Game-mode? 

Occurs in My Team, GP mode and time trial.
5.       What are your replication numbers?

Occurs often during gameplay in different sessions and weather conditions.
4. Please also add EXACT replication steps for us to try too. 
Can be seen in cut scenes of session start up so starting a GP should show the bug.
6.       What troubleshooting have you attempted? Please always try to attempt to fix the issue 

Tried restarting the game but seems to happen regardless.
7.       What peripherals are you are using (gamepad, wheel make & model etc) 

Logitech G29
8.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.   
 

275EB949-AC90-45CF-840C-2E2EBBCF4294.jpeg

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...