Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×

Recommended Posts

Hi, my game always crash when i want to play splitscreen.(PS4) I play on steering wheel T150 but i tried splitscreen with two DS4 and it still crashing. Anyone have the same problem ?

Share this post


Link to post
Share on other sites

Bug report please or will delete.

Share this post


Link to post
Share on other sites

I make it easyer for the Thread Opener.

Copy & Paste this and fill it out:

1.       A detailed description of the issue. Please include any error codes here. 

2.       Platform
3.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 
4.       Game-mode? 
5.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. 
6.       What troubleshooting have you attempted? Please always try to attempt to fix the issue 
7.       What peripherals are you are using (gamepad, wheel make & model etc) 
8.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.   

Share this post


Link to post
Share on other sites

I had the exact same problem (on ps4). I select track and teams and after it crashes. I used two Dualshock 4s 

Share this post


Link to post
Share on other sites
Posted (edited)

I had the same issue

1.Game crashes as soon as the grid is meant to load for split screen. PlayStation says error CE-34878-0, but no updates are required so some sort of game bug.

2.Playstation 4

3.Version 1.03

4.Splitscreen

5.I tried it 8 times. 2 yesterday, and 2 at three separate times today. I selected split screen then P1 selected Williams and Latifi, P2 selected Mercedes and Hamilton, we selected Austria for the track, then I switched game style to casual and started the race. Just after the intro to the Grand Prix, it takes a long time to load to when the cars are on the grid pre race and before it can load it crashes.

6.I tried to restart the application, check for all updates but there weren’t any, and checked through all of PlayStations recommended steps for this type of issue. It concluded as some issue with the game.

7. 2 DualShock 4 wireless controllers

8.Sorry but the video failed to upload, the game waits on the black loading screen before a Grand Prix for 32 seconds before closing the application and crashing.

 

 

Hopefully this is ok, as it is my first post

Edited by TSJAwesome
  • Agree 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×