Jump to content
F1 2020 | PODIUM PASS SERIES 2 NOW LIVE| READ ME!!! Read more... ×
F1 2020 | CODEMASTERS PC FORUM CHAMPIONSHIP | LOOKING FOR DRIVERS Read more... ×

Crackling audio f1 2020

Recommended Posts

Hello @keithck, sorry I can't help you with Grid but I have passed your comments on to the audio guys who work on that project.

Have you posted anything in the Grid forums?

@davidjgurney might be able to help you out.

Share this post


Link to post
Share on other sites
Posted (edited)
4 hours ago, issueskid said:

As mentioned, we are looking into this but I'll be honest, I've never reproduced this so far and I'm working on headphones quite often at the moment.
I'd suggest anybody who can 100% reproduce this issue should send me some more details, in particular the headset you are using it, your audio settings, platform you are playing on and what game mode you are in.

@Thund3r4 You are welcome to your opinion, but I assure you the audio team are not sitting here doing a "copy & paste" year on year. We are constantly working on the game and are immensely passionate about our job and the game. My team and I want to be proud of the products we put out and I think we generally do a good job. We haven't heard the "crackling audio" bug ourselves and don't have a firm MOR in order to even begin fixing it, we will continue to investigate however and if we do find it we'll look into a fix. If you're willing to be courteous and polite I'll talk to you further to discuss any audio issues, including this one to see if we can nail it down.

Hi there. First I would like to apologise for the outburst in earlier posts. My intention is not to diminish the work you guys do. I'm sure you can understand how frustrating it is when we hand over hard earned money for a product that isn't working correctly. 

 

As for evidence, the only game clip I have is larger than the file size limit on this forum. Is there an email I can send the clip to? Details are:

Xbox one x using astro a50 gen 4 headset, also using fanatec v2.5 wheelbase and McLaren gt3 wheel. 

The game is in a multiplayer online race. 

Edited by Thund3r4
Typo

Share this post


Link to post
Share on other sites
16 hours ago, Thund3r4 said:

Hi there. First I would like to apologise for the outburst in earlier posts. My intention is not to diminish the work you guys do. I'm sure you can understand how frustrating it is when we hand over hard earned money for a product that isn't working correctly. 

 

As for evidence, the only game clip I have is larger than the file size limit on this forum. Is there an email I can send the clip to? Details are:

Xbox one x using astro a50 gen 4 headset, also using fanatec v2.5 wheelbase and McLaren gt3 wheel. 

The game is in a multiplayer online race. 

Hello @Thund3r4, yes we are all gamers too and we are human so we too get frustrated by bugs in the games that we play too 🙂. I'm here to help try and figure out your problems though so lets see what we can do. Codies don't insist that I communicate with players on the forums, I do it because I genuinly care about my job and the work the audio team has done. I want constructive polite feedback from the forums, keep that coming and I'll keep communicating 👍

I think emailing me a wetransfer link would be a good start. We've done some investigation on this issue yesterday and we think this might be some assets that appear to sound like "crackling" rather than actual "crackling" issues. Without having heard what you guys are hearing though we cant be sure we are talking about the same thing. Let me DM you and we can discuss sending files over.

  • Like 1

Share this post


Link to post
Share on other sites

Hello guys, are any of you experiencing this in single player or is this online multiplayer only?

@Thund3r4s issue seems something more like a performance issue with the by product being audio drop outs and frame rate drops outs. Is this what everybody else is also finding?

Share this post


Link to post
Share on other sites

It appears to do this both single player and multiplayer. It’s almost like it’s overloading with audio. 

Share this post


Link to post
Share on other sites

Ironically, I’m on the wrong thread.  My issue is with GRID 2019.  And yes, it sounds like it’s clipping. Like too much sound happening at the same time.

Share this post


Link to post
Share on other sites
On 8/28/2020 at 12:54 PM, issueskid said:

Hello guys, are any of you experiencing this in single player or is this online multiplayer only?

@Thund3r4s issue seems something more like a performance issue with the by product being audio drop outs and frame rate drops outs. Is this what everybody else is also finding?

So I am having lots of audio cracking after that latest update,

 

I have a PS4 Slim and use Turtle Beach Stealth 700 headphones, 

 

The issue seems worse the closer to walls I am, my audio settings are at their default levels. I should have a video clip of this issue but I don't know where to send it 

Share this post


Link to post
Share on other sites

Turn down the gain and threshold on the master output limiter, the effects wont side chain and pop as much.

Edited by zZ A M P Aa

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×