Jump to content Jump to content

[PC] [Online] - Starting lights are not the same for everyone


Recommended Posts

  • 3 months later...
  • 2 weeks later...
  • 1 month later...
  • Administrator
15 hours ago, zampa said:

For spectators/streamers if you want the lights to go out correctly the host of the lobby needs to be a driver. If a spectator is the host the lights will not work properly.

Hi @zampa,

Interesting theory here. I'll get this one tested, as we believe we had fixed this issue. From the weekly league perspective, I've not seen (or had reported) that this is present, however, I'm the host.

Link to post
Share on other sites
6 hours ago, BarryBL said:

 Hi @zampa,

Interesting theory here. I'll get this one tested, as we believe we had fixed this issue. From the weekly league perspective, I've not seen (or had reported) that this is present, however, I'm the host.

This was the best workaround I could find, I haven't tried it with a spectator as host for a while as the fix was found.

Can try to replicate with spec as host next week and see what happens.

  • Like 1
Link to post
Share on other sites

Just chiming in to confirm that this issue still exists for us - spectators’ lights go out specifically when the 5th light goes on for the players. We do have our spectators host ever since the bug where lobby hosts got a head start. 

Link to post
Share on other sites
  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...