Jump to content Jump to content

My Team Badge logo texture blurry / doesn't render properly


Recommended Posts


1.       My Team Badge logo texture blurry / doesn't render properly on the character models (both suit and helmet) in menus, nor in My Team HQ.

2.       PC

3.       1.03

4.       My Team

5.       Every single session since at least a week ago. Perhaps it started with the latest F1 2020 Nvidia driver (451.67).

6.      

Changing logo,
Delete Nvidia cache files,
Delete Steam cache files,
Switching from 8x to 16x AF in Nvidia Control Panel,
Changing Negative LOD bias from allow to clamp,
Turning off Linear Optimization, etc.
Game using 5 of 12 gb video memory available.

7.       Thrustmaster T300, Corsair K70 keyboard, Svive Titan V Pro Gaming Mouse

8.       Find attached images showing the issue on the suits, the helmet, and in HQ.

 

F1_2020_dx12_2020_07_18_19_29_33_998.png

F1_2020_dx12_2020_07_18_20_42_29_195.png

F1_2020_dx12_2020_07_18_21_11_53_019.png

Edited by Razz85
Added image
Link to post
Share on other sites
  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...