Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×

Failing to submit results in online private league

Recommended Posts

Hi,

are there any news on this huge problem?
On patch 1.09 (PS4 Pro) nothing seems to be changed...

Share this post


Link to post
Share on other sites

Same problem here. We are stuck in the FP of Netherlands GP with the error message "Failed to submit results" 

Leage name is AWG

Share this post


Link to post
Share on other sites

@BarryBL

Same issue (1.10) - it doesn't matter if i join one of my friends league or if I create a new one.

My Code is: KSMB-DDCE-MCHA-APMG

So I created one which is called: Connection Lost

One League from a friend of mine is called: liga one

The Problem is, that I'm the only one of four guys who gets this error. The others easily can join "next League Event"

 

Thanks for helping! 

 

Share this post


Link to post
Share on other sites

Thank you all for the extra detail guys, much appreciated. 

I've added this onto our internal investigation as we work towards replication and a fix. Thanks for the patience on this.

Share this post


Link to post
Share on other sites

Just had this issue as well for the first time.  Very frustrating.  Private League.

Report Code:  JBKX-XEHH-DEEA-HPJE

League name:  Donut League

Share this post


Link to post
Share on other sites

Same thing here on XBox. In the private league from me and my friend - the submit results error. It makes no sense, when i lost my points and have to setup a new league after every racing weekend. This makes the multiplayer unplayable. Please, fix this. Things like this makes the game really bad. 🤨

Share this post


Link to post
Share on other sites

I just bought the game this week and my friend as well... we can't play together. 
Please @BarryBL, the dev team must resolve this asap... 4 months since the launch and still unplayable with friends (private league ofc) :classic_unsure:

Fix this! Thank you

Edited by ExpanderZ

Share this post


Link to post
Share on other sites

I've been trying to play online with a friend in a private league and after racing at Monaco it says its unable to submit results and then goes back to qualification. This has happened at least 3 times:

A detailed description of the issue - Unable to progress to next race after completing a race at Monaco (this has also previously happened at Vietnam). An error message appears after the podium and once choosing to move to the next session. Says "unable to submit results". occasionally a different podium is shown to each person.
Platform - PS4 (both players)
What version of the game you are using (Shown on the start screen in the bottom left corner of the screen)  - 1.12
Ranked/Unranked/Leagues - Leagues
Wired or Wireless Connection? - Wireless
The amount of players in your session? 2
Were you the host? No
Did this issue happens for everyone in the session, just some people or just yourself? What did they see? Same error shown for all participants
We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again? Yes - this has occurred a number of times.
How do you make the problem happen? Skipped to race from Qualification and completed race.
Can you add a report code. How to find this is in Main Menu > Game Options > Settings > 16 digit code in the bottom left of the screen. Please make sure that this is the code from the session you had the issue in. Adding report codes from as many users in your session as possible would be really helpful here. - CCPE-RVMJ-AMMS-PCEC

 

Share this post


Link to post
Share on other sites

Hi,

Has there been any update on the issue?

We now have this bug on our league and are wondering if it's likely to be fixed soon or if we should try our luck with a new league.

 

Thanks,

 

Share this post


Link to post
Share on other sites

Hi, I've been experiencing the same issue right now. My cousin and I have a league and we cannot continue through. We're stuck at a free practice at Hungary right now. 

Is the same issue we had a couple of months ago. We had to delete the league and recreate it. Its unacceptable, we cannot finish a full season this way.

Our league code is CM#_8D9WP9

Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×