Jump to content Jump to content

Weird Force-feedback on last kerbs at Zandvoort and Spain


Recommended Posts

1.       A detailed description of the issue. Please include any error codes here. 

  • When my left front wheel touches that kerbs at Zandvoort and Spain the force feedback on my wheel acts weird and tries to turn left. This issue only happens in that kerbs.

2.       Platform

  • PC

3.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

  • 1.03

4.       Game-mode? 

  • MyTeam

5.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. 

  • You can replicate it everytime. Just touch the last kerbs with left front wheel.

6.       What troubleshooting have you attempted? Please always try to attempt to fix the issue 

  • I didnt tried anything, this is not about my part. My wheel is working on other games perfectly.

7.       What peripherals are you are using (gamepad, wheel make & model etc) 

  • G29 Wheel

8.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears. 

  • None
Link to post
Share on other sites
  • 3 weeks later...
  • 7 months later...
41 minutes ago, CZPZ said:

Can we reopen this? Bug still applies. I will provide a real camera with wheel + onscreen video today.

Upload the evidence then, please. With steps to reproduce. Update or make a new bug template the old one is....well, old.

Link to post
Share on other sites
Posted (edited)

Video is on Australia but the bug is same.

  1. A detailed description of the issue. Please include any error codes here. 
    1. At 6th second you can see the wheel want to turn left via forcefeedback.
  2. Platform
    1. PC
  3. What version of the game you are using (Shown on the start screen in the bottom left corner of the screen)
    1. 1.17
  4. Game-mode?
    1. Time trial, anymode available I think.
  5. What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too.
    1. 10-15 but If you ride the kerb with enought speed it happens.
  6. What troubleshooting have you attempted? Please always try to attempt to fix the issue
    1. Nothing
  7. What peripherals are you are using (gamepad, wheel make & model etc)
    1. G29
  8. Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.
    1. I attached the video, watch 6th second.

 

Here you go @steviejay69

Edited by CZPZ
Link to post
Share on other sites

No its not about flashback. It happens on different tracks of different kerbs. Zandvoort was fixed but this and spain still remains.

The problem is when wheel touches the kerb the car tries to turn into that kerb. If I let go of the steering wheel it will turn left for example.

Link to post
Share on other sites
On 3/24/2021 at 7:29 PM, CZPZ said:

 

Last kerb before the straight, as you can see car is trying to steer left when I touch it. @steviejay69

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Well actually I can’t see (video is broken) and I had no such reaction to the kerb at Austria either.

Maybe it is a setup thing or something particular to a Logitech?

 

Link to post
Share on other sites
  • 5 weeks later...
4 hours ago, CZPZ said:

Hey @steviejay69 any clues with this? It will happen in F1 2021 also. Is there debug screen where we can see ffb applied for wheel etc? Hungary also has these bugged kerbs.

Can I ask do you use LGS or GHub because GHub is the recommendation.

@LogiUK @BarryBL

And it'd be helpful if you could add a dxdiag to the thread (include motherboard make and model)

To answer your other question, no none of the closed betas have had any debugging screens (except for connectivity).

Link to post
Share on other sites
  • 2 weeks later...
  • Administrator

I've been unable to reproduce this @CZPZ, and we've had no other reports. By 'pulling left', does it only happen after flashback? Also, what are your in-game controller settings (can you post screenshots please). It looks like, from the video, you're having a strange reaction to higher kerbs, which may be due to a high off-track effects possibly.

Link to post
Share on other sites
On 4/25/2021 at 3:02 PM, CZPZ said:

I use LGS. I tried switching to GHub same issues.

Part list: https://pcpartpicker.com/user/alimoncul/saved/#view=k7NL23

1.jpg

2.jpg

3.jpg

4.jpg

Please attach the dxdiag.txt file as the screenshots really don't give enough information. 

Also with the B450/B550 chipsets (you have the MSI B450 Pro Carbon AC) there are USB issues (here is UEFI 1F4 with AMD AGESA 1.2.0.2 purportedly the 'fix')

Link to post
Share on other sites

Can you remove the Veikk Device (tablet) for testing?

Also the brake saturation is high - why? I didn't ever need to do that with a G wheel. I would still prefer you use GHub, if this does turn out to be driver related then LGS won't be fixed. I'm assuming you removed LGS when using GHub? Also, I would recommend using the USB 2.0 ports under the PS/2 connector.

Citrix Indirect Display Adapter is / was flagged as a gaming issue.

In the WER, cls-magic2_x64.exe is listed as an error process and with a bit of Googling came up with UNARC errors when unpacking FitGirl repacks (i.e. *****, gosh I suddenly feel very turn of the century). Please be assured we do not and will not support pirated products and there is the possibility that if you run such softwares that they could impact your machine health. Even if F1 2020 is not pirated, then other files could be affecting the integrity of your game or system.

TravBotSharp.exe is a game cheat for Command and Conquer. Similarly, the use of game cheats is not recommended.

I will politely request you do a clean install of Windows and reinstall your game with GHub controlling the G29.

 

Link to post
Share on other sites

I understand your concers.

  • removed Veikk Device (tablet)
  • disabled citrix driver
  • tried g29 on usb2 port under ps/2 connector

Nothing worked. I dont want to reinstall windows for now. Why iRacing, AC, AC:C does not have any issues over kerbs but just F1?

 

 

Link to post
Share on other sites

Hi @CZPZ I see you have a problem with  some kerbs like the last corner in Spain, I have a g29 and I have tried to replicate the error, it does not happen to me. Maybe the problem is the configuration of the force feedback, try to lower it and do a few laps.

Link to post
Share on other sites

I tried that already no luck. I just tried removing LGS for GHUB again. I dont have any FFB from the game at all. Centering spring is there but I think its from the GHUB itself.

Link to post
Share on other sites
28 minutes ago, CZPZ said:

I tried that already no luck. I just tried removing LGS for GHUB again. I dont have any FFB from the game at all. Centering spring is there but I think its from the GHUB itself.

You will need to delete the in-game schema before attempting to use GHub. Uninstall LGS with Geek as directed, install GHub check for correct operation in GHub.

Disconnect the wheel. Launch the game, delete the existing custom or standard G29 schema or at least make it inactive (deselected).

Quit the game. 

Verify Steam files for F1 2020. Delete the hardware_settings_config.xml 

Launch the game. Go into the controls and select the G29 schema. Check for correct operation in game before customising. Try the kerbs you have issues with.

Only then modify the default schema to suit your preferences. You sure you don't have any other controller connected? 

Link to post
Share on other sites

I dc'ed wheel and open the game. Keyboard was selected bcs wheel was disabled. Verified game file and deleted hardware_settings_config.xml. hardware_settings_info also exists but I didnt deleted that. Created new schema for g29 but still no ffb. Rev light is not working either.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...