Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×
F1 2020 | PODIUM PASS SERIES 2 NOW LIVE| READ ME!!! Read more... ×

[ Multiplayer ] - HO78.6443 Error Code Master Thread - Xbox

Recommended Posts

On 9/7/2020 at 2:01 PM, BarryBL said:

Hi @JDMoney513 and @chippyking99, can you also provide the information others have, as we need to eliminate any potential troubleshooting on the connectivity side, as reports of this code are fewer post 1.08.

Hi Barry,

I have just jumped on to F1 2020 and jumped onto online to get the closed data I can. I have posted a picture of my internet readings straight after I had been disconnected from an online lobby. I have never had any trouble disconnecting from any previous F1 titles or xbox game, and even when I am in the lobby and racing, I very very rarely have lag or latency issues. 

I usually get into a race, but will always get booted (with the error code) within 5 minutes of the time I join the race lobby. I race on a controller and use an Original Xbox One.

Screen Shot 2020-09-09 at 14.23.38.png

Share this post


Link to post
Share on other sites

Still having this issue after the latest update. Still being kicked after 5 minutes, being told ' You Must Be Signed into Xbox Live". I use gold through Xbox live Ultimate, so maybe this could be the issue? Any thoughts anyone?

Share this post


Link to post
Share on other sites
6 minutes ago, F1/E Reviews said:

Still having this issue after the latest update. Still being kicked after 5 minutes, being told ' You Must Be Signed into Xbox Live". I use gold through Xbox live Ultimate, so maybe this could be the issue? Any thoughts anyone?

I use normal gold subscription. Since last update I can't play online. Having this issue more often than before. 

Share this post


Link to post
Share on other sites

I tried multiplayer Unranked lobbies last night for the first time in a few weeks. Did not get disconnected once, awesome!!!

However, I tried again today, and started getting disconnected after the first race I completed. This time, qualy was no issue, but mid-race I get disconnected. I have all the correct connection settings (open NAT, port 3074, 90mb down/11.35 up, 40ms latency, etc.).

Here is a video of my last occurrence today. I’m liking ACC better and better these days guys, come on!

 

Share this post


Link to post
Share on other sites

Also just had this issue, been happening the last few days, only disconnecting from f1 server as still connected to xbox live

Share this post


Link to post
Share on other sites

After todays latest patch, the problem is sadly now far worse. Whereas before I would be able to last up to 5 minutes in a lobby, now I will be kicked every time a race is launched on both ranked and unranked with the message 'you must be signed into xbox live'

Share this post


Link to post
Share on other sites

Updated yesterday, now I m playing online and in 5 minutes it kicked me out of the lobby stating I had to sign in to Xbox live and with me all of us, 4 participants... Please look into this issue

Share this post


Link to post
Share on other sites

This has started happening for us in our racing league in the last 2 or 3 weeks. Last night, just 3 of us racing, and all 3 received the 'You're not connected to Xbox Live' message. It settled down after about half an hour but we were all regularly kicked during that period. 

Share this post


Link to post
Share on other sites

Report Code: SCMG-HJBR-AKHM-ATAB

Error : not connected to Xbox live - no error code.

Platform Xbox, practice session, get DC after 43 min of playing

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×