Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×
F1 2020 | PODIUM PASS SERIES 2 NOW LIVE| READ ME!!! Read more... ×
Sign in to follow this  

Spain Qualifying Bug

Recommended Posts

Posted (edited)

In Q1 at Spain, the AI will not race a full hotlap, they are on track but driving to Pit in their Hotlap

EDIT: Tried it again and in Q2-3 its the same

2.       Platform PS4
3.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

1.03
4.       Game-mode? //My Team
5.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. 
I started the session again, same Problem, Go to main menu— same Problem, started the game new-same problem
6.       What troubleshooting have you attempted? Please always try to attempt to fix the issue  //see above
7.       What peripherals are you are using (gamepad, wheel make & model etc) // normal ps4 Gamepad
8.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.   76675D91-45BE-4183-96B7-D9F454E0DEAE.thumb.jpeg.c5c0570bda4b3c72d75f8e3352964998.jpeg

76AD7F47-B723-458D-AEAD-0F544A995C9F.jpeg

Edited by Walker31

Share this post


Link to post
Share on other sites

It goes on, im now in the Race and most of the AI drivers go to pit at round 1-2

BDFB3493-B045-4922-A03A-9BAA48160CA8.jpeg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×