Jump to content
F1 2020 Forum Championship SPACES AVAILABLE Read more... ×
Sign in to follow this  

Fuel 1.05

Recommended Posts

Has anyone noticed an increase in fuel burning since 1.05? I’ve just finished a 50% race at Baku and had 1.5 laps extra of fuel and I found myself having to run in lean fuel mode for the majority of the race, I ran a 50% race at Baku last week and it was fairly normal fuel management but this seems a bit extreme.

  • Agree 1

Share this post


Link to post
Share on other sites
3 hours ago, GBPolesitter said:

Alguém notou um aumento na queima de combustível desde 1,05? Acabei de terminar uma corrida de 50% em Baku e tive 1,5 voltas a mais de combustível e me vi tendo que correr no modo de combustível pobre durante a maior parte da corrida, fiz uma corrida de 50% em Baku na semana passada e foi bastante gerenciamento de combustível normal, mas isso parece um pouco extremo.

How many kilograms of fuel did you start with?

Share this post


Link to post
Share on other sites

No problem on my side, fuel consumption is still same in career mode and online too. Notice you were driving in Baku which has many slow 90 degree corners, and you need to accelerate a lot of time from slow speeds. If you are not careful while accelerating you will consume much more fuel.

Share this post


Link to post
Share on other sites
10 hours ago, caiocrq said:

How many kilograms of fuel did you start with?

Can’t remember kilos exactly but with 26 laps I started with 27.5 laps of fuel.  Just seemed really extreme even on standard fuel mode 

Share this post


Link to post
Share on other sites

I had this issue before 1.05 release on xbox, not tried since, but it turned out it was to do with how I completed the race pace practice program. First two races of myteam I was practically minus laps at the first corner and had to run whole race in lean. I switched to setting standard engine mode and using no ers during practice program and next race seemed fine. Not sure what mode you're experiencing it in tho

Share this post


Link to post
Share on other sites
7 hours ago, GBPolesitter said:

Não me lembro exatamente dos quilos, mas com 26 voltas, comecei com 27,5 voltas de combustível. Apenas parecia realmente extremo, mesmo no modo de combustível padrão 

 

1 hour ago, Rango said:

Eu tinha esse problema antes do lançamento da versão 1.05 no xbox, não tentei desde então, mas acabou que tinha a ver com a forma como completei o programa de prática de ritmo de corrida. Nas duas primeiras corridas do myteam, eu estava praticamente sem voltas na primeira curva e tive que correr toda a corrida em estilo lean. Eu mudei para o modo de motor padrão e usei o número durante o programa de treinos e a próxima corrida parecia bem. Não sei ao certo qual modo você está experimentando

Do you do the race simulation program with the economic mix?  The number of laps they say at the start of the race is based on the Race Simulation training program.  So, if you do the race simulation with the economic mix, the game will find that you can start with less fuel than you really need to be able to complete.  This will cause the fuel to run out quickly.  You need to do the race simulation as you really want to run.  I recommend that you do the race simulation on the standard mix, and switch to the rich on the straights, this will make them indicate the correct amount of fuel to start, in 50% races, and at the beginning of the career, it is usually around  60 kilos.

  • Thanks 1
  • Agree 2

Share this post


Link to post
Share on other sites

In F2 I have the same problem at Spielberg - I have to lift and cost almost every lap, and I finish race with about +0.01 fuel. In the rain I almost run out of fuel when I'm on last corner

Share this post


Link to post
Share on other sites
Posted (edited)

I've done like 4-5 races on the new patch. Had no problems. 1 extra lap of fuel and I was barely churning through it.

Now the French GP... Damn, I can't even leave it in standard! Also the AI seemed to have gone from 110 to 140 somehow...

Anyway tried to reproduce in Grand Prix mode, didn't work. Let's see if it will happen in MyTeam again.

Edited by Costa

Share this post


Link to post
Share on other sites
8 hours ago, Rango said:

I had this issue before 1.05 release on xbox, not tried since, but it turned out it was to do with how I completed the race pace practice program. First two races of myteam I was practically minus laps at the first corner and had to run whole race in lean. I switched to setting standard engine mode and using no ers during practice program and next race seemed fine. Not sure what mode you're experiencing it in tho

I’ll give this a go and see what happens, was experiencing it in my team also. 

  • Agree 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×