Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×
F1 2021 | Arrives July 16 | First Look Here Read more... ×

Multiplayer Suttering/Freezing. [BUG]

Recommended Posts

1 hour ago, FurbeyI said:

this is the only ASMedia driver i have and i appears i cant delete it without it automaticly reinstalls  image.png.85888aff2be2ba7c8bdb5bf1625facdc.png   

That's fine it's on the MS driver. You can't get rid of the device unless you disable it in BIOS but the MS driver is okay.

Share this post


Link to post
Share on other sites
1 hour ago, steviejay69 said:

That's fine it's on the MS driver. You can't get rid of the device unless you disable it in BIOS but the MS driver is okay.

ok but i still got the problem it appears less now but it still happens 

Share this post


Link to post
Share on other sites
12 minutes ago, FurbeyI said:

ok but i still got the problem it appears less now but it still happens 

Can you post an updated dxdiag?

Do you run ASUS Armoury Crate or any Razer RGB software? Please uninstall and test. If you download G-Hub you should be able to update the Logitech mouse and headphones if required.

There also looks like there is a Realtek USB-C hub with Ethernet...please use the mainboard Ethernet.

Only other recommendation is to make sure W10 is fully updated (18362.1016 maybe run the 1909 Enablement package for 18363.1016), DDU the Nvidia driver and install 446.14 with a clean install. Do not let GeForce Driver 'optimise' your game.

 

Share this post


Link to post
Share on other sites
26 minutes ago, steviejay69 said:

Can you post an updated dxdiag?

Do you run ASUS Armoury Crate or any Razer RGB software? Please uninstall and test. If you download G-Hub you should be able to update the Logitech mouse and headphones if required.

There also looks like there is a Realtek USB-C hub with Ethernet...please use the mainboard Ethernet.

Only other recommendation is to make sure W10 is fully updated (18362.1016 maybe run the 1909 Enablement package for 18363.1016), DDU the Nvidia driver and install 446.14 with a clean install. Do not let GeForce Driver 'optimise' your game.

 

i dont have any RGB software and G-Hub dosent show me any updates for my Logitech Mouse and Headset my Nvidia driver is 452.06 and i updated Windows10 yesterday 

DxDiag.txt

Edited by FurbeyI

Share this post


Link to post
Share on other sites
2 minutes ago, FurbeyI said:

i dont have any RGB software and G-Hub dosent show we any updated for my Logitech Mouse and Headset my Nvidia driver is 452.06 and i updated Windows10 yesterday 

DxDiag.txt

OK, well yes you are now running W10 2004. 452.06 would be the recommended driver but the clean install advice and not letting GeForce 'optimise' would still stand.

Can you right click the sound icon in the system tray and make sure Spatial Sound|Windows Sonic For Headphones is OFF?

Kill audiodg.exe from Task Manager (taskmgr) and restart Steam and try launch the game.

 

Share this post


Link to post
Share on other sites
1 hour ago, steviejay69 said:

OK, well yes you are now running W10 2004. 452.06 would be the recommended driver but the clean install advice and not letting GeForce 'optimise' would still stand.

Can you right click the sound icon in the system tray and make sure Spatial Sound|Windows Sonic For Headphones is OFF?

Kill audiodg.exe from Task Manager (taskmgr) and restart Steam and try launch the game.

 

i installed the 452.06 dirver and still no improvment, the Spatial Sound is off but i cant kill the audiodg.exe it just reappears in the task manager 

Share this post


Link to post
Share on other sites
6 hours ago, FurbeyI said:

i installed the 452.06 dirver and still no improvment, the Spatial Sound is off but i cant kill the audiodg.exe it just reappears in the task manager 

You need to go into the Control Panel. Under the Playback tab, right-click Speakers, and select Properties. Click the Enhancements tab under Speakers Properties. Check the Disable all enhancements box.

Share this post


Link to post
Share on other sites
5 hours ago, steviejay69 said:

You need to go into the Control Panel. Under the Playback tab, right-click Speakers, and select Properties. Click the Enhancements tab under Speakers Properties. Check the Disable all enhancements box.

there is no enhancments box for me only General,Levels,Advanced and Spatial Sound and Spatial sound is disabled

Share this post


Link to post
Share on other sites
11 minutes ago, FurbeyI said:

there is no enhancments box for me only General,Levels,Advanced and Spatial Sound and Spatial sound is disabled

Is there another Sound applet in the Control Panel - e.g. I have Conexant Audio, so I have a Dolby Audio and Smart Audio applet.

image.thumb.png.710828a6f02ec47bd9dd913fa0a49b7e.png

So it's possible you have a disable all audio effects somewhere else. e.g. I do run Dolby Audio in Music mode because I prefer it. 

But to troubleshoot, you should turn the effects off. The driver adds latency.

image.png.45defe935509720daab71153f02f830b.png

Might be an enhancement.

Share this post


Link to post
Share on other sites
1 hour ago, steviejay69 said:

Is there another Sound applet in the Control Panel - e.g. I have Conexant Audio, so I have a Dolby Audio and Smart Audio applet.

image.thumb.png.710828a6f02ec47bd9dd913fa0a49b7e.png

So it's possible you have a disable all audio effects somewhere else. e.g. I do run Dolby Audio in Music mode because I prefer it. 

But to troubleshoot, you should turn the effects off. The driver adds latency.

image.png.45defe935509720daab71153f02f830b.png

Might be an enhancement.

the only Speakers where i can Disable all Sound effects are those one who i am not useing or from my monitors i Disabled all sound effects there but still cant Kill the Audiodg.exe

Share this post


Link to post
Share on other sites
1 minute ago, FurbeyI said:

the only Speakers where i can Disable all Sound effects are those one who i am not useing or from my monitors i Disabled all sound effects there but still cant Kill the Audiodg.exe

Disable all the unused devices (Intel High Definition Audio, NVIDIA High Definition Audio).

Is the G433 using it's USB device or plugged in the jacks? Because that is also a cause of crashes and stutters.

You need to run off the Realtek High Definition Audio or preferably the Realtek (r) Audio - (DCH drivers) but you have to completely remove the HDA driver if so (delete the driver software).

  • Thanks 1

Share this post


Link to post
Share on other sites
4 hours ago, steviejay69 said:

Disable all the unused devices (Intel High Definition Audio, NVIDIA High Definition Audio).

Is the G433 using it's USB device or plugged in the jacks? Because that is also a cause of crashes and stutters.

You need to run off the Realtek High Definition Audio or preferably the Realtek (r) Audio - (DCH drivers) but you have to completely remove the HDA driver if so (delete the driver software).

yeah that solved the problem 

thanks for the Help and time 

  • Thanks 1

Share this post


Link to post
Share on other sites
6 minutes ago, FurbeyI said:

yeah that solved the problem 

thanks for the Help and time 

So it was the G433 USB device or the disabled the audio to get rid of the audiodg.exe?

I don't mind looking at that, my head was starting to hurt 😄 

Not gonna use the J-word, but....."I hate you, Kyle" 

South-Park-Just-Because-its-a-cartoon-me

 

Edited by steviejay69

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×