Jump to content
F1 2020 |NEW PATCH AND DRIVER RATINGS | READ ME!!! Read more... ×
Vote for the best MyTeam story now! Read more... ×

I want my money back

Recommended Posts

Okay @CinderySiren4,

First, I've previously warned you on these forums for conduct in these forums, and also reminded you about correct bug reporting - see: 

Also, you have multiple posts in F1 Chat (wrong area) with no information in and treating as a bug after you have been asked to post in the correct format: 

Both of these don't have any bug reporting information, and are not in the report section. 

Which brings me to this post. Just a video, no bug, claiming you want your money back. If you feel so, I'd recommend contacting your retailer or going through custservice@codemasters.com. On your issue, we don't know Platform, Wheel/Controller, DXDiag at all. I'm happy to help people, but we have discussed correct format. However, it is your decision. Please proceed as you would like.

  • Agree 5

Share this post


Link to post
Share on other sites
34 minutes ago, Akkan74 said:

just as a maybe workaround. Have you tried to make a complete new steering template from scratch? Maybe it will work. Last year i had a problem between keyboard and wheel buttons, tried to reassign but nothing worked. than i deleted my template and made a complete new one and it's gone.

In my case, I tried. It failed. I am confident CM will fix the issue eventually. The game has so much promise this year, I refuse to give up on it.

  • Agree 1

Share this post


Link to post
Share on other sites

It doesn't help that you're not mentioning some of the key criteria, ie platform. Im new to these forums, and to be honest, the mods seem very fair and tolerate a lot of ****. On other dev forums (sigames) a lot of these posts and unhelpful threads which just rant and point fingers at devs, threads would be immediately closed and infractions handed out. Kudos to you guys 🙂

Share this post


Link to post
Share on other sites
23 hours ago, CarloLewis said:

Unfortunately it's not though. It's a bug introduced in the 1.05 patch. Everything was fine until then.

Damn hardcore bug! Luckily not had this on PS4. You on PC?

Share this post


Link to post
Share on other sites

If you want your money back you need to contact the seller of the game not codemasters and if that doesn’t work your countries version of trading standards.

Share this post


Link to post
Share on other sites

Personal opinion, the game has so much promise, I would not give up on it. Given the Covid situation, CM have done wonders and the game will get better and better.

  • Thanks 1
  • Agree 2

Share this post


Link to post
Share on other sites

There are a lot of bugs but it's still a great game. If they have a small team its understandable there will be issues. I think they are doing a good job.

Share this post


Link to post
Share on other sites
On 7/23/2020 at 8:35 AM, ThunderCats101 said:

Probably because their time is being wasted with dozens of inaccurate and unhelpful bug reports that they end up going through despite their being a bright green announcement and pinned posts about it 😶 I hope future bug reports you make get looked at sooner 🙂

Talking about bug reports . Why did the change the gearbox wear for . Before patch I was just managing to keep my gearboxes alive for the 6 races . But since patch I've done 7 races and still using lold gearbox with 49 percent wear . Probldus be able to do another 3 4 races before have to change . With out any reliability upgrades . It's rediculas . To take something that was working fine and ruine it . At least don't have to upgrade gear box I suppose . Just curious to know if any one knows why the did it and if have same problem 

Share this post


Link to post
Share on other sites
Posted (edited)
21 minutes ago, PaulLynch said:

Talking about bug reports . Why did the change the gearbox wear for . Before patch I was just managing to keep my gearboxes alive for the 6 races . But since patch I've done 7 races and still using lold gearbox with 49 percent wear . Probldus be able to do another 3 4 races before have to change . With out any reliability upgrades . It's rediculas . To take something that was working fine and ruine it . At least don't have to upgrade gear box I suppose . Just curious to know if any one knows why the did it and if have same problem 

I believe the original issue they addressed was related to season distance and wear (but this wasn't what users were reporting about I think). But another bug independent of the original came up post patch and is being looked into. I can't say I've had problems pre or post patch with my gearbox, doing full practice, quali and 100% race. 

Edit: 

 

Edited by ThunderCats101

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×