Jump to content

Turning down ambient sounds (crowd cheering)

Recommended Posts

The race audience is cheering really loud proportionally on certain tracks and it distracts a lot. A slider to turn down all ambient sounds would be awesome as there is no benefit to me except distraughtness. I think Suzuka is on of the worst tracks with regard to this, crowd cheering tunes in abruptly and loud.

  • Agree 7

Share this post


Link to post
Share on other sites

I 100% agree. I was going to post this in the bugs section because often on the run in to turn one in some tracks the cheering is extremely loud to the point where the engine sound is far quieter than the bloody crowd which is totally ass-backwards. 

  • Agree 1

Share this post


Link to post
Share on other sites
Posted (edited)
5 hours ago, issueskid said:

Thanks for reporting this, we'll have a look into it.

Thanks @issueskid. Besides it being too loud, why does it sound more like a crowd at Wimbledon (polite clapping) and than a more rowdy F1 crowd (cheering).

Edited by CarloLewis
  • Like 1

Share this post


Link to post
Share on other sites

Why, would you cheer for a car with that livery @CarloLewis

(just kidding please don't hate me OP your car is quite cute)

Share this post


Link to post
Share on other sites

Hello guys,

I'm going to need a good MOR on this one. We've had a listen on both headphones and in our mix studio and the crowd is actually pretty well balanced, certainly not like the attached video. This is either a bug or we've already addressed this mix issue in one of the patches since launch.

Are you still finding this issue? If so what's your setup, platform, any specific audio options you've used etc...

Share this post


Link to post
Share on other sites

Woww that is loud. I never experience that kind of sound in the game, not on Zandvoort or any other tracks. 

I use a JBL 5.1 soundbar or a Logitech G935 headset.

My sound settings is almost the same as you. Only different is my Master volume is 9, Effects is 10 and Speech is 10.

Could it be your TV audio settings? Did you had a check on your Tv/monitor audio settings?

Edited by GioProductions

Share this post


Link to post
Share on other sites

Is the issue in the video possibly because the master volume is at 6 whilst the effects volume is at 10? 

Share this post


Link to post
Share on other sites
On 9/17/2020 at 5:06 PM, issueskid said:

Hello guys,

I'm going to need a good MOR on this one. We've had a listen on both headphones and in our mix studio and the crowd is actually pretty well balanced, certainly not like the attached video. This is either a bug or we've already addressed this mix issue in one of the patches since launch.

Are you still finding this issue? If so what's your setup, platform, any specific audio options you've used etc...

Still finding this issue unfortunately. Can't hear engine and tires well enough over the crowd, and it's really disturbing... Sounds just like the replay from video posted to YT on every lap. PC - Steam - V1.10 - Default audio settings (only turned off Jeff) - Driving the esports event at monza in example. Video: https://youtu.be/XgMm3DoCvp8
Edit: Quitting the game and turning it on again fixed the issue. Clearly a bug, but would still like to turn crowds completely off (or have a slider).

Edited by SonnyHD

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×