Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×

Custom Control Scheme not being accepted

Recommended Posts

Hi, I keep having a problem where my custom control scheme doesn't get selected as the default, and the game switches back to the default one. I'm using an XBox One wireless controller on PC.

Share this post


Link to post
Share on other sites

Please follow the bug reporting template 🙂 

Share this post


Link to post
Share on other sites
35 minutes ago, UP100 said:

Please follow the bug reporting template 🙂 

1.       A detailed description of the issue. Please include any error codes here.  stated above no error codes

2.       Platform pc
3.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 1.05
4.       Game-mode? everything
5.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. it can't be replicated, but it has occured around 15-20 times
6.       What troubleshooting have you attempted? Please always try to attempt to fix the issue faffing out disabling eventually works after about a couple of minutes
7.       What peripherals are you are using (gamepad, wheel make & model etc) stated above.
8.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.   none.

Share this post


Link to post
Share on other sites

When you select the default profile and edit do you get the 'Disable' option?

Normally creating a custom profile based on the default and you're prompted to save the schema it is automatically enabled and the one you created from is disabled.

Try deleing the custom profiles and recreating them from the default. 

If this doesn't happen, try modifying the default and saving as default, but from memory that option should be greyed out.

Share this post


Link to post
Share on other sites
6 hours ago, steviejay69 said:

When you select the default profile and edit do you get the 'Disable' option?

Normally creating a custom profile based on the default and you're prompted to save the schema it is automatically enabled and the one you created from is disabled.

Try deleing the custom profiles and recreating them from the default. 

If this doesn't happen, try modifying the default and saving as default, but from memory that option should be greyed out.

you can't over ride the default.

Share this post


Link to post
Share on other sites
1 hour ago, phoenix84621 said:

you can't over ride the default.

So did you delete the profiles and make new ones?

Share this post


Link to post
Share on other sites

I've been having the exact same issue. Refreshing schemes will also delete all custom schemes as well for me, so I'd recommend screenshotting your settings or just avoid refreshing if you don't want to lose them.

Share this post


Link to post
Share on other sites
On 7/23/2020 at 11:22 PM, steviejay69 said:

So did you delete the profiles and make new ones?

i did give it a try, still didn't work.

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×