Jump to content
DiRT Rally 2.0 - New Player Guide Read more... ×

Archived

This topic is now archived and is closed to further replies.

Steam Error Code 41

Recommended Posts

Hi to all!

I just have installed F1 2015 via Steam, but when I try to launch the game a window appears with this message: "The Steam servers are too busy to handle your request of F1 2015. Error code (41)". The installation went fine and everyhting's okay, but can't play for the moment... Any idea?

Thanks in advance!! ;)

Share this post


Link to post
Share on other sites
try to log our and back in.

Restart pc

re-download the game
Tried everything but still the same error code when trying to launch the game.

Share this post


Link to post
Share on other sites
I had a similar issue the entire day. Solved it by installing the game on the same HDD as my Operating System and Steam.

I have all my steam games on a separate HDD and they all work fine, this seems like a very weird issue

Share this post


Link to post
Share on other sites
theshon said:
I had a similar issue the entire day. Solved it by installing the game on the same HDD as my Operating System and Steam.

I have all my steam games on a separate HDD and they all work fine, this seems like a very weird issue
I have the game already installed on the same HDD as the operating system, steam and other games... 

Hey all,

Thanks for this feedback, we're looking into this issue now and I'll update when I can.
Thanks for your reply!! I can't play the game for the moment, so it would be nice to find a solution! ;)

Share this post


Link to post
Share on other sites

I have the same Error 41 code, but I can play the game, I only get the code when I exit the game.

I've uninstalled & reinstalled the game. That doesn't help.

I was a preload. I think it has to do with the preload & manifest files from Steam not deleting from the original preload.

Share this post


Link to post
Share on other sites
ST0CKY said:

I have the same Error 41 code, but I can play the game, I only get the code when I exit the game.

I've uninstalled & reinstalled the game. That doesn't help.

I was a preload. I think it has to do with the preload & manifest files from Steam not deleting from the original preload.

I didn't preload the game, I have it in physic format pre-ordered, I have installed and activated it, but when I try to launch, black screen and back to desktop, it says something about in-game resolution and then the steam error code window appears... It's so frustrating...

Share this post


Link to post
Share on other sites
When I launch the game, when the screen is black and before dropping to the desktop, a window appears also with the in-game resolution in 1366x768. My screen native resolution is 1920x1080, maybe this could be the problem??

Share this post


Link to post
Share on other sites
Bhask012 said:
Hi to all!

I just have installed F1 2015 via Steam, but when I try to launch the game a window appears with this message: "The Steam servers are too busy to handle your request of F1 2015. Error code (41)". The installation went fine and everyhting's okay, but can't play for the moment... Any idea?

Thanks in advance!! ;)
j ai me même problème code erreur 41  

Share this post


Link to post
Share on other sites

Bhask012 said:
When I launch the game, when the screen is black and before dropping to the desktop, a window appears also with the in-game resolution in 1366x760. My screen native resolution is 1920x1080, maybe this could be the problem??
non 

Share this post


Link to post
Share on other sites
I report having the same bug from Steam install.
I tried to fix it by un-checking the Enable Steam Cloud synchronization for F1 2015 box in the
F1 2015 - Properties panel in the UPDATES tab.

Share this post


Link to post
Share on other sites
Un-checking the Steam Cloud box was greyed on so I had click on the link
Visit Settings / Downloads + Cloud first to be able to un-check it after that.

Share this post


Link to post
Share on other sites
It works for me so far. That checkbox should not be checked by default or I don't even know how that "Cloud" thingie is for... lol (noob here) ;)

Share this post


Link to post
Share on other sites
laledesi said:
It works for me so far. That checkbox should not be checked by default or I don't even know how that "Cloud" thingie is for... lol (noob here) ;)

I have the cloud sync deactivated for all my games, that's what you mean? I just noticed that a 7.4MB patch or something else has been installed...

Share this post


Link to post
Share on other sites
Bhask012 said:
laledesi said:
It works for me so far. That checkbox should not be checked by default or I don't even know how that "Cloud" thingie is for... lol (noob here) ;)

I have the cloud sync deactivated for all my games, that's what you mean? I just noticed that a 7.4MB patch or something else has been installed...

I had mine deactivated for all my games before but once I got that bug every time I exited that new game, I thought of checking it again and to my surprise, it was on.. Maybe a Steam client update changed it without me ever noticing it since? Anyway, I solved that bug (I don't use that Cloud thingie since I only play on 1 PC). I just thought to share it.

Yes, I got the patch too, but that bug isn't in the list (maybe in the next patch or later on?).

Share this post


Link to post
Share on other sites
laledesi said:

I had mine deactivated for all my games before but once I got that bug every time I exited that new game, I thought of checking it again and to my surprise, it was on.. Maybe a Steam client update changed it without me ever noticing it since? Anyway, I solved that bug (I don't use that Cloud thingie since I only play on 1 PC). I just thought to share it.

Yes, I got the patch too, but that bug isn't in the list (maybe in the next patch or later on?).
Sadly I'm still experiencing the error code 41 issue,. I have checked the cloud everytime and is always off. In the list of fixes of the first patch there's nothing about this, so let's see in the next one. CODEMASTERS, THIS IS SO SO FRUSTRATING...

Share this post


Link to post
Share on other sites
I don't know why, but un-checking that option fixed the issue on my Steam install.

I had that Error code 41 pop up every time I exited the game after it was unlocked yesterday evening. Although I could play it without other bugs showing, unlike many here who report the game doesn't even start.

So I just thought of opening the game's Properties dialog and go see if that Cloud option was off, and it wasn't, but the box was greyed out. I fixed it and the error code msg never occured even just once after that. So I decided to write that post here in case it could be helpful to someone else. Don't blame me LOL, but I suggest posting your report on the Steam boards: maybe someone there could help. I'm done here.

Share this post


Link to post
Share on other sites
laledesi said:

Don't blame me LOL, but I suggest posting your report on the Steam boards: maybe someone there could help. I'm done here.

Hehe don't worry, I'm not blaming you ;) Thanks for the help anyways, I'll keep trying...

Share this post


Link to post
Share on other sites
I pre-loaded mine and have had the same problem and Ive tried everything suggested online...so frustrating, been wanting to play this for ages...

Share this post


Link to post
Share on other sites
game is now unplayable for me, had no issues yesterday but just updated to the latest windows preview build (10166), drivers for my wheel were  reinstalled. have tried uninstalling them but still can't get the game to start.

anyone else with the same build playing or trying to? 

Share this post


Link to post
Share on other sites
Still the same. Three days with the game on my shelves but zero minutes of driving enjoy.... Meanwhile Codemasters keep silent.

Share this post


Link to post
Share on other sites

×