Jump to content

Archived

This topic is now archived and is closed to further replies.

Steam Error Code 41

Recommended Posts

Same problem here, i wanna play this game! Fix it Codemasters :)

Share this post


Link to post
Share on other sites
Bhask012 said:
Still the same. Three days with the game on my shelves but zero minutes of driving enjoy.... Meanwhile Codemasters keep silent.
Same here, please i wanna play! Fix this Codemaster's...

Share this post


Link to post
Share on other sites
hello, an update from a codies rep would be useful - your game will not load - constant error 41 following a patch on a friday?!?!


Share this post


Link to post
Share on other sites
i have seen a reply from CM on another thread concerning this problem - CM are saying it is happening because the graphics card does not meet the minimum spec. Probably true in my case but is anyone having this problem where their graphics card DOES meet the minimum spec ? If so then that would blow CM answer out of the window

Share this post


Link to post
Share on other sites
I have a new, top end machine with a NVidia GTX 970. It has nothing to do with the video card. I get the error 41 code, after I exit the game, but the game is playable for me, even though I haven't played it again since release.

Share this post


Link to post
Share on other sites
I think i may have found a work around since i wasn't and still am not able to play the game through steam but can play it normally through a different route.

To me its looks like a compatibility issue at least with windows 8.1.

What i did was go into steam library directory and find where F1 2015 is stored, then i went on the .exe file and set the compatibility to windows 8.

The game now runs every time even through steam. This is only a workaround since every-time you start it you have to set your display settings since it opens it in window mode.

Hope this can help you guys play the game.


Now can anyone tell me why the game DROPS FROM 60 FPS TO AROUND 10 in about 30 minutes of gameplay, requiring a restart to fix it?

Thanks

Share this post


Link to post
Share on other sites

×