Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×
F1 2020 | PODIUM PASS SERIES 2 NOW LIVE| READ ME!!! Read more... ×

F1 2020 1.05 CRASH WHEN FLASHBACK

Recommended Posts

1.       A detailed description of the issue. Please include any error codes here. 

Since version 1.05, when I use Flashback, often the screen become black, sound freezes and I must to restart the PC. In the previous version (1.03) never happened

2.       Platform

PC


3.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

1.05


4.       Game-mode? 

All


5.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. 

20+


6.       What troubleshooting have you attempted? Please always try to attempt to fix the issue 

Reinstall F12020 (not fresh install, just reinstall), update graphical drivers (Sapphire pulse Radeon RX580 8 GB), try DirectX 11, lowing graphic settings, change antialiasing setting from TAA to others, but nothing changed


7.       What peripherals are you are using (gamepad, wheel make & model etc) 

Logitech G29


8.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.

 

Share this post


Link to post
Share on other sites
Posted (edited)

Description: During a race, in any game mode, I can flashback several times without problems, but when this error occurs, it does not stop happening. After patch 1.05 I can't access my save game.

Version: 1.05

Game-mode: All modes

To recreate the issue I think that you should flashback in the middle of a race, of course, in case it happens.

Frecuency: Before the patch it was random. After the update it happens all the time.

Solutions I have tried:
1) Update video card drivers
2) Return the video drivers to a previous version
3) Uninstall and install the game
4) Free up disk space
5) Put 100% the fans of the video card thinking it was overheating
6) Disable antialiasing
7) Completely lower video quality

I use only keyboard.

Video of the issue:

Finally I would like to add that I never had any similar problem with F1 2019 or later versions, one test I did was to copy the video settings that 2019 had for 2020.

My hardware is:
AMD Ryzen 1600
AMD Radeon RX580 (Driver 20.7.1)
16GB RAM

And I run the game on Windows 10 v1909

Edited by sestacruz

Share this post


Link to post
Share on other sites

same for me...let me know if you find any solution! 

 

Share this post


Link to post
Share on other sites
23 hours ago, astefgaming said:

hi, when I play F1 2020 For PC ... when I am in the race or in free practice and I use a flashback the PC goes in black screen ... and then I have to restart necessarily ... it does it especially after updating the game can you help me please?

Just go through your machine and do all the updates. Verify the game files.

Share this post


Link to post
Share on other sites
20 hours ago, steviejay69 said:

Just go through your machine and do all the updates. Verify the game files.

I have the same problem since 1.05 version. Previous version (1.03) was ok, but 1.05 AND 1.06 are terrible because of continuous crashes when I make a flashback. I have RX580 with all drivers up to date, I verified game files and I tried also to reinstall the game, but nothing changed. Yesterday I played F1 2019 for many hours and all was good. Played F1 2020 and crashes after 2 minutes! I BUYED the game with real money and I'd like to play it, if you think we are a beta testers, so you have to give our money back and we can play with crashes, as beta testers, for free! So, contact me for rembursement! 

I posted a detailed description, also with a video, in another topic, but had no answers: 

 

Share this post


Link to post
Share on other sites
On 8/2/2020 at 7:50 AM, Pac73 said:

I have the same problem since 1.05 version. Previous version (1.03) was ok, but 1.05 AND 1.06 are terrible because of continuous crashes when I make a flashback. I have RX580 with all drivers up to date, I verified game files and I tried also to reinstall the game, but nothing changed. Yesterday I played F1 2019 for many hours and all was good. Played F1 2020 and crashes after 2 minutes! I BUYED the game with real money and I'd like to play it, if you think we are a beta testers, so you have to give our money back and we can play with crashes, as beta testers, for free! So, contact me for rembursement! 

I posted a detailed description, also with a video, in another topic, but had no answers: 

 

I'm not a Codemasters employee.

I have the same card and the game works. I'd say fine, but no, it's had it's own issues. But crashing must be either with your settings, errors in your OS or Driver installation (or choice) or lack of updates.

I will enable flashbacks and test your issue, as I have flashbacks disabled (and no key mapped). Flashbacks are not my idea of gameplay (but that's a different discussion).

1.06 and 1.05 reset my Fanatec driver settings, so I've reverted to a wheel tune but then it picked up a bug where the car would not move off the grid, the solution being to reinstall the driver entirely (nothing else worked). Not ideal, but core game stability is fine. Controllers seem to be an area of issue as do sound devices.

Share this post


Link to post
Share on other sites
59 minutes ago, steviejay69 said:

I'm not a Codemasters employee.

I have the same card and the game works. I'd say fine, but no, it's had it's own issues. But crashing must be either with your settings, errors in your OS or Driver installation (or choice) or lack of updates.

I will enable flashbacks and test your issue, as I have flashbacks disabled (and no key mapped). Flashbacks are not my idea of gameplay (but that's a different discussion).

1.06 and 1.05 reset my Fanatec driver settings, so I've reverted to a wheel tune but then it picked up a bug where the car would not move off the grid, the solution being to reinstall the driver entirely (nothing else worked). Not ideal, but core game stability is fine. Controllers seem to be an area of issue as do sound devices.

I know that you are not an employee, but I hope that someone of Codemaster can read! I also send an email, so I will wait.

In the next hours I will try to uninstall completely graphic drivers and reinstall them from scratch. I have all my system up to date (windows 10, logitech drivers, ati drivers, sound drivers)...But why F1 2019 is working perfectly? And F1 2020 not? And why we must be "beta testers" if we paid the game? These are my questions (not to you, but to Codies)!

Hi and thank you

Share this post


Link to post
Share on other sites

Please let us know how you get on @Pac73.

Also a DXDiag would be helpful to us too if you can add one 👍

 

  • Agree 1

Share this post


Link to post
Share on other sites
4 minutes ago, BarryBL said:

Please let us know how you get on @Pac73.

Also a DXDiag would be helpful to us too if you can add one 👍

 

Ok thank you. DXDiag attached

DxDiag.txt

Share this post


Link to post
Share on other sites
8 minutes ago, Pac73 said:

Ok thank you. DXDiag attached

DxDiag.txt

Thanks @Pac73, how did your troubleshooting get on? Let me know and I can get this looked at once you've come back to me. I'm guessing you are updated to 1.06 now

Share this post


Link to post
Share on other sites

Ive added to initial report as its not regarding the OP in the Nvidia thread. @Pac73, please continue on here please 👍

Share this post


Link to post
Share on other sites
Posted (edited)
1 hour ago, BarryBL said:

Ive added to initial report as its not regarding the OP in the Nvidia thread. @Pac73, please continue on here please 👍

OK. I have just uninstalled all video drivers with DDU, now reinstalled Radeon Adrenalin 20.7.2

Verified files in Steam

Now I try to game...nothing...first flashback, black screen

 

Edited by Pac73
news

Share this post


Link to post
Share on other sites
44 minutes ago, Pac73 said:

OK. I have just uninstalled all video drivers with DDU, now reinstalled Radeon Adrenalin 20.7.2

Verified files in Steam

Now I try to game...nothing...first flashback, black screen

 

Is this across ALL gamemodes @Pac73

Share this post


Link to post
Share on other sites
14 minutes ago, BarryBL said:

Is this across ALL gamemodes @Pac73

I play 99% of the time in My Team gamemode, and I have problem here

I now tried in Time trial: had 6-7 flashbacks with no problem

now i will try in others gamemodes, will edit here the results

 

Share this post


Link to post
Share on other sites

Does this only happen after multiple flashbacks in a row? Basically, if you just perform the one flashback, how often does the game 'crash'?

Share this post


Link to post
Share on other sites
Posted (edited)
17 minutes ago, BarryBL said:

Does this only happen after multiple flashbacks in a row? Basically, if you just perform the one flashback, how often does the game 'crash'?

when I play in MyTeam mode, sometimes it happens after 3,4,5 flashbacks during a session. Other times it happens at first flashback. It's totally random, I don't know.

Now I play at single race. I made a lot of flashbacks (more than 10) and all was good, BUT...at the end of the race, before the podium ceremony, I hear the commentary but it goes black and must restart. Video attached

 

 

Edited by Pac73
video not showing

Share this post


Link to post
Share on other sites

Can you provide your crash dumps please @Pac73 and we can take a look at them please.

Share this post


Link to post
Share on other sites
17 minutes ago, BarryBL said:

Can you provide your crash dumps please @Pac73 and we can take a look at them please.

I can give you a crash dump but it's not relative to F1 2020, because the game doesn't cause a BSOD, i must shut off and restart, so in the dump you cannot see the crash, I think

 

080320-42062-01.dmp

Share this post


Link to post
Share on other sites

Can you add your in-game graphical settings as well please. We suspect there is a potential system limitation somewhere, and would recommend lowering them should you see an issue. If you can post a screenshot of your current settings in-game, that would be useful too.

Share this post


Link to post
Share on other sites

sorry, in my pc the photos are good, but here they are bottom 😞

I just tried to change some setting like "ambient occlusion" and it gone black screen! Now restarting...

 

 

Share this post


Link to post
Share on other sites

Initial suggestions are:

  • Try turning off ASync Compute
  •  Turning down some of the graphics settings

We are thinking that there could potential be some performance issues regarding your CPU.

Share this post


Link to post
Share on other sites
7 minutes ago, BarryBL said:

Initial suggestions are:

  • Try turning off ASync Compute
  •  Turning down some of the graphics settings

We are thinking that there could potential be some performance issues regarding your CPU.

When you tell ASync is SyncV ???

I put SyncV OFF and all details in "Medium"

Now I try

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×