Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×
F1 2020 | PITCOINS NOW ASSIGNED - ONLINE SERVICES BACK ONLINE| READ ME!!! Read more... ×
Sign in to follow this  

Facilities my team bug report

Recommended Posts

Posted (edited)

Ive Hi guys,

Apoligies of I've got this wrong I am new to the forum. Here is a bug I have experienced in my team mode on PS4 Pro.

 

 

1.       A detailed description of the issue. Please include any error codes here. 

I have upgrades my aero facility spec but it hasn't upgraded and is stuck at 0 with a completion date that has already passed.

2.       Platform PS4 Pro
3.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

I am using the latest patch 1.05 but I began career my team save without patches as they were still downloading.


4.       Game-mode? My team
5.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. 

Sorry I am not sure what this means. I've tried restarting PS4 etc.
6.       What troubleshooting have you attempted? Please always try to attempt to fix the issue 

I tried just continuing save to see if my spec would come back but it didnt. 
7.       What peripherals are you are using (gamepad, wheel make & model etc) 

 

Normal ps4 controller
8.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.   

Sorry my phone memory is full but I have seen screenshots of this issue with other reports of this bug.


Providing this information is vital for Codemasters to be able to investigate, diagnose and hopefully help solve your issue. It also helps our Moderators find appropriate tags and other members recommend their ideas based on their experiences. 
Please add this template, along with your answers, in this post too so I can see everything in one place. Without this, I don't have the necessary information to replicate and diagnose the issue. 

 

Thanks guys. I appreciate you looking into this! It's a very fun game 🙂

Edited by RoyJ1984

Share this post


Link to post
Share on other sites

I have also had this bug.

1. Upgraded durability and chassis before the 1.04 patch. They were fine and all worked well then the patch finished downloading and they all say spec 0 and are highlighted yellow with completion dates that have past.

 

2. Playstation 4 Slim

3. 1.05 (current patch)

4. My team

5. Not sure what rep numbers are. I tried reinstalling the game and this didnt work.

6. See 5 

7. Normal PS4 slim

8. 

Screenshot_20200726-035505_Gallery.jpg

  • Agree 1

Share this post


Link to post
Share on other sites

Tbf this bug was first reported in early July. I've found comments about it posted as early as the 7th and 13th July. I've found quite a few comments about it on Twitter and YouTube too. Codemasters must have been aware of it for some time and quite a few my team careers are on hold as pep wait for a fix. Not really fair on those of us who paid to get the game earlier hoping to actually play the most popular mode.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×