Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×

Performance Graph Showing Wrong Data

Recommended Posts

1.  I had a triple reg change going into my 4th season of My Teamand the season when the reg changes took affect the graph remained the same as the previous year. Only having data for my team I defiantly missed out on a lot of mods going into this year but on the graph my performance remained the same. Every teams graph did not change from the previous year as well. As it turned out RedBull dominated the start of the season even though their car was shown to be 4th best and some of the other teams were not putting performances representative of their performance from the graph.

2.       pc
3.       1.05
4.       Game-mode? 
5.       I cant go back and load a save so only saw it during my current career
6.       reload cloud save
7.       t300
8.       yes many 🙂

F1 2020 Screenshot 2020.07.18 - 13.15.39.62.png

F1 2020 Screenshot 2020.07.25 - 08.28.31.29.png

F1 2020 Screenshot 2020.07.25 - 08.28.35.67.png

F1 2020 Screenshot 2020.07.25 - 09.22.20.33.png

Share this post


Link to post
Share on other sites

Yeah, I had a very similar experience. I played in my team career I was in season 3 and after a major regulation change, in season 4 car performances were all over the place.

Share this post


Link to post
Share on other sites

This is a major issue in the game @BarryBL. This needs fixing it happens in every career mode I have done.

The replication method is as follows.

1. Start a career mode MyTeam or just the basic Driver career.

2. Apply upgrades to the car.

3 When a reg change happens do not save any upgrades.

4. When the new season starts the graph will show you are staying the same performance.

Video below shows the end of the season where you can see me not save any upgrades and then advancing to the next season. 

Also a side note when you reapply the upgrades it does not add to your performance line as I was curious if it would just keep going.

Share this post


Link to post
Share on other sites

Also Noticed this issue for my second season. Needs to be looked at. Makes the graph pointless at the moment.

Share this post


Link to post
Share on other sites
Posted (edited)

1: After a regulation change that affected Aero and Chassis going from season 3 to season 4, the team performance table did not change accordingly; teams are all on the same place on the graph as where they ended the previous seasons. This can't be right as I lost a lot of upgrades and should have gone down on the chart.

There's no way to know how the teams actually compare currently other than looking at how it actually goes in the race. I suspect I've dropped somewhere to the midfield but the table is still showing me as second best team nearly on par with Mercedes. 

Also when going into the R&D tree, the affected departments still show the previous/highest performance comparison despite losing many upgrades.

2: Base PS4

3: 1.06

4: My Team. In case it's tied to the issue: I ran the previous season as a 10 race calendar and switched to 16 race length for season 4, while the regulation change happened.

5: This isn't something I could replicate easily as it requires playing multiple seasons (and getting a reg change)

6: I've tried doing a session to see if the performance list would still adapt or if the car performance itself actually hadn't changed; but the car is clearly slower and the chart is wrong.

7: T300, DS4, PS4 Gold headset.

8 Here's the performance table at the end of season 3:20200805_122115.thumb.jpg.22843c59e64d34fc2006e0cdb6d6cbc2.jpg

 

These are most of the upgrades that I lost after the season. I did manage to save some of them after this screenshot, but not nearly all as this came in at race 8/10. 

IMG-20200804-WA0000.thumb.jpeg.1cb76f1fefef5a0959fcf0502cb528ff.jpeg

 

Then the performance table after the reg change, start of season 4. Looking at the chart and numbers; nothing's changed when all the teams should have mixed and dropped down a fair bit.

20200805_122132.thumb.jpg.ca00f86746cbdeb7d17fba314754bdd8.jpg

Edited by Worntoathread

Share this post


Link to post
Share on other sites

Some more races in and the graphs have not changed for me and other teams despite putting on many new upgrades; It seems they won't go up until you exceed the performance number it got 'stuck' on after the reg change.

I also still can't tell which areas of the car are strong/weak because the  R&D departments/comparisons are still showing end of last season's performance as if the upgrades were never lost between seasons. All the charts and graphs are completely off, hoping this is being looked into @BarryBL 

Share this post


Link to post
Share on other sites
Posted (edited)

Same problem... And I think I arrived to the max perfomance last season... Any solution mate?

PD. Playing in PC (Steam)

Edited by elrayas
Pd

Share this post


Link to post
Share on other sites

My MyTeam save was immune from changes this time, so I've passed this onto the testing team to see if we can replicate @Worntoathread

 

  • Thanks 2

Share this post


Link to post
Share on other sites

Merged as on the same issue.

Quick update here, with developers. Thanks for the reporting all.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×