Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×

Safety Car Deployment Bug

Recommended Posts

1.       A detailed description of the issue. Please include any error codes here. 

 Everytime a car retires from the race, the Safety Car gets triggered immediately. It isn't a one time thing, cause it happened in every of my 17 races so far. In total I had 30-35 safety cars in those races. Haven't seen a VSC or a retirement without a safety car yet. 

 

2.       Platform

Steam


3.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

1.05


4.       Game-mode? 

My-Team, Race Distance: 50%, AI:100


5.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too.

17, I've just driven the Russian Grand Prix in Season 1. 


6.       What troubleshooting have you attempted? Please always try to attempt to fix the issue 

I've tried turning the safety car on /off a couple of times but it didn't fix issue


7.       What peripherals are you are using (gamepad, wheel make & model etc) 

(irrelevant) Logitech G29

  • Agree 1

Share this post


Link to post
Share on other sites

I have exactly the opposite , I have never had a safety car , always just the virtual safety car and its horrendous trying to stay in the green timing , you virtually have to crawl round every corner at a snails pace 

The VSC has been deployed every race for every single car thats retired , then after getting the all clear often getting a yellow flag in a section for the car on the grass at the side of the track 

  • Agree 1

Share this post


Link to post
Share on other sites
On 7/25/2020 at 11:57 PM, zombie82 said:

in one of my races the safety car came out, because I drove over the grass xD

Add a bug report to this post for this please.

Share this post


Link to post
Share on other sites
12 minutes ago, BarryBL said:

Add a bug report to this post for this please.

it only happened once and that was before the last patch. if it happens again, i will post a bug report

  • Like 1

Share this post


Link to post
Share on other sites

1.       A detailed description of the issue. Please include any error codes here. 

At every race in My Team the Safety Car comes out when the first retirement of an AI car occurs. Even if they park safely to the side it happens. It's always the full SC, haven't had a VSC yet.

2.       Platform

PS4 Standard

3.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

1.05

4.       Game-mode? 

My Team, 50% distance, 94 AI, no driving aids

5.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. 

14 times. Happened at every race in My Team so far.

6.       What troubleshooting have you attempted? Please always try to attempt to fix the issue 

Turning SC off and on again. Didn't help unfortunately. Only leaving it off works.

7.       What peripherals are you are using (gamepad, wheel make & model etc) 

DualShock 4

 

I hope this helps you out. 🙂

  • Agree 1

Share this post


Link to post
Share on other sites
6 hours ago, phoenix84621 said:

i have this issue too in grand prix mode and in career mode.

There is no safety car option available in Grand Prix. I'm wondering why you have this issue there as well when no safety car exists in Grand Prix Mode.

Share this post


Link to post
Share on other sites
10 hours ago, ndrst said:

There is no safety car option available in Grand Prix. I'm wondering why you have this issue there as well when no safety car exists in Grand Prix Mode.

Well, my game has SC in Grand Prix mode. In standard race style anyway, casual does not feature it.

Share this post


Link to post
Share on other sites
2 hours ago, SpeedyIce7 said:

Well, my game has SC in Grand Prix mode. In standard race style anyway, casual does not feature it.

You are right. For some reason i had the casual mode activated. My fault.

  • Like 1

Share this post


Link to post
Share on other sites

I only got 1 safety car in 15 100% races in career like previous years except last year where I got SC every GP even twice!

The only safety car this year came out when there was a crash with 3 cars and debris just ahead of me, and it seems like either you will have SC all the time, or you will just have SC if and only if an accident happens just in front of you and there are debris or cars in the way!

To help CM debug this, can you confirm this please?

Share this post


Link to post
Share on other sites

So, I did a Formula 2 weekend in Austria. Both races set at 50%. Feature race no retirements, sprint race had an AI car retire, but that didn't cause a Safety Car. So in Grand Prix mode this bug does not happen for me. Only in My Team and only when the first car retires. Had a second car retire in Singapore, which only caused a local yellow.

Share this post


Link to post
Share on other sites

Same here. Steam, 1.03, 1.05 and now 1.06, My Team mode with 50% races. Every race since the very first one, at least 1x SC per race. Couple of times it was justified (mass crash in rain etc.) but the rest were just AI retirements with very safe parking away from track. Very very odd.

Edited by DC87
  • Agree 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×