Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×
F1 2020 | PODIUM PASS SERIES 2 NOW LIVE| READ ME!!! Read more... ×

Recommended Posts

1.       A description of the issue. Please include any error codes here.

When simulating a race in MyTeam it doesnt give any point to anyone. And yes it is a 22 race season.

2.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen)

1.05

3.       Game-mode?

MyTeam

4.       Are you able to recreate the issue? If so, please include recreation steps on how you encountered this issue.

....

5.       How often do you see this problem? Is it the only time or does it always happen?

It has happened everyrace i have simulated this season in 7 races 

6.       Have you tried any troubleshooting? We recommend the steps here as a starting point for any issues. Please let us know what troubleshooting methods you have tried while creating this post.

....

7.       Any accessories you are using (gamepad, wheel etc)

Does not really matter but controller

8.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.

 

Bugi.png

Share this post


Link to post
Share on other sites

So how is this resolved and what happens at the end of the season? Are the rivalries impacted?

Share this post


Link to post
Share on other sites

@Riku34 does this still happen in 1.06. 

What are your settings. Can you provide a step-by-step guide on how this happens to you, so I can attempt to replicate. You have missed number 4 out.

Share this post


Link to post
Share on other sites
7 hours ago, BarryBL said:

@Riku34 does this still happen in 1.06. 

What are your settings. Can you provide a step-by-step guide on how this happens to you, so I can attempt to replicate. You have missed number 4 out.

Same issue here, and it still happens in 1.06.

To replicate it basically just simulate a race in career mode. Screen turns black, and after closing the game via Task Manager as nothing else is possible, the points aren't awarded.

Share this post


Link to post
Share on other sites
2 hours ago, danort17 said:

Same issue here, and it still happens in 1.06.

To replicate it basically just simulate a race in career mode. Screen turns black, and after closing the game via Task Manager as nothing else is possible, the points aren't awarded.

Exactly the same happens to me. Game is also on current patch.

Share this post


Link to post
Share on other sites

Do you all have formation lap turned on? If, turn them off and feed back the results

  • Agree 1

Share this post


Link to post
Share on other sites
On 7/31/2020 at 11:37 AM, BarryBL said:

Do you all have formation lap turned on? If, turn them off and feed back the results

It worked! Thanks a lot!

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×