Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×
F1 2020 |NEW PATCH AND DRIVER RATINGS | READ ME!!! Read more... ×
Sign in to follow this  

[UPDATED] Patch 1.06 resets DOR for Fanatec CSL Elite, 1.07 has borked pedals

Recommended Posts

Posted (edited)

1.       A detailed description of the issue.

Updated to 1.06, nothing else on the PC changes. DOR on CSL Elite reset to 900. In-game screenshot for error code.

image.thumb.png.f0c9c25a936d8d6b87ad43443c695def.png

image.thumb.png.e940879a06d8ad966485deff0188418c.png

2.       Platform 

PC 

3.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

1.06 (1.05 did it as well)

4.       Game-mode? 

TT

5.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. 

Not replicated. This is a one-shot deal, once I set the DOR to 360, it will stay set, the fact is YOUR PATCH should not alter the driver setting, but IT DOES.

6.       What troubleshooting have you attempted? Please always try to attempt to fix the issue. Do you have the latest drivers? Have you check your connectivity settings?

Manually changed DOR back to 360. SHOULDN'T HAVE TO.

7.       Please provide a video recording of your game crashing so we can see where the issue occurs?

Not crashing, just MEDDLING.

8.         [ For PC ] – Please add a DXDiag to your post.

You can have a dxdiag, everything is as it should be.

200727_DxDiag.txt

Edited by steviejay69
Updated original error report

Share this post


Link to post
Share on other sites
3 hours ago, Nas00 said:

So edgy...

More to the point this issue highlights what's currently wrong on the forums.

I wanted to make a point. I've resolved the issue (at least I hope) by making a tuning setting in the wheel hardware. I don't understand why the game changes a setting in the Fanatec driver when it doesn't have to.

No advice is given other than my hardware works with the game, no clues on setting up for best experience, no driver/firmware information or recommendation, nothing.

No advice is posted from other community users. No advice is offered from Codemasters staff.

This is being repeated thread after thread.

Share this post


Link to post
Share on other sites

1.       A detailed description of the issue. Please include any error codes here. 

The pedals are not detected after patch 1.07

2.       Platform

PC

3.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

1.07

4.       Game-mode? 

I went into the settings to check that the wheel was still 360 DOR after making a wheel tune in the hardware, it was, but I have no pedal registration in the Fanatec driver (v365)

5.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. 

1 so far will update for any other poor saps having the same issue

6.       What troubleshooting have you attempted? Please always try to attempt to fix the issue 

Will try later, have got new pedals coming anyway.

7.       What peripherals are you are using (gamepad, wheel make & model etc) 

Fanatec CSL Elite wheelbase, Fanatec Formula Wheel F1 2020 Limited Edition, Fanatec CSPv1 pedals

8.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.   

I might post some.

Share this post


Link to post
Share on other sites
9 minutes ago, steviejay69 said:

1.       A detailed description of the issue. Please include any error codes here. 

The pedals are not detected after patch 1.07

2.       Platform

PC

3.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

1.07

4.       Game-mode? 

I went into the settings to check that the wheel was still 360 DOR after making a wheel tune in the hardware, it was, but I have no pedal registration in the Fanatec driver (v365)

5.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. 

1 so far will update for any other poor saps having the same issue

6.       What troubleshooting have you attempted? Please always try to attempt to fix the issue 

Will try later, have got new pedals coming anyway.

7.       What peripherals are you are using (gamepad, wheel make & model etc) 

Fanatec CSL Elite wheelbase, Fanatec Formula Wheel F1 2020 Limited Edition, Fanatec CSPv1 pedals 

8.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.   

I might post some.

Hi @steviejay69,

I've passed this on as a separate bug, with the original thread in the comments, for the devs to look at. Apologies for the issue on this. If you have any update, please tag me in and I'll add to the internal report.

  • Thanks 1

Share this post


Link to post
Share on other sites
6 hours ago, BarryBL said:

Hi @steviejay69,

I've passed this on as a separate bug, with the original thread in the comments, for the devs to look at. Apologies for the issue on this. If you have any update, please tag me in and I'll add to the internal report.

Can't replicate @BarryBL the pedals were a one-off. But they were gone in Windows as well. I'm changing pedals now anyway.

Share this post


Link to post
Share on other sites
20 hours ago, steviejay69 said:

Can't replicate @BarryBL the pedals were a one-off. But they were gone in Windows as well. I'm changing pedals now anyway.

Same feedback from our testing team as well I'm afraid @steviejay69 who have the same setup. Please keep me updated if you run into any issues of this ilk,.

Share this post


Link to post
Share on other sites
5 hours ago, BarryBL said:

Same feedback from our testing team as well I'm afraid @steviejay69 who have the same setup. Please keep me updated if you run into any issues of this ilk,.

See you next patch.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×