Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×
F1 2021 | Arrives July 16 | First Look Here Read more... ×

No SC, only VSC

Recommended Posts

Has anyone else had it where no matter how bad the crash/retirement is, only a VSC is launched?

 

I started to spot it in my 'My Team' play-through after having three races with a VSC in a row, but I've just had five AI cars crash out in a big collision at Singapore and still no Safety Car. Just a VSC where the AI seem to be able to drive full speed up behind you.

 

I've tried turning the Safety Car setting off then back on immediately. Turned it off, done a race and then turned it back on. And I've turned it off, restarted game and turned it back on yet VSC-land seems to persist.

 

Just curious if I'm alone in having really strict race directors who point blank refuse to send out the SC no matter what.   

  • Agree 2

Share this post


Link to post
Share on other sites

Yes I seem to have the same problem,

I'm playing with 50% races, full qualy, and full practice. I've had about 10/15 vsc's and never have i seen a normal safety car, I'm actually doubting it's in the game as of now..

Share this post


Link to post
Share on other sites

Could you please fill in the official bug report and post a video of the incident in order to let CM investigate.

Share this post


Link to post
Share on other sites

I have the opposite of you guys,  same settings but SC only,

I did have a VSC in my last race though.

Share this post


Link to post
Share on other sites

As requested, here's a  bug report

 

1.       A detailed description of the issue. Please include any error codes here. 

No Safety Car launch after multiple car crash in My Team. A Virtual Safety Car is launched instead.

2.       Platform

Steam
3.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

V1.07
4.       Game-mode? 

My Team 
5.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. 

I have managed to reproduce the issue six times. Singapore, Monaco and Vietnam are the easiest tracks to do this at as there is little to no run off. Either wait for AI cars to crash or turn last minute while AI is overtaking causing them to spin out and hit barriers. 


6.       What troubleshooting have you attempted? Please always try to attempt to fix the issue 

I've tried turning the Safety Car setting off then back on immediately. Turned it off, done a race and then turned it back on. And I've turned it off, restarted game and turned it back on yet VSC-land seems to persist.
7.       What peripherals are you are using (gamepad, wheel make & model etc) 

Xbox Controller


8.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.   

I have no video recording software to record a video.

Edited by Deemotan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×