Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×

Game crashes when I click on the mail on the menu

Recommended Posts

  • A short description of the problem:

Everytime I try to enter my Email the game crashes and get the PS4 CE-34878-0 Error message. It doesn't matter if it's right after I started the game or when the game has already been up for a while. I've tried Deleting and Reinstalling the game and I've done the Initialize PS4 too but the problem still remains 

  • Platform you’re on (PS4, Xbox One, PC, Steam):

PS4

  • Game Version (Shown on the Start screen in the bottom left hand corner):

1.06, started happening with 1.05

  • Game Mode, including if it was Single Player or Multiplayer (Time Trial, Career, Grand Prix, Custom Game etc):

When I enter the email on the Main Menu

  • If in Multiplayer, how many players and how many AI?:

Not Multiplayer

  • What happened in the lead up to the problem?:

I don't remember anything specific happening when this started occuring but here is the code in case you need it: CXKB-BHXV-MMAS-PCEC

  • If you get an error message, the exact wording of the error message you're receiving:

You can see the error in the video below

  • Any accessories you are using (wheel, pad, etc):

I use the Logitech G29

  • If you have any videos or screenshots, please share them. If the video is long, please include a timestamp for when the issue appears:

https://youtu.be/amPFrETx61o

Edited by SoareSamuel
Added extra info
  • Thanks 1

Share this post


Link to post
Share on other sites

Hi - I've merged two posts which are about the same issue.

Share this post


Link to post
Share on other sites

The error code is CE-34878-0. the version of the game is 1.06 and my username is arenazza2402. I wrote it just in case 

Share this post


Link to post
Share on other sites

I’ve been experiencing this same issue on PS4 since 1.05 as well. Thrustmaster T300 wheel for me, otherwise same as OP. Reported through PS4, but commenting to follow for support.

Share this post


Link to post
Share on other sites

Hi All,

We think we've tracked down the issue - it seems to be present on all platforms for certain users (or those with certain mails). We've got a fix in test that we will role out into the next available update.

Thanks.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Dear postal-wokers and mail-recipients,

glad to have found this post after browsing the forum on end. Maybe the return of a search function is in sight to save everyone including the GM's precious lifetime by avoiding multiple posts :classic_biggrin: ?

Just dropped by to tell you im having the same problem with opening the ingame-mailbox to crash the F1 2020-app. Here is my bug report for the sake of completeness:

BUG REPORT:

######################################################################################################################################################

1.       A detailed description of the issue. Please include any error codes here. 

         Game crashes instantly when trying to open ingame-mailbox. No error codes just egodumper-messagebox.

2.       Platform

          Windows 10 Pro - Steam


3.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

          1.06


4.       Game-mode? 

          Start Menu - but replicable later on after doing whatever in the game, app still crashes after every attempt to open mailbox.


5.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. 

          at least 10-20 times both in DX11 and DX12 modes - i simply open the mailbox within start menu


6.       What troubleshooting have you attempted? Please always try to attempt to fix the issue 

          there is nothing to be done except for retrying - see 5.


7.       What peripherals are you are using (gamepad, wheel make & model etc) 

          XBOX Elite S2
8.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.   

          -

######################################################################################################################################################

Obviously there is work in progress to solve the issue. Happy to see progress on the matter soon and good luck with fixing it!

Aloha from sunny Germany,

helios

Edited by helios

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×