Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×
F1 2020 | 1.15 PATCH NOW LIVE Read more... ×

Recommended Posts

1.  Today i jumped onto the pc of the game to find no forcefeedback or wheel weight.

I made a maxed settings profile (FF - 150 and damper - 100) as a silly test but still had zero from the wheel.

I tested on f1 2020 for the ps4, no issues. I tested on multiple titles on pc (rfactor 2, iracing) no issues.

its as if its locked on the default setting no matter what. There's no point playing this game if It can't even get wheel settings right.

CWOS for 3 weeks now this..

2.     PC
3.     1.06 
4.     ALL
5.     10x +
6.     ive reinstalled Ghub twice, reverted to Logitech gaming software and nothing has fixed this. Tried multiple profiles and other racing titles 
7.     G29 + fanatec v3 pedals
8.     N/A

Share this post


Link to post
Share on other sites

I had the same issue.

DrDeath_MD on the Steam forum posted a something which worked for me - despite it being for an earlier game.

https://steamcommunity.com/app/737800/discussions/0/1733210552686272214/

Basically, change the registry setting & then - all good (at least for me).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×